Windows 10 1.646 Themen, 19.331 Beiträge

Bootreihenfolge, UEFI fehlt

Andy30 / 84 Antworten / Flachansicht Nickles

Um ein Backup zurückzuspielen, habe ich ein sog. WinPE-Notfallmedium auf CD erstellt.

Um von CD zu booten, habe ich im (UEFI-)BIOS in der vorherigen Bootreihenfolge

1. WinBootManager
2. UEFI
3. Samsung-SSD (stand 2x drin, weiß nicht mehr welche zuerst, es sind 2 SSDs eingebaut, C: und D:)
4. CD-Laufwerk

das CD-Laufwerk an die erste Stelle verschoben.

Booten von der CD versucht (Backup-Software startet kurz an, doch während des Ladens erfolgt wieder Neustart des Systems).

Nun wieder im BIOS die Bootreihenfolge versucht zurückzustellen, doch jetzt fehlen die Einträge "UEFI" und die zweite SSD. Vorher kam kurz die Meldung "NTLDR fehlt".

Wie bekomme ich die jetzt fehlenden Einträge im BIOS wieder zurück?

bei Antwort benachrichtigen
Andy30 Knoeppken

„Zuerst einmal könntest du den Secure-Boot-Status deaktivieren zweites Bild , kann für Ärger sorgen. Rechner neu starten ...“

Optionen

OK.
Stehe ja bereits seit einer Woche im Kontakt im EaseUs, wegen der Zeitverschiebung aber nur 1x pro Tag, das zieht sich.
Die wollen mir ein passendes ISO zum Brennen als Notfallmedium zusenden, mal schauen.

Nur am Rande: Heute morgen, etwa 10 Minuten nach dem Hochfahren wieder mal BlueScreen.
Neustart mit (automatischer) Diagnose und Reparatur, 2x fehlgeschlagen, dann doch hochgefahren.

Es wurde eine SrtTrail.txt unter C:\Windows\System32 angelegt. Das Kuriose: Darin steht zu Beginn

Protokoll der Starthilfediagnose und -reparatur
---------------------------
Zeitpunkt des letzten erfolgreichen Starts: ‎12.‎05.‎2019 08:49:33 (GMT)
Anzahl von Reparaturversuchen: 2

Sitzungsdetails
---------------------------
Systemdatenträger = \Device\Harddisk1
Windowsverzeichnis = D:\Windows
AutoChk-Ausführung = 0
Anzahl der Fehlerursachen = 1

Mein Windows liegt auf C:

Es werden einige Tests protokolliert und jeweils (bei beiden Versuchen) diese Fehler notiert, neuester zuerst:

Durchgeführter Test:
---------------------------
Name: Diagnose des Windows-Startprotokolls
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 0 ms

Gefundene Fehlerursache:
---------------------------
Die für den Start erforderliche Datei "d:\windows\system32\drivers\eubkmon.sys" ist beschädigt.

Reparaturaktion: Dateireparatur
Ergebnis: Fehler. Fehlercode =  0x57

und

Durchgeführter Test:
---------------------------
Name: Diagnose des Windows-Startprotokolls
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 0 ms

Gefundene Fehlerursache:
---------------------------
Die für den Start erforderliche Datei "d:\windows\system32\drivers\fileinfo.sys" ist beschädigt.

Reparaturaktion: Dateireparatur
Ergebnis: Fehler. Fehlercode =  0x57

Es wird Zeit, dass ich mein zuletzt funktionierendes Image wiederherstellen kann. Während der Wartezeit auf die ISO bin ich schon mal dabei, eine Liste meiner Programme anzulegen, mir diese z. T. wieder herunterzuladen und Screenshots von den Einstellungen zu fertigen, weil ich befürchte, dass ich alles neu aufsetzen muss.

Und genau dafür möchte ich, dass im BIOS alles OK ist.

bei Antwort benachrichtigen