Windows 7 4.495 Themen, 43.085 Beiträge

Täglich Update bei Start/Runterfahren plus Systemreparatur...???

Alibaba / 28 Antworten / Flachansicht Nickles

Hallo !

Seit Tagen schon nervt mein System Win7 64 Ult. damit, bei JEDEM Start das Update-Procedere durchzuführen plus die Systemreparatur-Funktionen durchlaufen zu lassen. Beim Abschalten auch täglich das Update-Procedere (Bitte schalten Sie ihr System nicht aus...usw.). Aber so richtig Systemdaten reparieren kanns auch nicht sein, denn ich nutze für Mails Winmail und dessen Anpassung von Vista auf Win7 wird sonst üblicherweise auch "berichtigt". Dies geschieht hier aber nicht.

Der normale Betrieb verläuft aber ungestört, bis auf die mehrfache brutale Abschaltung mitten in Spielen oder Filmen zum Verfahren wie o.a.

Was könnte die Ursache sein und was kann ich dagegen tun ? Danke !

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 16GB RAM, SSD Crucial 500 GB, MSI Geforce GTX 1050 2GT OC und 2xSATA3-HD + 1xeSATA-HD mit insges. 7,5 TB, NT Cooler Master Silent Pro Gold 10000W, Monitor Samsung Syncmaster 24"
bei Antwort benachrichtigen
Alibaba einfachnixlos1

„Du kannst auch folgendes versuchen: Rechten Mausklick auf Computer- Verwalten Unter Dienste - Intelligenter ...“

Optionen

Grüss Dich !

Habs wie angegeben gemacht und der Ordner konnte dann auch gelöscht werden. Nach Dienste wieder gestartet und Updates suchen lassen, hatte ich leider wieder das gewohnte (nach bisher jedem Versuch) Bild mit 3x Sicherheitsupd. und 96x opt. Updates. Nach deren erneuten Download und Installieren liess ich den PC neustarten, aber wieder das "Windows lädt Dateien..." der Systemstartreparatur. Und Alles wie gehabt.

Was löst eigentlich die Systemstartreparatur aus ? Vielleicht ist ja die das Problem und macht frischgeladene Updates wieder platt ? Obs was bringt, die Bootspuren neu schreiben zu lassen ? AdwareCleaner  und ein paar Ähnliche habe ich auch schon ohne besondere Ergebnisse durchlaufen lassen.

Ich hab vor 6-8 Wochen ein Programm namens "Bootracer" eingerichtet, welches den Systemstart optimiert. Das hälts auch ziemlich konstant auf 19-22sec fürs reine Win plus Treiber. Autostart ist bei mir völlig ausgemistet. Ob das was zerstört haben könnte ?

Mir fällt definitiv nicht mehr zu möglichen Ursachen ein.

Gruss

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 16GB RAM, SSD Crucial 500 GB, MSI Geforce GTX 1050 2GT OC und 2xSATA3-HD + 1xeSATA-HD mit insges. 7,5 TB, NT Cooler Master Silent Pro Gold 10000W, Monitor Samsung Syncmaster 24"
bei Antwort benachrichtigen