Linux 14.926 Themen, 105.545 Beiträge

Laptop gestattet nur VISTA als Betriebssystem

Truk20050 / 52 Antworten / Flachansicht Nickles

Der Laptop gestattet nur VISTA als Betriebssystem. Wie kann ich diesem das Windoofs VISTA abgewöhnen? Müssen wir die Kiste nun wegwerfen, weil das viel intelligentere Linux fast nur noch verwendet wird aber nicht installiert werden kann?

Es ist ein MEDION (also ein - schon aus meiner Erfahrung von ehemals - bekannte ALDI - Malheur-Fabrikat )

Type akoya Model No: P6611, MSN: 3000 9558, S/N N 800 85 050 1000 2, mit Vista Home Premium OEMA ct.

Er gehörte meinem Sohn, der infolge Überhitzung (Stromaufnahme > 84 W ! im Fehlerfall ) nun eine neue Festplatte und einen neuen Speicher brauchte (ist nun Stromaufnahme < 35 Watt).

Nachdem die Gurke nun wieder lief, wollte ich mich mit dem idiotischen VISTA nicht abfinden und versuchte XP, W2k prof, Mint 18.3, Mint 17, Ubuntu 10.3 . Immer wenn die die Installation nach dem Partitionieren auf Platte geschrieben werden soll, stürzte bei allen die Installation ab, egal ab von Platte oder Stick oder von allen nur erdenklichen z.B. Knoppix, DOS-Boot-CD, oder allen vorhandenen Hilfsprogrammen, die sonst problemlos die Funktion herstellten.

Da die FP krachneu ist und unbespielt, bekam sie mittels Partitionierprogramm die Partitionstabelle und wurde FAT32 partitioniert. Wohl hundert mal habe ich die Festplatte so jungfräulich gemacht, um sicher zu gehen, daß es nicht von der FP kommt. Ich bin relativ sicher nun, daß es eine Beeinflussung des Bios ist. z.B.ein eingefügter Treiber, der nur VISTA-Installation zuläßt.

Weil ich nicht so schnell aufgebe und der Laptop bei 2 Gb Speicher und doch relativ schnellem Prozessor durchaus für Linux brauchbar ist, frage ich nun in der Runde nach, ob sich schon jemand die Zähne an so was ausgebissen hat. Den Rat, die Kiste weg zu werfen kann ich mir selbst geben, Was ich brauche von Euch, ist Euer Fachwissen, damit ich einen Angelhaken habe, um weiter zu machen

Mit freundlichem (Corona) – Gruß !

TRUK

(P.S mir stinkt‘s genau so wie Euch … bin aber nun geimpft!)

bei Antwort benachrichtigen
Truk20050 Alpha13

„Das er da absolut immer auf dem Holzweg ist sollte dir eigentlich klar sein...“

Optionen

@Alpha13 ... Dann sag doch bitte warum. Mit Andeutungen kann man nichts anfangen.

Ich war gerade dabei das Phoenix Bios SecureCore die Setup uttility "Information" abzutippen, als Du mit Deinem Einwurf dazwischen kamst und leider -alles kippte weg. Ich war mit dem Laptop , der nun auf LinuxMint 18.3 sehr sauber läuft im Netz und sah, daß was auf Nickles sich getan hat. Ich habs aufgemacht und sah die Fragestellung. Daraufhin habe ich warmstart gemacht und das Phoenix BIOS aufgerufen. Hab die verlangten Spielchen gemacht und festgestellt, daß ich in Security keine Passwörter aktiviert habe. Ich habe versuchshalber ein Supervisor Passwort eingegeben, das er auch angenommen hat. Hab den Versuch hinterher gemacht indem ich ein falsches Passwort eingab, was er monierte. danach hab ich das richtige Passwort wieder eingegeben, das er angenimmen hat. Er gestattete nun ein neu einzugebendes Passwort. Das aber wurde nun leer gelassen und danach ENTER gegeben.

bei Antwort benachrichtigen