Linux 14.931 Themen, 105.643 Beiträge

Laptop gestattet nur VISTA als Betriebssystem

Truk20050 / 55 Antworten / Flachansicht Nickles

Der Laptop gestattet nur VISTA als Betriebssystem. Wie kann ich diesem das Windoofs VISTA abgewöhnen? Müssen wir die Kiste nun wegwerfen, weil das viel intelligentere Linux fast nur noch verwendet wird aber nicht installiert werden kann?

Es ist ein MEDION (also ein - schon aus meiner Erfahrung von ehemals - bekannte ALDI - Malheur-Fabrikat )

Type akoya Model No: P6611, MSN: 3000 9558, S/N N 800 85 050 1000 2, mit Vista Home Premium OEMA ct.

Er gehörte meinem Sohn, der infolge Überhitzung (Stromaufnahme > 84 W ! im Fehlerfall ) nun eine neue Festplatte und einen neuen Speicher brauchte (ist nun Stromaufnahme < 35 Watt).

Nachdem die Gurke nun wieder lief, wollte ich mich mit dem idiotischen VISTA nicht abfinden und versuchte XP, W2k prof, Mint 18.3, Mint 17, Ubuntu 10.3 . Immer wenn die die Installation nach dem Partitionieren auf Platte geschrieben werden soll, stürzte bei allen die Installation ab, egal ab von Platte oder Stick oder von allen nur erdenklichen z.B. Knoppix, DOS-Boot-CD, oder allen vorhandenen Hilfsprogrammen, die sonst problemlos die Funktion herstellten.

Da die FP krachneu ist und unbespielt, bekam sie mittels Partitionierprogramm die Partitionstabelle und wurde FAT32 partitioniert. Wohl hundert mal habe ich die Festplatte so jungfräulich gemacht, um sicher zu gehen, daß es nicht von der FP kommt. Ich bin relativ sicher nun, daß es eine Beeinflussung des Bios ist. z.B.ein eingefügter Treiber, der nur VISTA-Installation zuläßt.

Weil ich nicht so schnell aufgebe und der Laptop bei 2 Gb Speicher und doch relativ schnellem Prozessor durchaus für Linux brauchbar ist, frage ich nun in der Runde nach, ob sich schon jemand die Zähne an so was ausgebissen hat. Den Rat, die Kiste weg zu werfen kann ich mir selbst geben, Was ich brauche von Euch, ist Euer Fachwissen, damit ich einen Angelhaken habe, um weiter zu machen

Mit freundlichem (Corona) – Gruß !

TRUK

(P.S mir stinkt‘s genau so wie Euch … bin aber nun geimpft!)

bei Antwort benachrichtigen
Truk20050 Alpha13

„https://www.youtube.com/watch?v 4jUNz_qhEjg Da muß man dazu AFAIK schon das Mainboard ausbauen und deshalb schrieb Ich ...“

Optionen

Nun hab ich die ganze große - für mich risikoreiche Arbeit. Denn wenn was schief geht, kann ich mir kaum selber helfen.

Ich werde also den jetzt Zustand fotografieren. Alle Schrauben markieren und ebenso die Stelle wo sie entnommen wurden und wie lang sie sind. Ebenso die Kabel und Stecker am Gerät und auf dem Foto.

Dann geht es ausbaumäßig weiter. Immer nur so weit, wie alles fixiert ist. Vieles weiß ich noch nicht. Hoffentllich muß der Bildschirm nicht auch noch weg sein, wegen der langen Verkabelung. Ich darf keine Abschirmung vergessen zu markieren, sonst schwingt der Laden und ich weiß nicht warum. Der weitere Ausbau ist auch noch nicht geklärt, wo z.B. los geschraubt wird. Eine saumäßige präzisions Arbeit.

Wenn alles glücklich zerlegt ist, habe ich mir als einfachste Lösung ausgedacht, den Unterboden zu holen (sofern die Gesuchte sich dort versteckt hat) und mit dem Kreisschneider ein sehr großes kreisrundes Loch an der Stelle zu schneiden, unter der die Gesuchte von außen später entnommen wird. (Das ist meine Theorie, weil ich die Experimente nicht direkt vollführen möchte, sondern erst das Gerät wieder zusammenbaue, um sicher zu gehen, daß es auch wieder funktioniert.).

Zum zukünftigen Vorgang ist es noch nicht ganz sicher, ob ich das noch so richtig in Erinnerung habe...also
1. Stromversorgung weg - auch Akku
2. Biosbatterie raus und ggf. Kurzschlußstecker kurz drauf
3. Biosbatterie wieder drauf. Akku drauf. Strv. anschließen.

und dann gehts los:
Geräte-Einschaltknopf kurz drücken
und sofort F12 (BIOS öffnen) drücken mehrmals bis es sich öffnet.

Dann weiss ich noch nicht ob sich die Grundeinstellung von alleine einstellt, oder ob ich F5 sofort drücken muß zum laden derselben. Klar daß ich danach sofort abspeichern muß, damit das Eingestellte übernommen wird.

Ich zaudere im Moment, ob nach Wegnahme jedweder Stromversorgung das Flash-Eprom eine Neuanlage der Grundeinstellung bei Wiederanlegung der Speicherungsspannung in das Setup-Menü automatisch einschreibt (oder durch Tastendruck).

Die Frage ist berechtigt, denn ich habe schon einmal einen Laptop dabei gehimmelt.

Heikel war damals, ob ich aus dem Bios ausgestiegen bin ohne es abzuspeichern, was gerne mal passiert - meist ohne größere Folgen, hier aber wäre es fatal.

Das möchte ich gerne noch einmal genau hinterleuchtet haben, wenn möglich.

Ansonsten meinen herzlichen Dank für die Hilfe.

P.S. Korrektur von Obigem ist möglich, wenn fehlerhaft.

M.fr.Gr.  TRUK

bei Antwort benachrichtigen