Viren, Spyware, Datenschutz 11.159 Themen, 93.253 Beiträge

Längst gepatcht... Gruß luttyy
gelöscht gelöscht_84526
winnigorny1 gelöscht_301121

„Die letzte aktuelle Version ist 287 und nicht 297“

Optionen
Die letzte aktuelle Version ist 287 und nicht 297

Irgendetwas stimmt hier nicht. Wenn man bei Adobe nachschaut, ist die 287 die aktuelle Version. - Aber vielleicht beantwortest du mir bitte mal die Frage, warum dann bei mir die 296 installiert ist???? - Und immer wenn ich das Updaten will auf die 287, die Meldung kommt: Installation fehlgeschlagen; es ist bereits eine aktuellere Version installiert!

Ich glaube, da läuft in der Aufregung bei Adobe einiges schief, denn die 296 wurde bei mir automatisch installiert, weil ich bei allen PlugIns die automatische Installation eingestellt habe.

Wusste doch, dass ich Recht hatte - und mich vertippt hatte. Ich wollte "296" eingeben und habe dann am Ende die "7" erwischt.

Was für eine Verwirrung hier - dank Adobe! - Eine andere Erklärung gibt es nicht. Hier der Screenshot, der's beweist:

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
Genau so ist es Gruß luttyy
Prima, Gruß knoeppken Knoeppken
Sag ich doch.. - Gruß luttyy