Archiv Windows XP 25.916 Themen, 128.567 Beiträge

nach Installation von XP-Service Pack 3 startet Win nicht!

laser / 21 Antworten / Flachansicht Nickles

Hallo!
Ich habe soeben den Service Pack 3 von der Microsoft-Download-Seite heruntergeladen und installiert.
Windows meldete, dass der service pack erfolgreich installiert wurde.
Doch nach dem Neustart erhielt ich folgende Meldung:

STOP: c0000139 (Einsprungpunkt nicht gefunden). Der Prozedureinsprungpunkt "GdiGetBitmapBitsSize" wurde in der DLL "GDI32.dll" nicht gefunden.

Der Neustart wird abgebrochen und windows XP Home wird nicht mehr gestartet.

Weiß jemand Hilfe?

Vielen Dank!

Tipp Backup-Software Joerg69
win98fan

Nachtrag zu: „Miterweile habe ich mein Problem gelöst: Ich in Ruhe habe ich in der Regedit...“

Optionen

Vor einigen Tagen mußte ich wegen Service Pack 3 mein System (windows xp prof) reparieren. Jetzt habe ich das Problem, daß die USB-Sricks im Explorer nicht angezeigt nicht mehr angezeigt werden.Im Gerätemanager und der Computerverwaltung werden sie angezeigt. Erst nach einem Neustart des Systems oder Neuanmeldung werden sie angezeigt. Gibt es vieleicht eine Lösung?
Manfred
Mein System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254) Language: German (Regional Setting: German) System Manufacturer: Elitegroup Co. System Model: 557 BIOS: BIOS Date: 08/17/05 11:13:39 Ver: 08.00.11 Processor: Intel(R) Celeron(R) M processor 1.40GHz Memory: 1216MB RAM DirectX Version: DirectX 9.0c (4.09.0000.0904) DxDiag Version: 5.03.2600.2180 32bit Unicode