Archiv Windows XP 25.916 Themen, 128.567 Beiträge

nach Installation von XP-Service Pack 3 startet Win nicht!

laser / 21 Antworten / Flachansicht Nickles

Hallo!
Ich habe soeben den Service Pack 3 von der Microsoft-Download-Seite heruntergeladen und installiert.
Windows meldete, dass der service pack erfolgreich installiert wurde.
Doch nach dem Neustart erhielt ich folgende Meldung:

STOP: c0000139 (Einsprungpunkt nicht gefunden). Der Prozedureinsprungpunkt "GdiGetBitmapBitsSize" wurde in der DLL "GDI32.dll" nicht gefunden.

Der Neustart wird abgebrochen und windows XP Home wird nicht mehr gestartet.

Weiß jemand Hilfe?

Vielen Dank!

Crusty_der_Clown win98fan

„Hallo. Auch ich habe SevivePack 3 auch mein Notebook installiert. Aber das...“

Optionen

Moin,

keine Updates nach einer Reparaturinstallation, das ist ein bekanntes Problem. Lösung siehe http://www.wintotal.de/Tipps/tipp1395,urubrik12.html

Dennoch muß ich auch mal etwas schimpfen: Festplattenplatz kostet heute so gut wie gar nichts mehr, ein halbes Terabyte gibt es schon für unter EUR 60,-. Bei diesen Preisen ist es quasi sträflicher Leichtsinn, kein halbwegs aktuelles Image zumindest der Systempartion zu haben, noch besser wäre ein komplettes Backup aller Daten, Programme, Einstellungen. Im Falle eines Falles ist das ruckzuck wieder hergestellt und die vorgenannten Probleme hätte es im Prinzip überhaupt nicht gegeben. Wer immer auf Risiko geht, "wird schon gutgehen", sollte dann auch nicht murren, wenn's doch mal in die Hose geht.

Gruß
Jürgen

Tipp Backup-Software Joerg69