Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.299 Themen, 106.160 Beiträge

NAS QNAP startet nach Stromausfall nicht mehr

AlfUlm / 13 Antworten / Flachansicht Nickles

Hallo an alle,

nach einem Stromausfall startet mein NAS QNAP TS 559 Pro II nicht mehr Weinend.
Seit mehr als 24 Stunden kommt auf dem Display die Anzeige "System booting", was in einer Endlosschleife läuft.

Meine Vermutung war, dass das System sich wieder neu organisieren muss, das halte ich nach dieser langen Zeit aber als völlig überholt. Weitere Infos aus dem Handbuch konnte ich mit meiunem Wissensstand nicht herauslesen.

Hat jemand unter euch eine Vorstellung, wie ich das NAS und die 5 Festplatten wieder zum Leben erwecken kann.

Für jeden weiterführenden Hinweis bin ich dankbar.

PS Falls die Anfrage im falschen Forum sein sollte, bitte verschieben ...

bei Antwort benachrichtigen
fakiauso AlfUlm

„Neuer Versuch einer Antwort, nachdem heute Mittag der Nickles-Server wohl Probleme hatte Hallo fakiauso, ja, die FPs wurden ...“

Optionen
Für mich ist jetzt die Frage, das NAS zum Reparaturversuch einschicken oder gleich ein neues/gebrauchtes NAS kaufen?


Habt Ihr noch etwas Zeit damit? Wenn das Ding so hochläuft, wäre trotz allem mein Verdacht, dass sich nur das Image des Betriebssystems zerlegt hat.

Für einen Versuch hätte ich allerdings frühestens Montag nachmittag Zeit, um per USB-Stick mit dem Ur-Image zu flashen und dann auf die aktuelle Version zu aktualisieren. Dann kann man sich immer noch gedanken machen.

Wenn die Welt gerettet wurde, wird es durch Frauen geschehen sein...
bei Antwort benachrichtigen