Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.312 Themen, 106.325 Beiträge

NAS QNAP startet nach Stromausfall nicht mehr

AlfUlm / 15 Antworten / Flachansicht Nickles

Hallo an alle,

nach einem Stromausfall startet mein NAS QNAP TS 559 Pro II nicht mehr Weinend.
Seit mehr als 24 Stunden kommt auf dem Display die Anzeige "System booting", was in einer Endlosschleife läuft.

Meine Vermutung war, dass das System sich wieder neu organisieren muss, das halte ich nach dieser langen Zeit aber als völlig überholt. Weitere Infos aus dem Handbuch konnte ich mit meiunem Wissensstand nicht herauslesen.

Hat jemand unter euch eine Vorstellung, wie ich das NAS und die 5 Festplatten wieder zum Leben erwecken kann.

Für jeden weiterführenden Hinweis bin ich dankbar.

PS Falls die Anfrage im falschen Forum sein sollte, bitte verschieben ...

bei Antwort benachrichtigen
AlfUlm fakiauso

„Moin Habt ihr die Platten schon mal ausgebaut und dann versucht, ob das NAS wieder hochkommt oder sich die Firmware ...“

Optionen

Neuer Versuch einer Antwort, nachdem heute Mittag der Nickles-Server wohl Probleme hatte

Hallo fakiauso,

ja, die FPs wurden ausgebaut, das NAS aber ist und bleibt tot, d.h. nicht ganz tot: es läuft an und meldet "System booting", aber das ändert sich auch nach einem ganzen Tag nicht.

Ich vermute, dass nach dem "Stromausfall", (ausgelöst durch einen Sicherungsautomat, der bei einer Arbeit mit der el. Gartenschere den Strom abschaltete, nachdem das Kabel angeschnitten wurde), ein elektronisches Bauteil oder eine ganze Gruppe geschädigt wurde.

Für mich ist jetzt die Frage, das NAS zum Reparaturversuch einschicken oder gleich ein neues/gebrauchtes NAS kaufen?

bei Antwort benachrichtigen