Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.299 Themen, 106.160 Beiträge

NAS QNAP startet nach Stromausfall nicht mehr

AlfUlm / 13 Antworten / Flachansicht Nickles

Hallo an alle,

nach einem Stromausfall startet mein NAS QNAP TS 559 Pro II nicht mehr Weinend.
Seit mehr als 24 Stunden kommt auf dem Display die Anzeige "System booting", was in einer Endlosschleife läuft.

Meine Vermutung war, dass das System sich wieder neu organisieren muss, das halte ich nach dieser langen Zeit aber als völlig überholt. Weitere Infos aus dem Handbuch konnte ich mit meiunem Wissensstand nicht herauslesen.

Hat jemand unter euch eine Vorstellung, wie ich das NAS und die 5 Festplatten wieder zum Leben erwecken kann.

Für jeden weiterführenden Hinweis bin ich dankbar.

PS Falls die Anfrage im falschen Forum sein sollte, bitte verschieben ...

bei Antwort benachrichtigen
fakiauso AlfUlm

„Leider, leider hat auch dieser Tipp nicht weiter geholfen. Mein Sohn, der in solchen Dinger sehr versiert ist, kam nach ...“

Optionen

Moin

Habt ihr die Platten schon mal ausgebaut und dann versucht, ob das NAS wieder hochkommt oder sich die Firmware installieren lässt?

Aktuelle Firmwares bekommt Ihr hier:

https://www.qnap.com/de-de/download?model=ts-559%20pro%20ii&category=firmware

Hier findet Ihr noch Manual und Troubleshooting-Guide, vielleicht kommt Ihr damit auch noch etwas weiter:

https://www.qnap.com/de-de/download?model=ts-559%20pro%20ii&category=documents

Je nach bisheriger Firmware hat das Gerät einen beachtlichen Update-Zyklus, daher kann der Aussetzer auch eventuell einen Bug aktiviert haben.

Wenn die Welt gerettet wurde, wird es durch Frauen geschehen sein...
bei Antwort benachrichtigen