Grafikkarten und Monitore 26.112 Themen, 115.041 Beiträge

Grafikkarte für altes Mainboard

Stahlgewitter / 50 Antworten / Flachansicht Nickles

Hallo zusammen,

ich habe folgendes System:

CPU Typ               QuadCore AMD Phenom II X4 Black Edition 955, 3200 MHz (16 x 200)

Motherboard Name       Gigabyte GA-MA770T-UD3P  (2 PCI, 4 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)

Motherboard Chipsatz  AMD 770, AMD K10

Gestern ging mein PC einfach aus/bzw. startete neu. Erst nach dem Kappen des Stroms und Aus- Einbau der Grafikkarte lief er wieder.

Das System ist älter, ja.

Ich würde daher gern Grafikkarte und Netzteil ersetzen.

**

Netzteil:

Ich nutze ein BeQuiet mit 530W in einem Midi-Tower-PC (also die großen normalen PC Gehäuse). Gern würde ich wieder BeQuiet nutzen ~600 Watt.

Das Netzteil muss 2x SATA, 2x HDD, 2x Optisches Laufwerk und eine Grafikkarte mit Strom versorgen können.

***

Grafikkarte:

Aktuell nutze ich die Zodiac GTS 250 (auch alt), die hat einen Stromanschluss.

Die Grafikkarte sollte neu sein. Welche passt da auf mein Board und ist kompatibel zum o.g. Board Gigabyte GA-MA770T-UD3P?

Danke vorab für alle die mir Tips geben können und wollen!

Martin

bei Antwort benachrichtigen
fakiauso Stahlgewitter

„Super Danke für den Hinweis. Ich schau mal, das wäre dann quasi die Todeserklärung fürs Board.“

Optionen

Das Board hat quasi komplett gekapselte Elkos, die im Gegensatz zu den ollen "Ploppern" entweder schleichend ausdünsten oder spontan mit einer Pfütze Elektrolyt verenden. Viel wirst Du da also nicht sehen und jeden Elko durchmessen ist ebenfalls schwierig. In Betracht kämen noch Spannungswandler, MOSFETs oder Mainboardsicherungen, aber da geht dann quasi entweder gar nichts mehr oder das Ding schmiert bereits beim Hochfahren ab oder tut andere komische Dinge.

Weiterer Ansatzpunkt wäre eine schwächelnde BIOS-Batterie oder tatsächlich das NT. Da kommt es drauf an, welche bequiet-Serie verbaut ist, denn die hatten mit den E/P 5/6/7 auch ein paar Fehlgriffe im Sortiment.

Da die Elkos bei diesen Serien von Gigabyte grundsätzlich recht solide sind, gehe ich zur allgemeinen Entwarnung aber davon aus, dass sich tatsächlich Dreck im Slot befand oder durch Spannungen die Graka etwas im Slot verzogen hat. Das passiert zwar eher bei den langen Brettern, aber da das Problem durch das Ein- und Ausstecken weg ist, scheint mir das am naheliegendsten.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
... hatterchen1