Laptops, Tablets, Convertibles 11.793 Themen, 56.004 Beiträge

GT-N5100 im Endlosbootmodus, nicht flashbar

Systemcrasher / 20 Antworten / Flachansicht Nickles

Hallo Leute,

in den entsprechenden Fachforen ist man disbezüglich anscheinend mit dem Latein am Ende.

Hier erstmal die Historie:

https://www.androidpit.de/forum/715340/samsung-galaxy-tab-10-1-galaxy-not8-8-0-gt-n5100-endlosschleife-kann-nicht-ins-recovery

https://www.androidpit.de/forum/505014/flashen-mit-linux-heimdall/page/2#2847578

http://www.cyanogenmod-forum.de/Thread-ANDROID-Flashen-ohne-Debugging-am-Handy-aktiviert-GT-N5100?pid=65657#pid65657

Details bitte dort nachlesen (v.A. Fehlerprotokolle, etc.).

Kurzfassung:

Es erscheint nur der allererste Bildschirm mit der Typenbezeichnung. Nach einigen Sekunden Reboot, das endlos.

Ich komme in den Downloadmodus, nicht aber in en Recoverymodus.

Odin (mehrere Versionen getestet) erkennt das Gerät nicht (nicht unter Linux, nicht unter W7).

Heimdall kann Images draufspielen, erkennt das Teil auch, macht aber keinen Effekt.

Trotz Recovery-Image komme ich nicht in den Recovery-Modus.

Eine Reaktivierungssperre scheint das Teil nicht zu haben.

Das Gerät befindet sich (wahrscheinlich) NICHT im Debugging Mode und kann im aktuellen Zustand auch nicht in diesen versetzt werden.

Null Toleranz f?r Intoleranz
bei Antwort benachrichtigen
Systemcrasher gelöscht_238890 „Hallo, Recovery Mode Turn off the device Press and hold Volume UP key Home Key then Press and hold Power key Release all ...“
Optionen
Press and hold Volume UP key + Home Key

Man scheint mich hier wohl für sdehr dumm zu halten.

Und für unfähig, Anleitungen zu lesen. :(

Wenn ich sage, ich komme nicht in den Recovery-Mode,

DANN IST DAS SO!!!!!

Auf Deutch:

Volume-Up und Einschaltknopf FUNKTIONIERT NICHT!!! (Du meintest wahrscheinlich mit dem "Home-" den "Eninschalt-Knopf". Mit diesem kommt man nämlich normalerweise in den Recovery-Mode, jedenfalls nach den in den Links verlinkten und ergoogelten Anleitungen.

Und ich habe es auch nicht ein paar mal probiert, sonder ein paar Dutzend mal.

Habe es trotzdem mit dem "Home" versucht, was erwartungsgemäß jedoch NICHT funktionierte.

Ein kurzer Gedanke war, daß evtl. der L"Lauter-Schalter" defekt ist. Aber den braucht man im 2. Schritt, um in den download-mode zu kommen.

PS: Bitte lieber keine Antworten, als Antworten, die ich schon in den anderen Links erhalten und damit ohne Erfolg ausprobiert habe.

Meine Nerven sind so langsam im Dauerreiz wegen diesem SCh* Tablet.

Null Toleranz f?r Intoleranz
bei Antwort benachrichtigen
.. Systemcrasher