Smartphones, Phablets, Watches, kompakte Mobilgeräte 5.413 Themen, 29.444 Beiträge

Wiedergabefehler,Es ist ein unbekannter Fehler aufgetreten

Beate5 / 27 Antworten / Flachansicht Nickles

Hallo,

Bin total verzweifelt,auf meinem Samsung S8 lassen sich meine aufgenommenen Videos,nach dem das Handy wieder neu angemacht habe nicht mehr abspielen.

In der Galerie ist das Video nun schwarz und wenn man draufklickt sieht man in der Mitte ein Ausrufezeichen und versucht man es abzuspielen erscheint unten:Wiedergabefehler,es ist ein unbekannter Fehler aufgetreten.

Sind die Videos nun futsch? Es sind alles Videos von meinem 4jährigen EnkelWeinend

Habe schon Cache geleert den Videoplayer mal gelöscht einen anderen probiert...nix überall das gleiche.Bei Fotos war es auch so...man sah das Foto in der Galerie und beim draufklicken war es weg und es war in der Mitte ein großes Ausrufezeichen.

Die Kamera-App habe ich zurückgesetzt,da ich halt viele Einstellungen ausprobiert habe,um das Problem zu lösen.Leider bei den Videos kein Erfolg.

War schon so weit,Smartphone auf Werkseinstellung zurück zu setzen und komplett neu anzufangen.Habe ja über Google-Konto eine Sicherung drauf.

Bin echt am verzweifelnWeinendWeinend

Lg Beate5

bei Antwort benachrichtigen
Ja doch,darum geht s ja Beate5
Medion Beate5
Systemcrasher Beate5

„Jepp Dankeschön Lutti so ist es auch ich Ochs Hab mir eine 225GB Speicherkarte geholt ist im Handy drin und habe in den ...“

Optionen

Nachdem ich die bisherigen Antworten durchgelesen habe, weiß ich, daß die naheliegensten Tipps schon gegeben wurden.

Falls du eine Linux-CD hast, die über eine Live-Funktion verfügt (ansonsten was Passendes über Distrowatch.com runterladen und Brennen), kannst Du mal versuchen, die SD mit einem Programm namens "GParted" zu reparieren. Das Programm ist selbsterklärend, weitestgehend.

Und natürlich mit weiteren auf der Distri enthaltenen Videoprogrammen versuchen, die defekten Videos abzuspielen.

Allerdings würde ich zu erst nachschauen, ob du die Videos in der Cloud gesichert hast - bei meinen ist das der Fall, auf das Icon "Fotos" klicken im Ordner "Google"

Falls das alles nichts hilft, es gibt da noch ein Linux-Programm (weiß jetzt aber nicht, wie das heißt), mit dem man ggf. versuchen kann, das Video zu "reparieren".

Möglicherweise gibt es Entsprechendes auch für Winows

Null Toleranz f?r Intoleranz
bei Antwort benachrichtigen