Linux 14.905 Themen, 105.310 Beiträge

Leap 5.2

Olaf Runge / 6 Antworten / Flachansicht Nickles

Hallo,

ich hab openSuse Leap 15.2 auf eine NVME SSD installiert. Nach einigen Tagen kam nur noch die Meldung: Administratorpasswort für Wartungszwecke eingeben (oder drücken Sie Stg+D um fortzufahren):

Ich wusste keine andere Lösung als neu zu installieren. Jetzt nach gut einer Woche kommt die gleiche Meldung wieder. Ich weiss nicht was das soll.

Wenn ich das Administratorpasswort eingegeben habe und startx eingebe startet ein neuer Root-Desktop.

Ich kann mit dieser Meldung nichts anfangen, ggf. muss ich die fstab-Optionen anpassen.

Ich hab keine Lust wieder alles neu zu installieren, damit dies in gut einer Woche wiederkommt.

Gruss Olaf

bei Antwort benachrichtigen
violetta7388 Olaf Runge

„Hallo Alpha, ich muss ergänzen, ich hab die Prüfparameter in der fstab für / und /home auf 0 0 gesetzt. Vorher war 0 1 ...“

Optionen

Hallo Olaf,

diese Fehlermeldung wird von Win 10 ausgelöst!

Bei jedem up date und / oder besonders bei einem up grade von win 10_x wird das bootmenue, z. B. grub 2, durch win blockiert. Es werden Änderungen in der Registry vorgenommen, sodass eine Übergabe auf Grub nicht mehr erfolgt. Hier müssen die Änderungen erfolgen. Anschließend läuft der Rechner wieder problemlos.

Habe das Problem schon auf Nickles beschrieben. Hier der Link mit den erforderlichen Änderungen:  https://www.nickles.de/forum/linux/2020/dualboot-win10-und-linux-opensuse-_15-1-leap-539262069.html

MfG.

violetta

bei Antwort benachrichtigen