Windows 10 1.764 Themen, 21.016 Beiträge

Nach Update auf 1903 - Probleme mit der rechten Maustaste...

sprotte123 / 40 Antworten / Flachansicht Nickles

Moin-moin die Gemeinde,

habe heute mal das Update von Win10pro/1809 auf 1903 laufen lassen und bekomme (nach dem erfolgreichen Durchlauf ohne Meckern...Lachend:)!!!) folgendes Problem:


Wenn ich in einem Ordner wie gewohnt z.B. eine Datei mit der linken Maustaste auswähle und dann mit der rechten Maustaste zur weiteren Auswahl/Bearbeitung markieren will, dauert es ca. 20 - 30 Sekunden, ehe sich das gewohnte Auswahlmenu öffnet und mir die diversen Optionen (wie Öffnen mit/bearbeiten/Eigenschaften usw...) anbietet?!? :lol:


Wtf mache ich denn da falsch bzw. wo kann ich eventuelle Einstellungen finden, um diese unerträgliche Zeitverzögerung abzustellen?!? :(


Ich habe übrigens vor dem Update sämtliche hardwareseitigen Treiber (auch das BIOS) auf Aktualität geprüft bzw. upgedated, es läuft auch kein AntiVir-Programm o.ä., (fast) alle systemseitigen Hintergrundaktivitäten (Indexierungen o.ä.) sind gestoppt, das System selbst besteht aus einem Asrock-Mainboard AB350Mpro mit einem AMD Ryzen5-1600, 2x 8 GB DDR4-RAM von G.Skill und 2x SSD OCZ-Toshiba TR-150 im RAID1-Verbund, es hat bisher überhaupt keinerlei Probleme gemacht, geschweige denn so rumgezickt...:eek:Unschuldig

Auch die "Standardsachen" wie Plattenprüfung oder DISM oder ähnliches ergeben keinerlei Probleme!


Also summa-summarum: HELP-HELP-HELP, wie kann ich meiner Maschine wieder dieses Verhalten abgewöhnen??? :cool:


Mit Gruß, vielen Dank schon im Voraus und ein schönes (Rest-)Wo'ende!!! Zwinkernd:)

bei Antwort benachrichtigen
Na, schon probiert? - Sovebämse
Sovebämse sprotte123

„Moin Thomas: hatte bisher noch nicht die Ruhe beim Kunden! , das jetzt mal zu checken... ABER: jetzt kommt ja das lange ...“

Optionen

Hallo

Würde mich schon noch interessieren, ob mein Tipp was gebracht hat. :-)

Dass nur EXE-Files betroffen sind, liest man im Netz ab und an. Da aber im Zusammenhang vor allem mit EXE-Files, die z. B. auf einem Netzlaufwerk liegen. Habt ihr sowas? Auch kommen Kontext-Menü-Zusätze wie z. B. von Google Drive oder anderen in Frage. Allerdings sollte dies schon ausgeschlossen worden sein, durch einen Tipp diebezüglich weiter oben.

Dann könnte man noch schauen, ob es einen neuen Treiber für den Grafikchip gibt. Das scheint auch öfter solche Probleme zu verursachen.

Dann kannst du auch mal noch in der Befehlszeile folgendes probieren (falls nicht schon getan): sfc /scannow

Nützt es nichts, noch mit folgendem probieren:
dism.exe /Online /Cleanup-image /Restorehealth

Aber zuerst würde ich mal den Tipp mit der Registry (Löschen der Einträge) probieren.

Gruss
Thomas

bei Antwort benachrichtigen