Fotografieren und Filmen 2.939 Themen, 18.231 Beiträge

W10 und Firewire Problem

fbe / 12 Antworten / Flachansicht Nickles

Ich habe eine SonyDCR-TRV900E Kamera mit der ich alte Videofilme mit Magix neu bearbeiten will.

Weil mit meiner aus XP Zeiten stammenden Pinnacle Karte eine Verbindung zum Camcorder unter W10 nicht mehr möglich war habe ich eine HAMA 1394 Karte eingebaut.

Siehe auch hier: https://www.nickles.de/forum/windows-10/2016/ieee1394-treiber-firewire-mit-windows-10-539183446.html

Der 1394 Treiber steht nach dem W10 Update wieder auf "OHCI konformer VIA 1394 Hostcontroller" nachedem ich auch schon den Legacy Treiber installiert hatte.

Mit dieser Karte erkennt Magix den Sony Camcorder die Verbindung zum PC wird jedoch bei der Überspielung ständig unterbrochen so als würde ein Wackelkontakt vorliegen.

 Ich vermute dass die HAMA Karte defekt ist, habe aber  andere 1394 Karten im Netz. gefunden.

Kann jemand eine empfehlen?

fbe

bei Antwort benachrichtigen
fbe Alpha13

„Nein! https://geizhals.de/?cat ioexpcard xf 621_ExpressCard 2F34 7E621_ExpressCard 2F54 7E623_2 läuft, deine Kiste hat ...“

Optionen

Ich habe jetzt eine neue FW Karte eingebaut. Beim Testen wurde  in der systemsteuerung unter Geräte und Drucker ein DV Kamerasymbol angezeigt.Beim Klick auf das Symbol wurde Sony angezeigt. und der Film konnte auf den PC übertragen werden.

Nach einem Reboot ist das Symbol verschwunden und Magix meldet es konnte keine Verbindung hergestellt werden. Unter Einstellungen->Geräte läßtb sich die Kamera nicht hinzufügen. Im Gerätemanager wird angezeigt: OHCI-konformer Texas Instruments 1394 Hostcontroller.

Wie kann ich die Kamera aktivieren dass sie dauerhaft zur Verfügeung steht?

fbe

bei Antwort benachrichtigen