PC-Selbstbau, Reparatur, Optimierung 11.375 Themen, 77.847 Beiträge

Computer startet ins Windows, plötzlich immer wieder ‚Strom aus‘

mike115 / 13 Antworten / Flachansicht Nickles

Fall:
Ich schalte Desktop Computer ein,
Prozessorlüfter beginnt sich zu drehen und dreht sich,
Licht am Mainboard leuchtet pulsierend,
Computer fährt sich hoch ins Windows 10,
dann nach 40 Sekunden:
plötzlich: als wäre der Strom aus oder ich hätte Computer ausgeschaltet – geht alles runter, kein Strom mehr oder so, Prozessorlüfter hört auf sich zu drehen, Computer ist still
Licht am Mainboard leuchtet noch immer pulsierend
Aber ich kann Computer nicht mehr gleich einschalten, muss zb 1 Minute warten oder so.
Dann geht er wieder kurz, zb 40sekunden.


Das Ganze ist wohl schleichend gekommen, vor 2 Tagen war auch plötzlich Strom aus und ich konnte Computer aber nach 30sek schon wieder starten und dann ging er wieder für Stunden.

Mainboard+cpu+ram+interne grafikkarte (AMD Ryzen, hab es fertig zusammengebaut als Paket neu  gekauft)  ist recht neu, vor so 5 Monaten gekauft und eingebaut. CPU-Lüfter habe ich nach Beginn des Fehlers jetzt mal entstaubt – hat auch nix geändert.
Habe eine SSD-Festplatte und eine HDD-Festplatte angeschlossen ans Mainboard - Sind älter) – sonst nix!


Netzteil: 'Thermaltake Berlin 630W'
Habe ich vor 9 Monaten gekauft und eingebaut, ist ein teures Markenteil.
(Zuvor habe ich Thermaltake 530W probiert, mit dem konnte er aber nicht hochstarten, er hat CPU-Kühler ganz kurz gedreht, aber dann doch nicht, als wär er ‚abgestorben‘)

 


[[Weiß nicht ob das Lichtverhalten am Mainboard interessant ist:
Licht am Mainboard:
- Netzstecker gezogen bei Computer, kein Strom: Licht natürlich aus
- Netzstecker eingesteckt bei Computer, Strom: Licht bei Mainboard leuchtet ständig (kein pulsieren sondern ständiges leuchten)
- Computer eingeschaltet: Mainboard-Licht pulsiert. Wenn er dann Fehler hat und runterfährt pulsiert es weiter

 

Was kann hier kaputt sein?
Kann es nur das Netzteil sein?
Aber es funktioniert ja – teilweise? Wie kann ich Garantie nehmen wenn die es dann vielleicht ausprobieren und sagen ‚es geht ja eh‘?

Danke Danke Danke für Tips

Mein Schritt wär neues Netzteil zu kaufen (das Gleiche nochmal)

bei Antwort benachrichtigen
Ist beides falsch... Alpha13
calypso at work mike115

„Danke auch Hatterchen und Calypso, ok - am Mainboard sind nur 2 Stecker, und die sitzen bombenfest, die sind ja so ...“

Optionen

Würde ich auch machen.

Als erste Maßnahme das MB wechseln ist dann doch zu aufwändig. Und auch ein wenig kostenintensiver.

Zu dem Netzteil:

Ist OK, ich verwende min. Bronze. Kostet ein wenig mehr.

bei Antwort benachrichtigen