PC-Selbstbau, Reparatur, Optimierung 11.375 Themen, 77.847 Beiträge

Computer startet ins Windows, plötzlich immer wieder ‚Strom aus‘

mike115 / 13 Antworten / Flachansicht Nickles

Fall:
Ich schalte Desktop Computer ein,
Prozessorlüfter beginnt sich zu drehen und dreht sich,
Licht am Mainboard leuchtet pulsierend,
Computer fährt sich hoch ins Windows 10,
dann nach 40 Sekunden:
plötzlich: als wäre der Strom aus oder ich hätte Computer ausgeschaltet – geht alles runter, kein Strom mehr oder so, Prozessorlüfter hört auf sich zu drehen, Computer ist still
Licht am Mainboard leuchtet noch immer pulsierend
Aber ich kann Computer nicht mehr gleich einschalten, muss zb 1 Minute warten oder so.
Dann geht er wieder kurz, zb 40sekunden.


Das Ganze ist wohl schleichend gekommen, vor 2 Tagen war auch plötzlich Strom aus und ich konnte Computer aber nach 30sek schon wieder starten und dann ging er wieder für Stunden.

Mainboard+cpu+ram+interne grafikkarte (AMD Ryzen, hab es fertig zusammengebaut als Paket neu  gekauft)  ist recht neu, vor so 5 Monaten gekauft und eingebaut. CPU-Lüfter habe ich nach Beginn des Fehlers jetzt mal entstaubt – hat auch nix geändert.
Habe eine SSD-Festplatte und eine HDD-Festplatte angeschlossen ans Mainboard - Sind älter) – sonst nix!


Netzteil: 'Thermaltake Berlin 630W'
Habe ich vor 9 Monaten gekauft und eingebaut, ist ein teures Markenteil.
(Zuvor habe ich Thermaltake 530W probiert, mit dem konnte er aber nicht hochstarten, er hat CPU-Kühler ganz kurz gedreht, aber dann doch nicht, als wär er ‚abgestorben‘)

 


[[Weiß nicht ob das Lichtverhalten am Mainboard interessant ist:
Licht am Mainboard:
- Netzstecker gezogen bei Computer, kein Strom: Licht natürlich aus
- Netzstecker eingesteckt bei Computer, Strom: Licht bei Mainboard leuchtet ständig (kein pulsieren sondern ständiges leuchten)
- Computer eingeschaltet: Mainboard-Licht pulsiert. Wenn er dann Fehler hat und runterfährt pulsiert es weiter

 

Was kann hier kaputt sein?
Kann es nur das Netzteil sein?
Aber es funktioniert ja – teilweise? Wie kann ich Garantie nehmen wenn die es dann vielleicht ausprobieren und sagen ‚es geht ja eh‘?

Danke Danke Danke für Tips

Mein Schritt wär neues Netzteil zu kaufen (das Gleiche nochmal)

bei Antwort benachrichtigen
mike115 fishermans-friend

„Da fehlen noch ein paar Basisdaten, MB? CPU? KK? Sehe ich auch so wie @Raecher_ . Mal den CPU KK demontieren und die WLP in ...“

Optionen

Hi!

Danke voll Rächer und Fishermans-friend für eure Antworten!!

Habe Computer noch etwas hochstarten können und bin ins Bios:
Da sah ich super die Temperatur von CPU und Mainboard!

-> CPU hatte 36Grad und Mainboard so 33Grad

Also am Anfang hatte CPU 36 grad und Mainboard 30grad, und dann lief er so eine Minute bis er ausging, in dieser Zeit ging Mainboard von 30 auf 33grad, CPU blieb auf 36Grad. 

Mein Schluß daraus: 
Temperatur ist nicht das Problem

Dann kann es wohl nur das Netzteil sein, oder? 

(Das Gehäuse kann wohl nicht dazwischenfunken dass plötzlich der Strom ausgeht, Gehäusekabel von Einschaltknopf zu Mainboard könnte wohl nur Problem sein wenn er sich garnicht einschalten lässt gell?)

Weitere Sache: 
Nachdem der Computer abschmiert ist es so: 
- Computer lässt sich nicht mehr einschalten mit Einschaltknopf, auch 20min später noch nicht
- Mainboard-Licht 'pulsiert' - also nicht ständiges Licht sondern schönes pulsieren von kein licht über wenig licht zu volles licht und wieder zurück
- Wenn ich Netzteil ausschalte und wieder einschalte - erst dann kann ich Computer mit Einschaltknopf wieder einschalten 

Mein Computer:

AMD Ryzen 3 2200G AM4 QuadCore Summit Ridge 4X 3.6 GHz,
16 GB DDR4,
ASUS Prime A320M-K

Ich muss wohl eh nichts beachten beim Netzteil-Kauf? 



Das würd ich kaufen: 

be Quiet! PC Netzteil ATX 400W System Power 9 BN245, 47eur

https://www.amazon.de/Netzteil-quiet-400W-System-Power/dp/B079KG3TZ5/ref =sr_1_2 ?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=be%2Bquiet!%2Bsystem%2Bpower&qid=1589638298&refinements=p_76%3A419123031&rnid=419121031&rps=1&sr=8-2&th=1

Aber das ist gerade bei Amazon erst in 6 Tagen wieder lieferbar, ugh
Ich frag mal Saturn ob die das auch haben.. oder ebay

bei Antwort benachrichtigen
Ist beides falsch... Alpha13