Heimnetzwerke - WIFI, LAN, Router und Co 16.333 Themen, 78.660 Beiträge

fritz powerline stürzt ständig ab

aldigator / 21 Antworten / Flachansicht Nickles

Hallo Leute,

ich hab folgendes Problem: Meine Powerline Verbindungen brechen in unregelmäßigen Abständen ab.

Ich besitze eine Fritzbox 7490, an der außer 3 Powerline 1220E Steckern auch noch 2 fritz repeater 1750E dranhängen. Nun funzt das für's Erste auch mal ganz ordentlich, aber nach ner Weile bleibt das Netz einfach weg. Das Blöde dabei ist, dass man nicht vorhersehen kann, bei welcher Gelegenheit das passiert. Mal geht das für 3-6 Wochen gut, mal kackt es schon nach 3 Tagen wieder ab. Dann muss ich jedesmal den Powerlinestecker, der mit der Fritzbox verbunden ist resetten und die Stecker neu mit der Box verbinden. Das nervt natürlich total, mal ganz abgesehen von dem Nervfaktor, der auftritt, wenn mitten in einem Film, den man grade auf dem TV guckt, das Bild einfriert.

Hat einer von euch ne Ahnung, woran das liegen kann und noch besser, wie man das Problem beseitigen kann?

Danke schon mal im Voraus für eure Mühe.

Mit schönen Grüßen aus dem kalten Osthessen,

Aldigator

Felix, qui potuit rerum cognoscere causas. (Vergil, Georgica, 2, 490)
bei Antwort benachrichtigen
winnigorny1 luttyy

„Moin Bergi, ja, die Software gibt schon einiges her und es war nicht ganz einfach für mich, der Logik in Englisch zu ...“

Optionen

Lustig, das hier zu lesen.... Ich habe auf 2 Ebenen im Haus einen einfachen "Steckdosen-Repeater" von TP-Link.

Der war immer im ersten Stock im Flur/Treppenabgang. Das hat jahrelang sauber funktioniert. Empfang mit dem Läppi meiner Frau im 1 Stock im Nebenzimmer und im Wohnzimmer und in Garten!!!

Habe schon mal von Problemen mit dem Gerät hier berichtet.

Vor 3 Monaten fing es an. Garten war auf einmal nicht mehr möglich. Dann hatten wir im Wohnzimmer immer wieder Abbrüche mit dem FireTV-Stick und wenig später hatte meine Frau mit dem Läppi direkt in Nähe des Repeaters (Entfernung ca. 2,50 m) immer wieder Ausfälle des des WLAN.

Anfangs genügte dann am Router einmal WLAN ausschalten und wieder Anschalten. Nach einiger Zeit half das dann auch nicht mehr. Der Repeater kommunizierte einfach nicht mehr mit dem Router. Also resetted und neu eingerichtet. Das ging so dann 2 Wochen gut und dann ging das Einrichten auch nicht mehr. - Kaum in der Steckdose auf dem Flur/Treppeneingang brach die Kommunikation mit dem Router wieder ab.

Dann habe ich das Ding in der Steckdose neben dem Router in meinem, Büro eingesteckt, zigmal versucht, eingerichtet, aber kaum umgesteckt, wieder Abbrauch und Verlust der Verbindung. Frustiert habe ich dann noch einen Versuch gemacht, bin dann zum Essen runter und nach dem Essen jubelte meine Frau, dass sie wieder Internet hat.....

Gaaaaaanz lustig. Der Repeater steckt jetzt in 20 cm Entfernung zum Router in meinem Büro und überall im Haus haben wir einwandfreien Empfang - sogar im Garten. - Kann mir das mal jemand erklären???? - Noch dazu ist das ne (immerhin mit Übertspannungsshutz) Steckdosenleiste!!! Davon wird doch ausdrücklich immer abgeraten???? Aber Hauptsache, das löppt jetzt wieder. Wir sind jetzt mit unserem WLAN rundum glücklich.....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen