Linux 14.840 Themen, 104.679 Beiträge

Der TOD von Leap 15.1 --> ubuntu

edsw1 / 19 Antworten / Flachansicht Nickles

Hallo, der Update war der Todesschuss.

zypper dup

Die folgender 95 NEUEN Pakete werden installiert

.............................

Das folgende NEUE Schema wird installiert: sw-management

......................

Die folgende 8 Pakete werden gelöscht

............................

Die folgenden 1207 Pakete werden aktualisiert

............................

Die folgenden 30 Schemata werden aktualisiert

...............................

Das folgende Produkt wird aktualisiert: openSuse 15.1 --> 15.1-1

......

Die folgenden 3 Pakete werden die Architektur verändern

(Ende)

------------------------------------------------------------

Fehlermeldung: ... von libavahi-common3-0.7-8.1.x86-64 RPM fehlgeschlagen ..

    /lib64/libccl.so.1

Anwenderprogram:  ---> a/w/i

Die Antwort a,w,i führte immer zu einemAbsturz. Das Programm war durch Absturz ruiniert und bootet nicht mehr.

Diese update-Meldung hatte ich jetzt zum 2. Mal, ich musste neu installieren.

Neu-Installation von ubuntu

Gruss Dieter

"Ein Mensch erblickt das Licht der Welt, doch hat sich oft herausgestellt nach manchem trüb verbrachten Jahr, dass das der einz'ge Lichtblick war." (Eugen Roth)
bei Antwort benachrichtigen
... luttyy
edsw1 violetta7388

„Hallo Dieter, wenn Du schon mit leap_15.1 installiert hast, dann bleibt die Frage, weshalb Du mit zypper dup arbeitest? Was ...“

Optionen

Hallo Violetta,

ich arbeite mit "UBUNTU 18.0x".

MfG

Dieter

"Ein Mensch erblickt das Licht der Welt, doch hat sich oft herausgestellt nach manchem trüb verbrachten Jahr, dass das der einz'ge Lichtblick war." (Eugen Roth)
bei Antwort benachrichtigen