Linux 14.928 Themen, 105.575 Beiträge

Wlan nicht aktivierbar

rednaxela / 22 Antworten / Flachansicht Nickles

Hallo Experten,
ich habe einem Medion Laptop E5214 Lubuntu 18.04 spendiert.
Die Bootzeit war dann nach etlichen Fehlermeldungen unertr?glich langsam. Das System lief dann aber gut...
Ich habe recherchiert und bin zu einer Loesung gekommen:
Das habe ich dann gemacht:

This is a bug. To avoid delay you can use workaround. From terminal run:

sudo nano /etc/default/grub
Then add the kernel boot parameter: video=SVIDEO-1:d, so it will look like this: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=SVIDEO-1:d"

sudo update-grub
sudo reboot

danach bootet das Laptop in normaler Zeit, ich war zufrieden.
Aber das Wlan l?sst sich ums Verrecken nicht per Tastenkombi Fn+F1 einschalten.

Zuvor hatte ich Linux Mint Mate tara installiert mit gleicher Bootzeit...ca. 5 min...
da lief das Wlan aber... ich hatte da aber die grub-Modifikation noch nicht durchgef?hrt. Ich weiss auch nicht, was sie eigentlich bewirkt... ich wollte es aber leichter und deshalb Lubuntu...

hat jemand eine Idee zu diesem Problem?
Ich w?rde mich sehr ?ber eure Meinungen freuen

Mfg Alex.

bei Antwort benachrichtigen
fakiauso rednaxela

„Das hat alles nix gebracht... ich habe Mate live DVD gestartet...nix. Die Hardwareaktivierung kam wohl noch von Vista. ...“

Optionen
Die Hardwareaktivierung kam wohl noch von Vista.


Das ist relativ wahrscheinlich. Schaltet man dann das WLAN aus (was ja blöderweisegeht), dann ist es eben aus. Hattest Du als Option Last State im BIOS aktiv, als Du mit MATE gestartet hast?

Sonst würde ich das mit dem Modul wistron_btns trotzdem nochmal versuchen so wie in dieser Anleitung von MINT:

Du kannst ja die Befehl mittels Copy&Paste in die Konsole geben und auch die Ausgaben vergleichen und ggf. hier einstellen.

https://www.linuxmintusers.de/index.php?topic=19560.0

sudo modprobe -v wistron_btns

Der Schalter -v steht für verbose=gesprächig, und mit dem weiteren Verlauf des Threads im MINT-Forum sollte sich die Macke doch finden lassen.

Vielleicht hilft Dir auch explizit dieser Beitrag aus besagtem Thread schnell über die Latte:

https://www.linuxmintusers.de/index.php?topic=19560.msg255795#msg255795

Aber keene Bange, in letzter Zeit geht es auch bei mir nur noch mit x Anläufen und über Eck: Zahnriemen beim Auto, OT-Geber beim nächsten Auto, Drucker verreckt, ein Reparatur-Laptop mit W8.1 zickt seit Wochen und ich finde keinen Hebel - also keep cool und shit happens, bei mir gibt es erstmal ein Faxe...

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen