Linux 14.965 Themen, 106.149 Beiträge

Hilfe - Linux Anfänger

pinpin1 / 12 Antworten / Flachansicht Nickles

Hallo,

ich habe auf meinen 11 Jahre alten Laptop neben Win 7 Linux Mint Cinnamon 20.3 64bit installiert. Soweit so gut, alles funktioniert wie gewünscht mit dem Bootloader kann ich entweder Windows oder Linux starten.

Als blutiger Linux Anfänger möchte ich ein paar Apps auf dem Linux installieren und schon stoße ich an meine Grenzen. Ich habe eine Datei für Linux mit ".run" Endung (Devolo Cockpit) heruntergeladen, kann jedoch dieses Programm nicht installieren. Es ist definitiv die Linux Version, in der Beschreibung steht Ubuntu 18.04 LTS.

Wenn ich mit Doppelclick auf die Datei klicke, dann geht ein Dateifenster auf, in dem es heisst die Datei wird geladen. Es dauert aber eine Ewigkeit bis der Balken sich bewegt. Darunter ist ein Terminal ähnliches Feld in dem für mich unverständliche Befehle sind. Und ganz unten wird rechts so eine Anzeige mit Z xxx Sp. xxx sich ändert. Irgendwann dann stehen bleibt.

Meine Frage, was muss ich tun, um das Programm zu installieren. Ich habe mich über Google verwsucht schlau zu machen, es klappt aber nicht. Kann jemand mir einen Tipp geben, wie ich das Programm installieren kann. Mit einem anderen App das mit ".deb" endet gab es keine Probleme.

Danke im Voraus

bei Antwort benachrichtigen
pinpin1 fakiauso „Nicht: sudo sh devolo-cockpit-v5-2-0-185-linux.run Sondern: sudo ./devolo-cockpit-v5-2-0-185-linux.run Punkte und Striche ...“
Optionen

Danke für die Tipps und Hilfe.

Ich habe die Datei heute noch ein zweitesmal heruntergeladen und mit einem anderen Namen (cockpit.run) gespeichert.

Danach bin ich im Terminal in den Ordner Downloads und habe wie schon mehrfach probiert den Befehl

sudo sh cockpit.run

eingegeben. Komischerweise hat es jetzt funktioniert und das Programm ist istalliert. Also, dass es bis jetzt nicht gefunzt hat kann nicht an Tippfehler oder ähnlichem liegen, da ich alles mehrfach kontrolliert und teilweise über Copy-Funktion den langen Namen (devolo-cockpit-v5-2-0-185-linux.run) eingegeben habe.

Nochmals DANKE.

bei Antwort benachrichtigen