Windows 7 4.506 Themen, 43.251 Beiträge

Windows 7 und Skype nervt

monika3de / 44 Antworten / Flachansicht Nickles

Hallo an alle und einen guten Abend,

Mein Problem wird wahrscheinlich schallendes Gelächter hervorrufen, ich wage es trotzdem:

Zunächst die technischen Angaben:

Laptop mit einem 32 bit Windows 7 Ultimate als BS (für ein System mit 64 bit reicht es trotz Arbeitsspeicher Erweiterung nicht)

Alles auf diesem Laptop lief prima. Dann habe ich mir eine SSD eingebaut. Mittels Acronsis Backup  das BS und alles Andere wieder aufgespielt. Damit fing der Ärger an. Windows mail ( NICHT life mail) ging nicht mehr.War kein Problem, läuft jetzt wieder. Skype war nur noch als Icon vorhanden, es konnte nichtmal gestartet werden. Vorher, also noch mit einer " normalen" hdd hat Skype noch funktioniert. Gut, ältere Versionen tendieren dazu nicht mehr zu funktionieren. Ich habe daher die neueste Version heruntergeladen und installiert, ohne Erfolg. Irgendwann kam dann eine Meldung, dass ich Net Framework aktualisiren solle.Habe ich. Trotzdem ist es jetzt so, dass eine Installation entweder garnicht geht oder nur fehlerhaft.Lade ich Skype über den Chip Installer runter, sagt der mir bereits beim Runterladen dder Skype Installationsdate dass ein Fehler vorliegt und Skype nicht vollständig installiert werden würde. Die Installationsdatei von der Skype Seite wird zwar runtergeladen,ich kann sie anklicken, sie installiert auch aber eben nicht vollständig. Icon da, beim Anklicken tut sich nichts.

So, ich hoffe, meine sehr laienhafte Ausführung war verständlich ?! Und vielleicht kann mir ja jemand bei dem Problem helfen. Der Laptop ist zwar ein Fossil, aber ich bin es auch.

Allen einen schönen Abend  und von mir einen Gruss aus dem Süden

Monika

bei Antwort benachrichtigen
monika3de luttyy

„Alles nicht normal... Ich habe fast den Eindruck, dass auf deiner alten HDD Clusterfehler vorhanden sind und vernünftige ...“

Optionen

alles sehr frustrierend...

.Das Problem,das Acronis Medium  funktionierte nicht. Zunächst ja,aber dann kamen die schon erwähnten Fehlermeldungen und nichts ging weiter. Ich werde es nochmal versuchen mit einer anderen boot CD. Die SSD ist in einem externen Gehäuse (blackbox) das ich an den Laptop angeschlossen habe.

Nebenbei werde ich mir Gedanken über einen neuen Laptop machen, auch wenn dann W 10 installiert ist. Noch bin ich flexibel unf lernfähig und erwische vielleicht etwas Günstiges.

Aber großen Dank an Dich

auch Gruß

bei Antwort benachrichtigen
... monika3de
Na dann . gelöscht_327925