Grafikkarten und Monitore 26.056 Themen, 114.136 Beiträge

Displayprobleme

Kolaxs / 11 Antworten / Flachansicht Nickles

Hallo liebe Community!

Ich habe da ein Problem mit meinem System (Lenovo W530) unter Windows 10.

Wenn ich das System starte und der Desktop angezeigt wird, ist der Weißton des Monitors PINK. Das ist eher ein Schimmern, lässt sich aber abstellen, sobald ich unter "ANZEIGE" ein anderes Farbprofil lade. Anfangs dachte ich, mein Display hat einen Schaden, aber nachdem ich das Diagnosetool von Lenovo durchlaufen bin, hat sich herausgestellt, dass er ALLE Farben richtig angezeigt hat.

Nun habe ich den Optimusverbund deaktiviert. Unter der Quadro K2000M tritt diese pinke Darstellung nicht auf!

Selbst im abgesicherten Modus ist alles normal. Den Nachtmodus unter Windows 10 habe ich ebenfalls deaktiviert. Die Treiber für den Display, die Intel HD4000 und auch den Nvidia Treiber habe ich deinstalliert und erneut installiert. Das Problem tritt weiterhin auf.

So langsam bin ich mit meinem Latein am Ende.

Man sieht eindeutig beim Hochfahren, dass der Pinkton erst Auftritt, wenn er im Desktop ist. Selbst an einem externen Monitor tritt das Problem auf, wenn alles über die HD4000 läuft. Sobald ich aber andere Farbprofile lade, funktioniert alles einwandfrei.

Mir wurde auch ein Windows-Update aufgespielt und ich dachte: vielleicht liegt es ja daran. Nach der Deinstallation gab es ebenso keine Besserung....

So sieht das Bild direkt nach dem Hochfahren aus. Ich weiß einfach nicht mehr weiter....

So sieht das Bild aus nachdem ich das Farbprofil umgestellt habe. Bitte nicht wundern über die seltsame Bezeichnung. Das Notebook hat ein Color Calibration Tool, dass den Farbraum definiert. Auch wenn ich den normalen Displaytreiber lade, tritt dasselbe Problem auf:

bei Antwort benachrichtigen
Kolaxs Alpha13

„https://pcsupport.lenovo.com/de/de/products/laptops-and-netbooks/thinkpad-w-series-laptops/thinkpad-w530/downloads Da ...“

Optionen

Alles entsprechend aktualisiert. Das Problem ist aufgetreten, nachdem Update KB4495667 installiert wurde. Wahrscheinlich setze ich das System demnächst neu auf :(

bei Antwort benachrichtigen