Archiv Sound, Video, MP3 und Co 8.736 Themen, 38.491 Beiträge

Treiber für Hardware von nicht mehr existentem Hersteller

Nightchild2008 / 12 Antworten / Baumansicht Nickles

Hi...
Ich hab von einem Freund eine Soundkarte geschenkt bekommen,die aber nur maximal unter XP 32-Bit lauffähig wäre...
Der Gerätemanager gibt eine Fehlermeldung raus,dass die entsprechenden 64-Bit-Treiber fehlen

Betriebssystem
Windows 7 Ultimate 64-Bit

Hardware:
ASUS P7 Q Deluxe
Intel Core 2 Quad Q 6600 mit 2,4 GHz getaktet
RAM DDR 2 2 x 2 GB Corsair XMS (800er Module)
2 x 2 GB Corsair XMS (1066er Module)
Graka Gainward Geforce GTX 550 Ti mit 1 GB

Soundkarte Typhoon Acoustic 6 (5.1 Surround) das "Problemkind"... :)

Onboard ist auch noch eine 5.1er Karte verbaut (Realtek)

Das Problem ist nun folgendes:
Die Typhoon hab ich zusätzlich verbaut,weil7 der Meinung ist,ich hätte keine Lautsprecher angeschloosen und auch,damit mein Tower hinten zu ist (Luftstrom)

Bei der Treibersucher für die Typhoon hab ich dann fest stellen dürfen,dass es Typhoon anscheinend nicht mehr gibt...

Hat sich die Treibersuche jetzt damit erledigt oder hat jemand evtl. den Support übernommen ?

Macht es Sinn,mal im Net nach zu sehn,ob da jemand Passende und funktionierende Treiber hat ? (nix kommerzielles und nix mit unerwünschtem "Anhang"...)

Mit den Original-32-Bit-Treibern von der mit gelieferten CD kommt 7 nicht klar.

Könnten evtl. die 7-Standard-Treiber funktionieren ?

Wenn das alles nix helfen solte,fällt Euch noch irgendwas ein...?!?


Thx

Chris

chrissv2 Nightchild2008 „Treiber für Hardware von nicht mehr existentem Hersteller“
Optionen

Die sollte ganz normal mit C-Media Treibern unter Windows 7 laufen

http://www.hardwareluxx.de/community/f51/typhoon-acoustic-six-und-windows-7-a-687864.html

hth

chris

Nightchild2008 chrissv2 „Die sollte ganz normal mit C-Media Treibern unter Windows 7 ...“
Optionen

wow,das ging ja schnell... Lächelnd

thx

Alpha13 Nightchild2008 „Treiber für Hardware von nicht mehr existentem Hersteller“
Optionen

http://www.winhelpline.info/forum/allgemein-hardware/63782-c-media-8738-eax-a3d.html

Das ist ne uralte Karte mit noch viel älterem + mistigem C-Media 8738 Chip...

Sowas von einem Fall für die Tonne,  jeder onboard Sound ist sowas von viel besser!!!

http://www.techspot.com/drivers/driver/file/information/14929/

http://www.lostmydrivers.com/driver/download/20020/C-Media/Soundcard-Drivers/C-MEDIA-CMI8738-AUDIO-DRIVER-8.17.37-BETA-WINDOWS-7-V8.17.37-BETA-WINDOWS-7

sind da Optionen, Ich würde die Karte aber definitiv entsorgen und mir das kaufen:

http://geizhals.de/asus-xonar-dg-retail-90-yaa0k0-0uan0bz-a881269.html

Das ist ne vernünftige Soundkarte und schlägt jeden onboard Sound um Längen!

Nightchild2008 Alpha13 „http://www.winhelpline.info/forum/allgemein-hardware/63782- ...“
Optionen

hab sie mir grad mal angesehn,vom preis her auch mehr als ok...

thx für die info... :)

gelöscht_103956 Nightchild2008 „hab sie mir grad mal angesehn,vom preis her auch mehr als ...“
Optionen

Ne Überlegung wäre es auch noch ob statt der PCI eine PCI-E Karte genommen werden sollte. Ist zwar teuerer, aber der PCI-Bus hat doch was Bandbreite angeht, deutlichen Nachteil.

Und wenn schon soviel Geld creative bietet auch ordentliche Karten an!

fakiauso Nightchild2008 „Treiber für Hardware von nicht mehr existentem Hersteller“
Optionen

Hi

Ich nehme einmal an, dass es sich bei Dir nicht um ein P7Q-Deluxe, sondern ein P5Q-Deluxe handelt, dann würde auch der Q6600 und 1066er DDR-RAM passen;-)

Um da den Onboardsound zu aktivieren, benötigst Du natürlich erst einmal die Chipsatztreiber und anschließend noch die Soundtreiber von Soundmax:

http://www.asus.com/de/Motherboards/P5Q_Deluxe/#support_Download

Nightchild2008 fakiauso „Hi Ich nehme einmal an, dass es sich bei Dir nicht um ein ...“
Optionen

Sry,.Du hast Recht...

Es ist in der Tat ein P5Q Deluxe und k e i n 7...

Der Fehler ist mir selbst nicht aufgefallen...

Thx für die Korrektur... :)

Die Treiber sind auf dem letzten Stand,so weit möglich und bis vorhin war die Karte auch noch im Bios aktiviert.

Ich hatte testweise die Typhoon und eine Soundblaster 5.1 live digital installiert,weil sich dem System seit ein paar Tagen überhaupt gar kein Sound mehr entlocken lässt.

Ziel der ganzen Operation war eigentlich,heraus zu finden,an welcher Stelle der Fehler liegt...

Nach Installation der 64-Bit-Treiber für die Typhoon trat das selbe Phänomen auf

Lt. 7 sind keine Lautsprecher angeschlossen.egal an welcher Karte und Kopfhörer sollen auch nicht vorhanden sein...

Nachdem ich die Onboardkarte auf Softwareebene unter 7 entfernt und dann über den Gerätemanager neu installiert habe,waren zusätzlich die Kopfhörer vorhanden,die Ls fehlten aber immer noch

Der direkte Anschluss 2er Passivlautsprecher an der Karte hat außer phänomenaler Stille auch nix weiter gebracht.

Zum Test auf evtl. Leitungsschäden an den Ls hab ich Subwoofer,Front r und Front l jeweils an meinen mp3-Player angeschlossen,es kamen auch Signale durch,wenn auch sehr schwach.

Centerspeaker,Side r und Side l werden jeweils über Leitungen mit Cinchsteckern vom Subwoofer angesteuert,ein direkter Test an der Soundkarte ist mir ohne entsprechendnn Adapter nicht möglich.

So langsam gehn mir die Ideen aus,selbst Freunde mit Hard- und Softwareerfahrung stehen vor einem Rätsel.

Denkbar wär für mich noch evtl. ein DirectX-Fehler,aber damit ist bei mir dann Ende der Fahnenstange...

fakiauso Nightchild2008 „Sry,.Du hast Recht... Es ist in der Tat ein P5Q Deluxe und k ...“
Optionen

Hast Du zufällig ein Frontpaneel angeschlossen, welches auch Lautsprecherausgänge nach vorn holt?

Wenn nicht, kann es sein, dass auf dem Anschluß dafür schlicht die Jumper fehlen, der dem Rechner mitteilt, dass keines angeschlossen ist (die grünen auf dem linken kleinen Bild), Pin 5-6 und 9-10 müssen ohne Paneel gebrückt sein:

http://pcityourself.com/building/frontPanelConnections.php

Dann kannst Du im BIOS noch unter Advanced-->Onboard Device Configuration nachsehen, ob HDA überhaupt eingeschaltet ist. Bei Disabled kommt nur AC97 heraus.Die Option darunter (Front Panel Type) stellt logischerweise das evtl. angeschlossene Frontpanel ein.

Sonst kommt noch ein CMOS-Clear und ggf. Neuinstallation in Frage, wenn der SOund gar nicht mehr läuft unter W7.

fakiauso Nightchild2008 „Sry,.Du hast Recht... Es ist in der Tat ein P5Q Deluxe und k ...“
Optionen

PS.

Die SB Live 5.1 Digital (von Dell?) wird offiziell ebensowenig von W7 unterstützt wie die C-Media-Karten, nur gibt es für letztere eben noch die Treiber.
Bei der SB-Live-Serie wird meines Wissens nur die SB Live! 24bit mit W7-Treibern von Creative versorgt, die restlichen müssen beim kx-Projekt geladen werden:

http://support.creative.com/kb/showarticle.aspx?sid=61105

http://kxproject.com/down.php?language=en

Wirklich zufrieden war ich selber damit nicht.

Alpha13 Nightchild2008 „Sry,.Du hast Recht... Es ist in der Tat ein P5Q Deluxe und k ...“
Optionen

"Onboard ist auch noch eine 5.1er Karte verbaut (Realtek)"

http://www.asus.com/Motherboards/P5Q_Deluxe/#support

Natürlich nicht und falsche Treiber sind für vieles gut!

Den Realtektreiber über Programme & Funktionen deinstallieren (falls installiert) und neustarten.

Dann das Intel Chipset Inf Update Program V9.1.1.1014 + SoundMAX 2000B Audio Driver V6.10.1.6585 installieren und jeweils neustarten.

Vorher die gesteckte Soundkarte entfernen und der onboard Sound müßte laufen...

fakiauso Alpha13 „Onboard ist auch noch eine 5.1er Karte verbaut Realtek ...“
Optionen
"Onboard ist auch noch eine 5.1er Karte verbaut (Realtek)"
Natürlich nicht und falsche Treiber sind für vieles gut!

Hatte ich hier schon verlinkt;-)

http://www.nickles.de/thread_cache/539049199.html#c

Nightchild2008 Alpha13 „Onboard ist auch noch eine 5.1er Karte verbaut Realtek ...“
Optionen

Thx...

Mit den Soundmax-Treibern hab ich endlich wieder Ton (mein Tower ersetzt mir schon seit längerem meine Sony-Anlage...).

Vom Klang her kann der PC nicht mit der Anlage konkurrieren,ist aber,was 5.1 angeht einfach praktischer,weil die Anlage mit CD-Player,Tapedeck und Hifi-Vollverstärker noch klassisch aufgebaut ist.