Archiv SCSI 2.798 Themen, 12.895 Beiträge

Probleme mit CD SCSI-Brenner

(Anonym) / 2 Antworten / Baumansicht Nickles

Mein YAMAHA CRW 8324S läuft nicht korrekt.
Wenn ich einmal mit dem HP Scanner gearbeitet habe, kann das CDRW nicht mehr angesprochen werden. Was kann da Falsch sein?

Ich arbeite mit WIN NT 4 Workstation SP6.
SCSI Adapter AHA-2490U2W; HD IBM DNES-318350W; YAMAHA 8424CRW; FUJITSU M2513E MO-Disk; HP Scanner 3p

Host Adapter SCSI Termination:
Ultra2-LVD/SE Connecktor....Automatic
FAST/Ultra- SE Connecktor...Automatic

Boot Device Options .. Boot SCSI ID = 0

BIOS Informationen:
Interrupt (IRQ) Channel......09
I/O Port Addres...................E800h

AHA-2490U2W at Bus: 00h Device: 11h
SCSI ID #0: IBM DNES-318350W..... ULTRA2-LVD
SCSI ID #1: No Device
SCSI ID #2: No Device
SCSI ID #3: Yamaha CRW6424S...... FAST/Ultra-SE
SCSI ID #4: No Device
SCSI ID #5: FUJITSU M2513E.......... FAST/Ultra-SE
SCSI ID #6: HP C2570A................... FAST/Ultra-SE
SCSI ID #7: AHA-2940U2W
SCSI ID #8,9,usw: No Device

dr digit (Anonym) (Anonym)

„Probleme mit CD SCSI-Brenner“

Optionen

Ist das ein SCSI Scanner?
Wenn er nämlich am Externen Bus hängt häst du meiner Ansicht nach
eine unzulässige Kreuzverkabelung, da an allen 3 Ports Geräte hängen.
Das geht zumindest bei UW Controllern mit Sicherheit schief!
Zum zweiten ist leider bei vielen Scannern, wo SCSI draufsteht, kein wirkliches SCSI drin, die Teile lufen dann nur mit Problemen oder garnicht oder nur am eigenen Controller......

Pfützner (Anonym)

„Probleme mit CD SCSI-Brenner“

Optionen

Eine Kreuz- oder genauer Sternverkabelung liegt nicht vor, Die LVD-Platte hängt am LVD-Strang, und die restlichen Geräte werden über die UW- bzw. SE-Bridge verbunden. Bei LVD-SCSI-Hostadaptern ,mit UW-Bridge kann man alle drei Anschlüsse belegen. Mit einer Sternverkabelung hat das nichts zu tun, den die UW-Bridge ist elektrisch völlig vom LVD-Bus getrennt, es handelt sich praktisch um einen LVD-Bus mit UW-Converter. Nur gehört der externe Anschluß meist zum LVD-Strang, deshalb den Scanner nicht dort anschließen, er zwingt sonst den LVD-Bus in den SE-Modus mit max. 40MB/s und max. 1,5m Kabel.
Das Problem dürfte eher die Zuleitung zum Scanner bzw. dessen Terminierung sein. Also, falls der Scanner einen 25-poligen Anschluß hat, trotzdem mit 50-poligem Kabel (so kurz wie möglich) anschließen, dann Adapter mit Terminator von 50- auf 25-polig direkt am Scanner. Der Haken an der Sache: Die meisten dieser Adapter terminieren nur passiv, Du brauchst aber einen aktiven! Und: der Übergang zum 25-poligen Anschluß verursacht meist trotzdem Störungen. Sauberer Betrieb ist deshalb nur an einem separaten Hostadapter möglich.