Archiv SCSI 2.798 Themen, 12.895 Beiträge

Adaptec 29160 mit DDYS T18350

sidwm / 4 Antworten / Baumansicht Nickles

Hallo, hoffe ich habe hier das richtige Forum gefunden:
Habe einen Adaptec 29160 und eine IBM DDYS T18350. Am 50 poligen Anschluss haengt noch eine Seagate Barracuda 2 GB und ein CDROM.
Beim hochlaufen des Rechners kommt vom Controller die Meldung
zur ersten Platte und dahinter die Zahl 40. Wenn ich die Diskussionsbeitraege hier richtig gelesen habe müsste hier die maximalgeschwindigkeit 160 stehen. Oder?
Habe die Platte mit einem LVD/SE Kabel und einen aktiven Terminator angeschlossen. Beim Controller sind die Standardeinstellungen aktiv. (160, Wide Neg. Yes .....).
Auch wenn ich den Terminator entferne ändert sich nichts.
Stimmt da was mit einer der verwendeten Komponenten nicht oder ist es ein Bedienungsfehler?
Vielen Dank für eventuelle Antworten.
Wolfgang Mueller

Fragmaster sidwm

„Adaptec 29160 mit DDYS T18350“

Optionen

Hallo,
schau mal nach, ob auf Deiner Platte versehentlich Jumper auf "Force SE" und "Enable Term Power" stecken - dann liefe die Platte im Single-Ended-Modus und würde die Busbreite auf 40 MB/s kastrieren.
CU, F.

sidwm

Nachtrag zu: „Adaptec 29160 mit DDYS T18350“

Optionen

Vielen Dank für die Antwort.
Aber das war es nicht. Es steckt nur ein Jumper, und das ist der Enable Auto Spin.
Was hat es mit dem Terminator auf sich?
Wenn ich ihn entferne bekomme ich das gleiche Verhalten.
Auch wenn ich ihn zwischen(!) Controller und Festplatte stecke. Das kommt mir etwas seltsam vor, denn dann
dürfte doch eigentlich gar nichts mehr funktionieren! Oder?
Kann es sein das der Terminator defekt ist? (es ist ein aktiver Terminator)
Vielen Dank im voraus,
Wolfgang Müller

Fragmaster sidwm

„Vielen Dank für die Antwort.Aber das war es nicht. Es steckt nur ein Jumper,...“

Optionen

Wenn Du den aktiven Terminator meinst, der üblicherweise am Ende des LVD-Kabels steckt, dann scheint der in der Tat defekt zu sein. Mehr fällt mir erstmal nicht ein.
CU, F.

Bombenleger sidwm

„Vielen Dank für die Antwort.Aber das war es nicht. Es steckt nur ein Jumper,...“

Optionen

Hallo

U-160 hat ein speziell gedrehtes Kabel, an dem am Ende ein aktiver Terminator sitzt, der nicht
entfernt werden kann. Da Du aber so einen Terminator hast, mach mal die Probe, zieh ihn ab
und boote mal. Jetzt muesste der Controller wegen dem insufficent Termination merkern. Tut er
es nicht, steck das Kabel mal auf den 2. (LVD-) Anschluss. Meckert er auch da nicht, dann scheint
das Kabel nicht ok zu sein. Meckert er aber, dann liegt es trotzdem am Kabel, da der Controller mit den
angeschlossenen Devices die hoechstmoegliche und sicherste Performance aushandelt. Das geschieht
durch senden und empfangen von Datenbloecken, bis ein fehlerfreies Ergebnis vorliegt. Sollte dabei
das HW-Maximum nicht erreicht werden liegt es am Kabel, da es entscheidend zur Daempfung der
Uebertragung beitraegt. Ein neues Kabel mit 5 Abgriffen + Terminator kostet ca. 79,- DM. Solch ein
Kabel wird u.a. bei den Adaptec-Kit-Versionen mitgeliefert, waeherend man bei Bulk dumm da stehen kann.
ciao