Archiv Extrem-Tuning, Overclocking, Modding 6.405 Themen, 32.488 Beiträge

Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

fubu / 11 Antworten / Baumansicht Nickles

hab einen celeron 400 auf 500 laufen, ASUS TNT AGP, 128 MB PC100 memory,
scsi cdrom, scsi ibm platte 4.5 gig und ide western didital 2.5 gig platte.
krieg bei Quake II mit 800 * 600 ca 40 - 50 fps. Is das nicht n bischen wenig ??????
Es gibt auch kein unterschied, ob ich den prozz auf 400, 450 oder 500 laufen lasse, is fast immer gleich
ich bin grad echt n bischen verzweifelt, hab alles versucht, habe win 98, lauft stabiel und so, aber warum is alles so lahm ???????????
Das system ist eigentlich gut eingerichtet, auch im BIOS siehts ganz gut aus, ALSO, AN WAS LEIGTS ?????//
Bin fuer jeden Tip dankbar
fubu (fubu)

Antwort:
Deine CPU ist schnell genug, wahrscheinlich liegts an deiner
Grafikkarte, daß du nicht mehr rauskriegst. Trotzdem ist das zur
Zeit mehr als ausreichend. Kauf dir dann irgend wann später ne neue.
(wolf)

Antwort:
hhm..Also an der Grafikkarte liegt das bestimmt nicht ..Ich hab ne Voodoo2 und ne Voodoo Banshee (K6-III) und auch SCSI System und komme auf mindestens 60fps ...Deine TnT müßte schneller sein als meine Grafik und nicht langsamer ...Ein Freund hat die TnT und kommt (mit 3D Now Patch) auf bis zu 75 fps ...
..Hast du vielleicht zuviel IRQs geteilt ?? Oder sonstige Konflikte ??
(SURFy)

Antwort:
hab meinen C300A mit 450 MHZ laufen, auch TNT (ErazorII) und ebenfalls 128 MB. ich bekomme bei Q2 mit 800x600 etwa 79 fps...
überprüfe, ob du die aktuellste DirectX-Version drauf hast und probier mal die Referenztreiber von nVidia, auch wenn du dann ggf. auf
den TV-Out verzichten mußt. Und natürlich die 3d-Einstellungen variieren...
Viel Glück !
(starter)

Antwort:
Geil das Quake 2 jetzt schon unter DIRECTX läuft, und nicht unter OpenGL
(HALLO)

Antwort:
Hast du schonmal ausprobiert Nvidias Referenztreiber, Detonator, drauf zuspielen er hat bei mir eine
Steigerung von 25% aus gemacht.
(GT)

Antwort:
Noch eine Frage: Ist das Benchmark-Ergebnis schlecht oder rucklt Quake2 auch offensichtlich?? Ich kriege bei meinem PC (Celeron 400, VooDoo2, IBM-SCSI-Platte, Asus P2B-F, 64 MB RAM) bei Quake2 unter 800x600 offiziell nur 13 fps (!!). Das Spiel müßte also wie Sau ruckeln! Tut es aber nicht. Ich vermute, daß der Quake2-Benchmark nicht immer so 100%ig zuverlässig ist.
(@.Reetz)

Antwort:
Kann ich nur zustimmen. Auch Quake 1 sagte mir ich hab nur 15 fps.
Trotzdem läuft es so schnell´, daß ich nicht mehr steuern kann und
ne Softwarebremse bräuchte.
(wolf)

Antwort:
Ich krieg in 800*600 nur ~57 fps. Ich hab nen Celeron 466, 96 MB Ram
und ne Voodoo Bahnsee von Guillemot. Liegts an der Bahnsee, da sie
keinen zweiten Texturprozessor hat ?
(wolf)

Antwort:
Warum beklagst du dich ??? Dein Auge nimmt sowieso nur 20-30 Fps wahr.
Ob es mehr oder weniger sind bemerkst Du ohnehin nicht !!!
(M.C. HAMMER)

Antwort:
Kommt auf die Hardware an!! Bei quake2 1024*768 bekomme ich auch (nur) 105 FPS!!
(Launcher)

Antwort:
Hallo fubu,
hab´mal was läuten hören, das asus mainboards probleme mit tnt karten haben, da wollt einer doch glatt ein asus mainboard in den müll schmeisen. versuch mal ein bios update bei asus zu kriegen oder ruf mal ihren support an.
tschau ein asus p2b-f fan mit vodoo bansheechip
ragman:-))))
(Ragman)

wolf fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Deine CPU ist schnell genug, wahrscheinlich liegts an deiner
Grafikkarte, daß du nicht mehr rauskriegst. Trotzdem ist das zur
Zeit mehr als ausreichend. Kauf dir dann irgend wann später ne neue.
(wolf)

SURFy fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

hhm..Also an der Grafikkarte liegt das bestimmt nicht ..Ich hab ne Voodoo2 und ne Voodoo Banshee (K6-III) und auch SCSI System und komme auf mindestens 60fps ...Deine TnT müßte schneller sein als meine Grafik und nicht langsamer ...Ein Freund hat die TnT und kommt (mit 3D Now Patch) auf bis zu 75 fps ...
..Hast du vielleicht zuviel IRQs geteilt ?? Oder sonstige Konflikte ??
(SURFy)

starter fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

hab meinen C300A mit 450 MHZ laufen, auch TNT (ErazorII) und ebenfalls 128 MB. ich bekomme bei Q2 mit 800x600 etwa 79 fps...
überprüfe, ob du die aktuellste DirectX-Version drauf hast und probier mal die Referenztreiber von nVidia, auch wenn du dann ggf. auf
den TV-Out verzichten mußt. Und natürlich die 3d-Einstellungen variieren...
Viel Glück !
(starter)

hallo starter

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Geil das Quake 2 jetzt schon unter DIRECTX läuft, und nicht unter OpenGL
(HALLO)

gt fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Hast du schonmal ausprobiert Nvidias Referenztreiber, Detonator, drauf zuspielen er hat bei mir eine
Steigerung von 25% aus gemacht.
(GT)

@.Reetz fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Noch eine Frage: Ist das Benchmark-Ergebnis schlecht oder rucklt Quake2 auch offensichtlich?? Ich kriege bei meinem PC (Celeron 400, VooDoo2, IBM-SCSI-Platte, Asus P2B-F, 64 MB RAM) bei Quake2 unter 800x600 offiziell nur 13 fps (!!). Das Spiel müßte also wie Sau ruckeln! Tut es aber nicht. Ich vermute, daß der Quake2-Benchmark nicht immer so 100%ig zuverlässig ist.
(@.Reetz)

wolf @.Reetz

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Kann ich nur zustimmen. Auch Quake 1 sagte mir ich hab nur 15 fps.
Trotzdem läuft es so schnell´, daß ich nicht mehr steuern kann und
ne Softwarebremse bräuchte.
(wolf)

wolf fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Ich krieg in 800*600 nur ~57 fps. Ich hab nen Celeron 466, 96 MB Ram
und ne Voodoo Bahnsee von Guillemot. Liegts an der Bahnsee, da sie
keinen zweiten Texturprozessor hat ?
(wolf)

M.C. HAMMER fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Warum beklagst du dich ??? Dein Auge nimmt sowieso nur 20-30 Fps wahr.
Ob es mehr oder weniger sind bemerkst Du ohnehin nicht !!!
(M.C. HAMMER)

Launcher fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Kommt auf die Hardware an!! Bei quake2 1024*768 bekomme ich auch (nur) 105 FPS!!
(Launcher)

Ragman fubu

„Hilfe, alles ist so lahm !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!“

Optionen

Hallo fubu,
hab´mal was läuten hören, das asus mainboards probleme mit tnt karten haben, da wollt einer doch glatt ein asus mainboard in den müll schmeisen. versuch mal ein bios update bei asus zu kriegen oder ruf mal ihren support an.
tschau ein asus p2b-f fan mit vodoo bansheechip
ragman:-))))
(Ragman)