Archiv DVD, CD, Brenner 21.675 Themen, 83.329 Beiträge

SCSI Target Error (Acer 4432A, EIDE)

dust / 7 Antworten / Baumansicht Nickles

Hallo zusammen,

Ich hab mir letzte Woche ein Acer 4432A CDR/RW gekauft - und kriege leider mit Nero (5.0.2.2) diese dummen "SCSI Target Error"s.
Irgendwie scheinen viele diese Fehlermeldung zu bekommen (ich habe viele Messages darüber gelesen), aber noch keine schlüssige
Lösung. Zuerst ist da ja mal die Sache mit dem DMA, das man ausschalten sollte... wenn ich das im Gerätemanager aber
ausschalte, ists beim nächsten Reboot wieder an. Und im BIOS (ist ein Compaq Deskpro 4000) kann ich nicht DMA nur für
CDROM ausschalten (das sehe ich dort gar nicht), sondern nur für die Disks (oder muss ich DMA ganz global ausschalten??).
Irgendwann nachdem ich mit den Jumpers gebastelt habe (von Slave auf Cable Select) und das Gerät an die End- statt Mittelposition
des IDe Kabels anschloss verschwand zwar die sCSI Target Error Meldung, ich bekam dann aber eine Unknown Burner Error
Meldung. Ich habe aber gleichzeitig meine ASPI Driver von 4.60 build 1017 auf build 1021 (Adaptec WWW-Seite) geupgradet.

Wie auch immer, die SCSI Target Errormeldung äusserte sich so, dass sie jeweils im Simulationsdurchlauf nach ca. 2-3 Minuten
auftauchte (nicht vorher) - egal, ob ich 1x, 2x oder 4x Speed einstellte. Auch EZCD von Adaptec machte Aerger (ein ASPI Fehler,
etwa an derselben Stelle). Ich habe dann auch die Firmware des Laufwerks von 3.HS auf 3.LS geupgradet. Das erste Mal
verschwand dann auch der Fehler (kam aber später zurück). Ich konnte dann auch erfolgreich eine CDR brennen - aber das
200MB File (Disk Image) auf dem Acer Laufwerk nur bis zu den ersten 186MB wieder auslesen! Erstaunlicherweise kontne aber
mein ASUS DVD-Rom (E608) das File korrekt auslesen, obschon es schneller als das Acer ist. Eigenartig, dass ein CDR eine
selbstgebrannte CDR nicht lesen kann, ein anderes Laufwerk aber schon... möglicherweise hängt das auch mit der DMA
Sache zusammen, im Asus scheint DMA korrekt ausgeschaltet zu sein, beim Acer kommt DMA immer wieder sproadisch rein
(leider kann ich mangels Platz und Stecker nicht beide CD-Roms gleichzeitig angeschlossen haben und muss wechseln,
was das sporadische DMA-on-off-Problem ziemlich schwer nachvollziehbar macht).

Einige Leute scheinen "Busmastertreiber" zu vermuten, die man updaten müsste. Ich habe aber keine Ahnung, wie ich rausfinde,
was für ein Busmastertreiber ich habe, resp. wo genau der ist (hat das mit der Motherboard Firmware u tun? Oder ist das auf
Betriebssystemebene?), und wo ich einen aktuellen (für Compaq Deskpro 4000) herbekomme. Ich weiss, Compaq ist Schrott,
und das ist kein Standard-Motherboard, aber ich habe keine andere Kiste (und die bekam ich gratis :-).

Gibt es da Lösungsmäglichkeiten? Ich wäre für jeden Tip dankbar!

Andreas

Anonym dust

„SCSI Target Error (Acer 4432A, EIDE)“

Optionen

Wie ist deine genaue HD/CD/CDR Konfiguration sprich was hängt wo als Master/Slave ??

Bombenleger dust

„SCSI Target Error (Acer 4432A, EIDE)“

Optionen

Hallo

Was heisst wechseln ? DVD raus und Brenner rein fuer das brennen, dann Brenner raus und DVD rein um zu lesen ?
In dem Fall muessten ja 3 Platten eingebaut sein, da DVD oder Brenner nur Slave sein koennen. Ansonsten
besorg Dir ein 2. IDE-Kabel, ca. 10,- DM bis UDMA 33 oder 20,- DM ab UDMA 33 und schliesse den Brenner
dann als Master (Mitte) am 2. IDE-Port an und das DVD als Slave entweder hinter Platte oder Brenner. Es sieht
naemlich so aus das der IDE-Port nur komplett UDMA kann und nicht getrennt je angeschlossenem Geraet. Da
nuetzt auch das entfernen des DMA-Haekchens nicht, da der Slave immer mit UDMA laeuft, wenn dort bereits
ein UDMA-Geraet dranhaengt. Probier mal im Bios UDMA abzuschalten und brenn nochmal was, auch wenn
die Platte jetzt langsamer ist als gewohnt. Ansonsten geh auf diese Seite und such Dir die Update's die Du
brauchst, da es leider verschiedene 4000'er Modelle gibt und das kennst bisher nur Du:

http://www6.compaq.com/support/files/desktops/GR/index.html

Frohes basten

dust Bombenleger

„HalloWas heisst wechseln ? DVD raus und Brenner rein fuer das brennen, dann...“

Optionen

Also ich habe wieder mal endlos gebastelt, natuerlich ohen Erfolg und bin wirklich um jede Hilfe dankbar - und schon so ziemlich verzweifelt! Ich habe unter http://www.triton.ch/dust/cdr/ meine genaue Systemkonfiguration und die Resultate diverser Experimente abgelegt, damit ichs auch noch andernorts posten kann (Text dort ist auf Englisch)... wenns da noch etwas gibt, was ich ausprobieren sollte, sagt mir das bitte - damit ich wenigstens weiss, ob ich das Drive zurueckgeben muss. Wenn ich eine Loesung finde, werde ich sie dann auf dieser WWW-Seite auch hinschreiben, fuer weitere Problemfaelle :-)

Danke schon mal im voraus und auch fuer dis bisher erfolgte Hilfe!

Andreas

PS: Warum kann der Brenner eigentlich nur als Slave laufen? Wie ihr bei meinen Experimenten sieht, kann ich - wenn ich den Rewriter als Slave und den DVD als Master reinhaenge, immer nur Rewriter als DMA und DVD als non-DMA konfigurieren, egal was ich im BIOS setze (und wenn ich im BIOS beide auf PIO0 setze geht gar nix mehr). Noch probeiren kann ich auch alle Platten auf PIO zu setzen, aber ist das wirklich noetig? Die Platten sind ja am primaeren IDE und die DVD/Rewriter am sekundaeren - sollte doch gehen, den primaeren mit DMA udn den sekundaeren ohne DMA zu betreiben, oder nicht?

Bombenleger

Nachtrag zu: „HalloWas heisst wechseln ? DVD raus und Brenner rein fuer das brennen, dann...“

Optionen

Hallo

Starke Seite. Als erstes die DMA-Einstellungen der SB muessen geaendert werden und zwar low auf 1
und high auf 5. 2. In den Leistungsmerkmalen Netzwerk-Server auswaehlen. Wenn man den Angaben
von Sandra vertrauen kann, dann stimmen die Jumper nicht, da beide CD als Master ? erkannt werden.
Desweiteren muss leider die harte Tour her: abgesichert hochfahren, alle Festplattencontroller,
Laufwerke, CD-Rom entfernen und neu starten. In der Liste steht das DVD 2 mal drin, einmal mit/ohne
DMA. Das gibt bestimmt Probleme. Danach jumpere die beiden CD noch mal neu, wenn sie am
gleichen Kabel haengen, Brenner als Master und DVD als Slave. Es scheint ggf. ein Problem des
DVD zu sein, der den ganzen Aerger verursacht. Leider gibt es ja von Compaq wirklich nichts,
die Festplattentreiber wuerde ich jedenfalls von der Win-CD nehmen und nicht die vor Board-CD.
CU

dust Bombenleger

„HalloStarke Seite. Als erstes die DMA-Einstellungen der SB muessen geaendert...“

Optionen

Also ich habe (noch vor Deinem Beitrag) ein weiteres "fast"-erfolgreiches Experiment gemacht, wenn ich beide Drives auf PIO0 setze im BIOS (Details siehe meine Page).

Deine Vorschläge werde ich heute abend probieren.... ich erinnere mich, dass ich vor ein apar Tagen das Ding mal im abgesicherten Modus hochgefahren habe und dort das Asus Drive tatsächlich 2-mal im Gerätemanager auftauchte! Ich habe dann eines davon gelöscht und gerebootet und das Ganze als Kuriosum abgetan. Aber jetzt schliesse ich nicht aus, dass dahinter meine "DMA-Abschaltbarkeitsunfähigkeit" begraben liegt. Vielleicht bleibt eine Art "Zombie" im Gerätemanager zurück, wenn ich die Drives umjumpere.. sie sind nämlich garantiert verschieden gejumpert (momentan DVD als Master und Brenner als Slave), aber Sandra gibt tatsächlich beide als Master aus.

Also vielleicht briunts, im abgesicherten Modus alles zu entfernen und neu erkenne zu lassen. Ist ja kein riesending (man merkt, dass ich eher ein Unix Mensch als ein Windows Mensch bin :-)

Das Einzige, was mir an Deinem Posting nicht ganz klar ist ist der Satz "die DMA-Einstellungen der SB muessen geaendert werden und zwar low auf 1 und high auf 5"... SB steht, nehme ich an, für South Bridge? Und diese Setzung kann man im Gerätemanager vornehmen (hab leider im Büro kein Win98 zur Hand :-). Was bedeutet denn "Low auf 1 und High auf 5"? Naja, vielleicht wirds klar, wenn ich zuhause die Sache anschaue.

Last but not least - ich haette an sich auch nichts dagegen, auf einer zweiten Partition Linux zu installieren - falls es dafür brauchbare CD-Brennprogramme gibt. Ich brauche erst mal einfahc die Möglichkeit, daten CDs zu brennen. Sehr schön - aber nicht unbedingt notwendig, da ich das auch im Büro machen kann - wäre das Brennen von VCDs und SVCDs (wie es Nero bietet).

Danke nochmals,

Andreas

Bombenleger dust

„Also ich habe noch vor Deinem Beitrag ein weiteres fast -erfolgreiches...“

Optionen

Hallo

Unix ? Willkommen im Klub, mache ich schon seit fast 10 Jahren. Ansonsten SB ist die gaengige Abkuerzung
von Sound Blaster. Laut Sandra sind dafuer DMA 0 und 7 vergeben, obwohl in der autoexec.bat 1 und 5
eingetragen sind. Ich hab Sandra bisher noch nicht installiert und werde es auch nicht tun, wenn in Deinem
Geraetemanager bei Doppelklick auf Computer und dort unter DMA andere Angaben stehen sollten. Ist das
naemlich der Fall, kann man Sandra getrost in die Tonne kloppen, natuerlich nur den Benchmark.
CU

dust Bombenleger

„HalloUnix ? Willkommen im Klub, mache ich schon seit fast 10 Jahren. Ansonsten...“

Optionen

Hallo nochmals

Uff, ich denke, ich habs nun doch endlich geschafft :-) Meine gestrigen Experimente, sofern nicht Zufall, haben auf jeden Fall prima geklappt (2 Simulationen zu 600MB und eine Brennung zu 400MB). Kann man natürlich erst nach einiger Zeit sagen, aber ich denke, es besteht Grund zur Hoffnung *smile*.

Ich habe die Konfiguration noch detailliert auf http://www.triton.ch/dust/cdr/ dokumentiert. Mittlerweile habe ich auch DMA wieder aktiviert, was zu funktioneiren scheint (gibt es einen objektiven Grund, DMA wirklich auszuschalten? Worin liegen die moeglichen Probleme von DMA? Buffer underruns?). Allerdings habe ich bei mir, wie es im Handbuch empfohlen wird, das alte CD-ROM als Master und den Brenner als Slave gejumpered. Worin liegt denn der Grund, dass man den Brenner als Master jumpern sollte? Brennen tu ich übrigens immer von Harddisk zu Brenner, nie on the Fly.

Noch ein Detail, ich habe die Soundkarte geschaltet, wie Du es empfiehlst (funktioneirt auch - weiss aber nicht, ob es andernfalls auch ginge). Komisch ist, dass bei "automatischer" Setzung der hohe DMA-Kanal immer auf 7 gesetzt wird. Weshalb soll man ihn manuell auf 5 "zwingen"? Naja, ich hab es trotzdem mal getan, und da es funktioniert, rühre ich es auch nicht mehr an :-)

Danke nochmals, und viel Erfolg - ich lass die WWW-Seite auf jeden Fall mal für zukünftige arme Seelen auf dem Web *smile*

Andreas