Archiv DVD, CD, Brenner 21.675 Themen, 83.329 Beiträge

CD-Laufwerk kann nicht gelesen werden

zagobert / 5 Antworten / Baumansicht Nickles

Als Computer-Greenhorn habe ich ein Problem:

Ich habe ein Mitsumi CD-ROM FX320M!B und dem Brenner Atapi CR-R/RW 4x4x32 zugreifen. Die CR-R und CR-RW funktionieren einwandfrei.

Aus irgendwelchem Grund zeigen mir beide CD-Laufwerke bei einer eingelegten CD (egal ob Audio oder Daten) nur einen leeren Explorer
mit der Angabe, daß die CD leer ist!
Ist das ein Leesefehler?
Irgendwo habe ich auch die Fehlermeldung bekommen "Kann nicht zugegriffen werden. Ein an das System angeschlossenes Gerät funktioniert nicht."
Auch die Meldung von einer fehlenden Datei in IOSUBSYS "mtmminip.mpd>WIN95.06.cab" gabs zwischendurch.

Ich habe in der letzten Zeit keine Hardware angeschlossen.
Aus Vorsicht habe ich die Media Jukebox gelöscht. Hat aber nichts geholfen.
Würde WIN95 neu installieren um evtl. fehlende Dateien zu ergänzen, geht aber aus den o.a. Problem nicht.
Habe WIN95, mit Brenner (Easy CD Creator),

Wer hilft mir bevor ich einen Kollaps kriege ?

Bombenleger zagobert

„CD-Laufwerk kann nicht gelesen werden“

Optionen

Hallo

Sieht so aus als wenn eins der Teile nachtraeglich dazugekommen ist, oder ? Wenn ja sieh Dir nochmal
die Jumper der beiden Geraete an. Wenn beide am selben Kabel haengen, sollte der Brenner als Master
in die Mitte des Kabels und das CD-Rom als Slave an das Ende. Du kannst aber auch im Geraetemanager
unter CD-Rom nachsehen, ob beide Geraete ohne Sonderzeichen (?,!, rotes x) eingerichtet sind. Auch im
Explorer kann festgestellt werden ob beide da sind, 2 Buchstaben hintereinander mit CD-Symbol. Fehlt
einer liegt es entweder an der Jumperung, oder in der config.sys unter c: gibt es einen Eintrag LASTDRIVE=
dessen Buchstabe dahinter eins der beiden Laufwerke verhindern wuerde. Ist der Eintrag nicht da, ok,
ansonsten den Buchstaben hinter dem = auf Z aendern.
ciao

zagobert Bombenleger

„HalloSieht so aus als wenn eins der Teile nachtraeglich dazugekommen ist, oder ?...“

Optionen

Sorry,

ich danke Dir für Deinen Beitrag. Aber das ist nicht das Problem. Beider CD-Laufwerke werden angezeigt,
beide funktionierten seit Monaten einwandfrei,
die beschreibaren CD's funktionieren nach wie vor.

Lege ich eine CD-ROM ein, kann ich zwar auf das Laufwerk zugreifen und öffnen, im Explorer zeigt er mir jedoch an, das die CD-ROM unbeschrieben, also LEER ist.
Lesefehler?

Habe ein Virus-Problem befürchtet und deshalb mein McAfee heute updedatet, hat aber nichts gebracht.

Würde am liebsten meine Harddisc neu formatieren, aber ohne CD-Laufwerk ist das nicht möglich.

Kannst Du mir trotzdem helfen?

Bombenleger zagobert

„Sorry,ich danke Dir für Deinen Beitrag. Aber das ist nicht das Problem. Beider...“

Optionen

Hallo

Mach mal die Rosskur, fahr im abgesicherten Modus hoch, entferne im Geraetemanager alle CD-Rom,
Laufwerke, Festplattencontroller und starte danach neu. Sollte sich Dein Desktop jetzt anders aufgebaut
haben, Sorry, aber das liegt am abgesicherten Modus mit 640x480. Ach ja, will der Rechner nach dem
primaeren IDE-Port neu booten, dann abbrechen anklicken. Erst nach secondary ist booten ok.
Geh jetzt direkt in den Geraetemanager und sieh Dir mal alle Eintraege zu den CD-Rom, Laufwerke,
Festplattencontroller an. Ist jetzt alles so wie es sein soll, oder tauchen da Sonderzeichen (?, !, rotes x) auf ?
Desweiteren sieh nochmal in der config.sys/ autoexec.bat ob das irgendein cd---.sys bzw. mscdex.exe geladen
wird, wenn ja dann jeweils REM davor.
CU

Tech.Support (Anonym) Bombenleger

„HalloMach mal die Rosskur, fahr im abgesicherten Modus hoch, entferne im...“

Optionen

Alles korrekt!!!Funktioniert immer

zagobert Bombenleger

„HalloMach mal die Rosskur, fahr im abgesicherten Modus hoch, entferne im...“

Optionen

Hallo,
habe Deine verordnete Rosskur versucht, ist aber nicht gelungen. Vielleicht darum, weil:
ich zwar den Intel 82371AB/EB PCI Bus Master DIE Controller habe entfernen können, nicht aber: Erster IDE Controller (Dual FIFO) und Zweiter Erster IDE Controller (Dual FIFO).

Meine config.sys schaut so aus:

DEVICE=C:\WINDOWS\COMMAND\DISPLAY.SYS CON=(EGA,,1)
COUNTRY=043,850,C:\WINDOWS\COMMAND\COUNTRY.SYS
device=C:\WINDOWS\cwdinit.exe /A
DEVICE=C:\CDPRO\VIDE-CDD.SYS /C:MSCD001 /L:GR
rem ---------------------- MTM ATAPI CD-ROM ----------------------
[COMMON]
LASTDRIVE=Z
DEVICE=C:\MTM\MTMCDAI.SYS /C:MTMIDE01
rem ---------------------- MTM ATAPI CD-ROM ----------------------

bzw. autoexec.bat:

SET BLASTER=A220 I5 D1 T4
MODE CON CODEPAGE PREPARE=((850) C:\WINDOWS\COMMAND\EGA.CPI)
MODE CON CODEPAGE SELECT=850
KEYB GR,,C:\WINDOWS\COMMAND\KEYBOARD.SYS
rem ---------------------- MTM ATAPI CD-ROM ----------------------
rem---------------------MSCDEX.EXE /C:MSCD001 /V
rem ---------------------- MTM ATAPI CD-ROM ----------------------

Ausgangsproblem:
Beide CD-Laufwerke (Mitsumi CD ROM FX810T4!B und Atapi CD-R/RW 4x4x32) sind zwar vorhanden, aber bei eingelegten CD-ROMs krieg ich die Mitteilung „Der Datenträger im Laufwerk ist nicht formatiert. Soll jetzt formatiert werden?" Blödsinn, die CDs sind entweder Audio und Daten-CDs.
Interessanterweise funktioniert mein EasyCD Creator und Direct CD uneingeschränkt. Diese wiederbeschreibbaren CDs: sowohl beschreiben als auch lesen.
Hab ich was falsch gemacht?
Tschüs, zagobert