PC-Selbstbau, Reparatur, Optimierung 11.405 Themen, 78.340 Beiträge

Gigabyte X570 AORUS ELITE (rev. 1.0) – onboard LAN weg?!

Wäbbel / 8 Antworten / Flachansicht Nickles

Moin,

 

nach einem Hardware-Upgrade funktioniert plötzlich die (onboard) LAN-Schnittstelle nicht mehr. Sie taucht im Gerätemanager unter Netzwerkadapter auch nicht (mehr) auf. Dort steht lediglich der VirtualBox Host-Only Adapter und ein paar WAN Geschichten (keine unbekannten Geräte oder Ausrufezeichen oder andere Auffälligkeiten).

 

System:

  • Gigabyte X570 AORUS ELITE (rev. 1.0)
  • AMD Ryzen 7 3700X
  • 32 GB RAM (2 Module)
  • XFX Speedster MERC 319 AMD Radeon™ RX 6800 XT BLACK (neu)
  • STRAIGHT POWER 11 850W Platinum (neu)
  • Force Series Gen.4 PCIe MP600 1TB NVMe M.2 SSD, diverse Festplatten, BluRay-Brenner etc.

 

Betriebssystem: Windows 10 Home (21H1), aktuell

 

Was ich bisher versucht habe:

BIOS aktualisiert auf F35 (von F33a)

CLEAR CMOS (mehrfach)

Chipsatz Treiber aktualisiert (von Gigabyte-Homepage (bei AMD gibt es zwar noch einen aktuelleren, aber ich befürchte, das ist (auch) vergebene Liebesmühe)

Intel LAN Driver installiert (gibt weder eine Fehler- noch eine Erfolgsmeldung aus)

Netzwerkadapter im BIOS mehrfach aktiviert und deaktiviert – keine Änderung

Die LEDs am LAN Port leuchten übrigens unauffällig

 

Ein testweise an dem Netzwerkkabel angeschlossener anderer Rechner kommt ohne Probleme ins LAN und auch ins Internet (so dass ich mal Probleme der Fritzbox oder Verkabelung ausschließe)

 

Wie gesagt: Der Rechner, insbesondere die LAN-Schnittstelle, funktionierte vorher ohne Probleme. Es wurde dann eine vorhandene Grafikkarte (Radeon HD 6950) durch obige ersetzt, ebenso das vorhandene Netzteil (Dark Power Pro 650 Watt) durch oben genanntes.

Seither ist der Wurm drin ;-)

 

Ich hätte das natürlich gerne mal mit einem Linux-Live-System gegengetestet, aber:

Ubuntu 21.04 vom USB-Stick hängte sich mit Standardeinstellungen (und auch im „abgespeckten“ Grafikmodus) während des ewig langen Bootvorganges irgendwann auf (so wie auch Kubuntu 20.04.2 (was allerdings dort am zu alten Kernel liegen dürfte)).

 

Hat noch jemand eine Idee? Vielleicht auch einen Tipp für eine auch mit neuerer Hardware klarkommende Linux-Live-Distribution?

 

TIA

 

Wäbbel

bei Antwort benachrichtigen