Laptops, Tablets, Convertibles 11.651 Themen, 54.447 Beiträge

Laptop (MSI CR 70), Windows 10 und keine Schnellstarttasten

hellawaits / 6 Antworten / Flachansicht Nickles

Moin allerseits,

ich habe einen Laptop (MS-1758) mit Windows 10 (Pro 64Bit) nachgerüstet.

https://de.msi.com/Laptop/support/CR70-2M#down-manual

Nun funktionieren die Kombinationen  (Fn + Taste) und die Schnellstarttasten (liegen in einer Reihe zwischen der Tastatur und Display) nicht, die Kontroll LEDs am Gehäuse bleiben aus. Bei MSI findet man im Treiber- und Programmsupport nichts.

Bei älteren Geräten wurde die S-Bar bis Windows 7 64Bit angeboten. Die Version 2.0 habe ich mal testweise installiert (wurde erfolgreich installiert). Die Tastenbelegung ist immer noch nicht fehlerfrei, auf dem Desktop wird nun ein Symbol angezeigt.

Wenn man mit dem Cursor draufgeht, öffnet sich eine Taskbar. Das will ich nicht. Und die Funktion der Tasten wird zwar angezeigt, es tut sich aber nichts. Die LEDs sind nach wie vor aus.

Kennt jemand das Problem und weiss, was zu tun ist?

Danke für Tipps

Gruß

Hellawaits 

bei Antwort benachrichtigen
hellawaits Alpha13

„Intel Chipsatz-Treiber 9.4.0.1027 installieren: ...“

Optionen

Also, ich habe versucht den 9.4.0.1027 zu installieren. Dabei stoße ich auf mehrere Probleme.

Aktuell ist der Chipsatztreiber 10.1.1.38.

Zum einen kann ich im Gerätemanager nur auf den vorigen Treiber 10.1.1.8  zurück.

Wenn ich den 9.4.0.1027 installiere (nach der Installationsinfo erfolgreich) , d.h. die Setup -exe starte  ändert sich danach im Taskmanager nichts. die Version bleibt bei 10.x.x.x.

Ich bekomme es nicht hin und drehe mich im Kreis. Wie kann man den alten Chipsatztreiber installieren? Muss man vorher den alten Treiber deinstallieren und wenn ja, wie ist die richtige Vorgehensweise?

bei Antwort benachrichtigen