Nachhaltigkeit 115 Themen, 2.689 Beiträge

Hilfe - es brummt! (Thema Netzbrummen)

Systemcrasher / 19 Antworten / Flachansicht Nickles

Hallo Freunde,

hätte mal wieder ein Problem für mich:

Mein PC-Speaker brummt.

Erst dachte ich, Kabelbruch (ist oft die Ursache).

Nun Kabel getauscht, und Gerät "günstig" hingestellt. Laites Brummen, sogar, wenn Klinkenkabel (line in) entfernt ist.

Ok, Notlösung: Verlängerung und weit weg von potentiellen Störenfrieden, als da wären:

Monitor (nicht wahrscheinlich, da gerade auch Monitor gegen größeren getauscht und das Problem vorher auch bestand, der alte hatte ein externes Netzteil), PC-Netzteil (noch unwahrscheinlicher), Router (der wird's wohl sein).

Ok, ich will KEINEN neuen Router.

Gibt es eine leicht machbare Möglichkeit, die Klinkenkabel abzuschirmen?

Theoretisch könnte ich auch ein abgeschirmtes Kabel besorgen, aber das wäre nur die halbe Miete, da die beiden kleinen Speaker fest mit dem Kabel verdrahtet sind.

Das Set besteht aus einem Bass (dort sind die Anschlüsse, Lautstärke und Ausschalter) sowie 2 Stereo-Lautsprecher für links und rechts.

Es brummen NUR der Bass, einer der beiden Speaker steht direkt vor dem Router und brummt NICHT. Und der bass brummt, sobald eine Verbindung besteht, entweder zur Audioquelle oder zu den Speakern. Ist beides angeschlossen, hab ich sogar Brummen in 2 verschiedenen Brummtönen.

Nun habe ich übergangsweise eine lange Leitung .

Zum Bass.

Und kaum wahrnehmbares Brummen.

Wenn ich Rentner bin, dann nörgele ich den ganzen Tag. Das wird bestimmt lustig. :)
bei Antwort benachrichtigen
hddiesel Systemcrasher

„Hilfe - es brummt! (Thema Netzbrummen)“

Optionen

Hallo,

gehe einmal davon aus, Kabel vom PC zur Verstärkerbox mit Bass, davon Kabel zum linken und rechten Lautspecher.

Prüfe einmal die Anschlußkabel, an der Verstärkerbox selbst, Stromversorgung und die beiden Lautspecherkabel, zum rechten und linken Lautsprecher, oder Kombistecker falls vorhanden, denn es muss nicht immer an der Verbindung PC und Verstärker liegen.

Bei mir war es der Kombistecker, an der Verstärkerbox(Logitech).

Gruesse aus dem Rhein-Neckar-Kreis, Karl, BS: Windows 10, Office Pro. Plus 2016_32-Bit.
bei Antwort benachrichtigen