Linux 14.965 Themen, 106.149 Beiträge

Skype startet nicht - VLC Mediaplayer Test OK

Truk20050 / 17 Antworten / Flachansicht Nickles

Hallo zusammen

Ich möchte auf Mint13 Maya xfce4, Skype betreiben um eine Bild-Telefon Übertragung (wenn auch mit entspr.Verzögerung, die ich auch noch in Kauf nehmen würde) zu realisieren. Dies nur, weil sie ein wenig besser ist als nur zu telefonieren. Die Ansprüche sind nicht hoch.

Ich habe den

esc K7S5A Rev.5.0 Prozi AMD Duron 1,5Mhz RAM 1Gb als Doppel BS, hälftig XT sowie Mint13 auf 80Gb HD.

Logitech HD Webcam c270

(Micro in Betrieb getestet mit VLC-Mediaplayer incl. Camerabild ist OK)

WIKI/ubuntuusers Artikel

Webcam , Canonical Partner, Canonical Partner Snapshot, Skype, souces.list mir durchgearbeitet ..

und dann die Paketquelle als canonical partner erweitert und neu ausgelesen.

und dann Skype mit Synaptic in der neuen Version 4.3 inclusive aller automatisch mitgenommenen Pakete (worunter auch Pulse-audio war) installiert)

Obwohl die Hardware mittels VLC – Player getestet, war der Start von Skype im Internet wirkungslos.

Erstaunt habe ich über die Konsole Skype gestartet und sah hier : „abgebrochen“.

Nachdem ich am Vortag ziemlich viel Mist gemacht hatte, wobei beim Neustart, als die Kennwortanfrage sein sollte …... statt dessen der Bildschirm ganz langsam ansteigend weiss wurde und nichts mehr ging. Danach half nur noch die 5sek. Bios Abschaltung. Ende!

Die Platte habe ich an ihrem Wechselsteckplatz ausgetauscht gegen eine jungfräuliche, die ich ganz neu und sauber aufgebaut habe. Auf dieser habe ich nun obenstehendes Phenomen und möchte nicht schon wieder wild installieren, ohne zu wissen was sich tut, bzw. wo's dran hängt, daß er nicht will. Manchmal genügt nur ein Fingerzeig und um diesen bitte ich Euch.

M.fr.Gr. Truk

bei Antwort benachrichtigen
violetta7388 Truk20050 „Hallo an Alle, die mir so halfen den Installations-Fehler zu ...“
Optionen

Hallo Truk20050,

zu jeder Distribution gehören auch die passenden Software-Pakete!

Unter Mint 13 wurde skype-ubuntu_4.0.0.8-1_i386.deb lauffähig genutzt. Du musst Dir also diese Skype-Version downloaden, wenn die neuste Skype-Version nicht läuft.

Hier noch ein alter Link, der detailliert die Installation von Skype 32- und 64-bit beschreibt: http://www.noobslab.com/2012/06/install-skype-40-in-ubuntulinux-mint.html.

Es beginnt auch hier mit einer Deinstallation alter, bereits installierter Skype-Versionen.

Wenn es gut werden soll!

MfG.

violetta

bei Antwort benachrichtigen