Drucker, Scanner, Kombis 11.420 Themen, 45.922 Beiträge

Scanner funtioniert beim VolksPC Asus A7N8X Board nur selten

mbmajo / 2 Antworten / Flachansicht Nickles

Habe einen VolksPC 4MBO mit ASUS A7N8X Mainboard,768 MB Ram (aufgerüstet), XP-Home, Athlon XP 2200... Hatte zuerst einen Canon Scanner U1250 bla irgendwas. Leider blieb dieser schon beim hochfahren häufig hängen und war danach folglich auch unbenutzbar. Lediglich Neustarts halfen manchmal. Er scannte nur selten bis zum Schluß. Ein noch älterer Scanner eines Drittanbieters lief garnicht, meine Vermutung war zu alt und inkompatible Treiber. Nun habe ich mir einen neuen Medion Scanner MD 90070 zugelegt. Da auch dieser nicht stabil laufen will, bin ich mit meinem Latein am Ende. Fehler traten sowohl mit Scanner-Standard-Software, als auch andere Programme, die auf Twain-Schnittstelle zugreifen, auf. Die Scanner waren allesamt an hinteren USB-Ports angeschlossen. Wechsel an andere USB-Ports waren erfolglos. Andere USB-Geräte, wie Maus, Speichersticks und Drucker laufen aber dauerhaft stabil und fehlerfrei. USB-Ports scheiden somit als Fehlerquelle aus. Aber drei Scanner können unabhängig doch nicht kaputt, oder alle falsch installiert worden sein. Sind also sicher ok! Wo könnte der Fehler noch liegen? Shared IRQs, Einstellungen, blockieren andere Geräte? Helft mir bitte, bin verzweifelt! Kann doch nicht nen neuen PC kaufen müssen, damit der Scanner läuft!
Gruß Mario

bei Antwort benachrichtigen
VenomST Crusty_der_Clown

„Moin, das mit einem neuen PC sehe ich so nicht. Ich kann mir aber gut...“

Optionen

Wenn das der Aldi Scanner für 69€ ist, der aktuell beworben wird, musst Du Dich nicht wundern. Das Teil ist nicht nur Mist, sondern hat auch Treiber, die auf keinem PC wirklich laufen. Im Aktuellen Chipforum häufen sich die Anfragen auch dazu... Schmeiß das Ding weg (bzw. brings zurück) und kauf Dir was von Epson oder Canon...

bei Antwort benachrichtigen