Archiv Windows ME 2.537 Themen, 7.290 Beiträge

Angelika_Stgt W. Müller-Gramling

„Partition Magic 5“

Optionen

Ja!

Ab Version 5.0 (also auch die neueste 6.0) sind mit ME kompatibel.

Weiß das so genau, weil ich das Programm auch so gerne benutzen wollte und leider nur die 4.0 habe, die aber unter ME nicht funktioniert und dabei erfahren hab, daß ab 5.0 funktioniert.

(Anonym) Angelika_Stgt

„Ja! Ab Version 5.0 also auch die neueste 6.0 sind mit ME kompatibel. Weiß das...“

Optionen

Bei mir funktioniert Version 5 nicht mit ME!

(Anonym) W. Müller-Gramling

„Partition Magic 5“

Optionen

Partition Magic 5.0 funktioniert nicht mit Win ME (Läßt sich nicht installieren/ME hat keinen DOS Modus, den Partition Magic 5 aber braucht). Das enthaltene Boot Magic funktioniert aber. Man kann allerdings Partition Magic 5 auf 2 Disketten im DOS benutzen, die man vorher allerdings bei installiertem Win 98 erstellen muss. (Ob man die Disketten ohne installiertes Partition Magic nur von CD erstellen kann, weiß ich nicht). Dieses Verfahren ist etwas umständlicher, spart aber die Neuanschaffung der Version 6. Ansonsten beim Neukauf nur Partition Magic 6 wählen, das mit Windows ME läuft.

Gruß Oskar