Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Windows NT / Symbole

ralph / 2 Antworten / Baumansicht Nickles

Ein kleines Problem:
Mein Windows NT zeigt mir nach jedem Start für die diversen Standard-Anwendungen wie "Internet-Explorer" bzw. "Outlook" auf dem Desktop ein anderes Symbol an. Auch im NT-Explorer werden für die Laufwerke jedesmal andere Symbole verwendet.
Mit "TweakUI" - "Repair" - "Repair Icons" werden die ursprünglichen Symbole zwar wiederhergestellt, aber nach einem Neustart nimmt NT wieder, was ihm gerade gefällt.
Die Programme selbst funktionieren ordnungsgemäß, eigentlich nur eine "kosmetische" Sache.
Gibt es einen Eintrag in der Registry (oder sonstwo), der NT dazu veranlaßt, die einmal eingestellten Symbole zu behalten?
Für Eure Hilfe dankbar!
Ralph (Ralph)

Antwort:
Du hast das Tweak-UI Update des IE4 auch installiert.Es verträgt sich aber leider meist nicht mit NT.
Verwende wieder das "alte" mit weniger Funktionen.
:-)
(Anton )

Antwort:
Herzlichen Dank für Deinen Tip!
Das war's offenbar, denn jetzt scheint's zu klappen!
Nochmals Danke & Schönen Tag noch!
Ralph
(Ralph)

anton ralph

„Windows NT / Symbole“

Optionen

Du hast das Tweak-UI Update des IE4 auch installiert.Es verträgt sich aber leider meist nicht mit NT.
Verwende wieder das "alte" mit weniger Funktionen.
:-)
(Anton )

ralph anton

„Windows NT / Symbole“

Optionen

Herzlichen Dank für Deinen Tip!
Das war's offenbar, denn jetzt scheint's zu klappen!
Nochmals Danke & Schönen Tag noch!
Ralph
(Ralph)