Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Win95-häufig (aber nicht immer) fehlerhaftes Hochfahren

anja / 2 Antworten / Baumansicht Nickles

Problem:
Beim Start Ausstieg mit Meldung: vmm32.vxd nicht vorhanden oder kann nicht geladen werden.
Der angegebene Path (win95/system) ist korrekt und die vxd-Datei auch vorhanden.
Nach Neustart über "Abgesicherter Modus", danach Runterfahren und Wiederstart problemloses korrektes Hochfahren. Manchmal ist dabei im "Abgesicherten Modus" auch das Starten einer Anwendung erforderlich ( nicht immer reproduzierbar).
Zum System:
Gerätemanager zeigt keine Gerätekonflikte
Nach korrektem Hochfahren (über obige Hangelei) laufen alle Komponenten fehlerfrei - wobei aber unregelmäßig Abstürze mit schwerem Ausnahmefehler auftreten.

System:
Pentium II 333 MHZ
128 MB RAM
2 IDE - Platten 10GB (IBM), + 6GB
Grafikkarte VIPER 4 MB
Soundblaster, CD-ROM, internes ZIP (alles Standard)
Bisherige Experimente (z.B. komplette WIN 95- Neuinstallation ) und suche im Nickles-Report erfolglos.
HELP, Anja
(Anja)

Antwort:
Der Fehler liegt nicht an der Datei VMM32.VXD. Probier mal folgendes. Den Rechner immer protokolliert hochfahren (F8, Menüpunkt 2.), solange bis der Fehler auftritt. Dann den PC neu in die Eingabeaufforderung booten und in der Datei BOOTLOG.TXT oder BOOTLOG.PRV am Ende nachschauen, welcher Treiber zuletzt geladen wurde.
(Joachim)

Antwort:
hi, kann es sein, dass du einen umax scanner installiert hast, dann schau mal auf die umax homepage und les die FaQ, da gibt es eine update datei, die löst dieses problem.
servus
(PS)

Joachim anja

„Win95-häufig (aber nicht immer) fehlerhaftes Hochfahren“

Optionen

Der Fehler liegt nicht an der Datei VMM32.VXD. Probier mal folgendes. Den Rechner immer protokolliert hochfahren (F8, Menüpunkt 2.), solange bis der Fehler auftritt. Dann den PC neu in die Eingabeaufforderung booten und in der Datei BOOTLOG.TXT oder BOOTLOG.PRV am Ende nachschauen, welcher Treiber zuletzt geladen wurde.
(Joachim)

PS anja

„Win95-häufig (aber nicht immer) fehlerhaftes Hochfahren“

Optionen

hi, kann es sein, dass du einen umax scanner installiert hast, dann schau mal auf die umax homepage und les die FaQ, da gibt es eine update datei, die löst dieses problem.
servus
(PS)