Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Problem beim Hochfahren mit vmm32.vxd

Gunter M / 6 Antworten / Baumansicht Nickles

mein doofer Rechner aergert mich wieder. Wenn ich hochfahre bricht er zu 70 % mit der Fehlermeldung
>vmm32.vxd kann nicht geladen werden oder ist beschaedigt. ich fahre dann natuerlich im abgesicherten Modus hoch(GEHT AUCH) da kommt natürlich noch ein Fehler :Explorer verursacht Seitenfehler am Modul Kernel 32.dll
Wenn ich noch mal starte auch Protokolliert passiert natuerlich wieder nichts,aber beim naechsten mal.
Ich habe Win95b , AMD K6 2 300 Mhz , Update fuer K6 2 installiert sowie Kernal Update und Direct X 6.
Wenn Ihr irgendetwas wisst schreibt bitte oder ich muß das Teil erschiesen , oder ich werde Alkeholiker oder schlimmeres .
(Gunter M)

Antwort:
Habe die selbe Konfiguration wie von Dir beschrieben.
Dieses Problem tritt bei mir nur auf, wenn ich den AMD auf
350 MHz hochtakte.
...
(Surfer )

Antwort:
Tach, kann nicht vom AMD kommen meiner läuft mit 400 und hat keine Fehler! Aber jetzt mal ans eingemachte, hört sich so an als ob die vmm32 tatsächlich defekt ist, dazu müsstest du das usb Update über Systemsteuerung\Software wieder deinstallieren und dann nochmal neu installieren. Es geht nur so!!! Denn wenn du sie einfach löschst, hast du erst recht Probleme. Dazu darfst du aber nicht im Systemordner die Dateien mit der Endung 020 gelöscht haben, das sind nämlich die Sicherungsdateien zum deinstallieren. Sollte das auch nicht helfen würde ich mir doch mal die Mühe machen alles neu zu installieren. Hört sich zwar hart an, sollte man aber mit Windoof sowieso alle halbe Jahr mal machen (Datenmüll).
Ich hoffe ich konnte dir helfen. Eins sei aber noch erwähnt, Windoof98 ist auch nicht besser hatte es ca 1/2 Jahr drauf und bin nun wieder bei 95 und es läuft besser als 98 vor allem schneller.
Gruß von
>MobyDick (MobyDick)

Antwort:
danke euch allen fuer eure Hilfe . Nachdem ich das Brett genau durchstoebert habe , habe ich doch jemand gefunden der ein ähnliches Problem hatte .
Der Hinweis hies UMAX Scanner , und genau so einen habe ich auch daran.Also die UMAX Hompage besucht , und siehe da , das Problem ist bekannt .
Es liegt an der UMAXIS11.386 . gibt es dort als Update und muss in's Windows Verzeichnis .
Als Laie wge ich mal die Aussage dass die VMM32.vxd verschiedene Treiber nur verwaltet , und wenn es ein Problem mizt dem Laden irgendeines Treibers gibt , dann meldet das Ploede teil einen
Fehler an der VMM32.vxd . Typisch Windows , keine korrekte Fehlerbechreibung .
Also , danke nochmals alles geht jetzt prima und auch der systemstart ist schneller gewurden.
(Gunter M)

Antwort:
... ältere Umax-Scannertreiber verursachen auch genau diese Meldung
Tschüß!
(LP )

Antwort:
tu dir einen gefallen und lösche windows komplett, dann
neuinstallation von windows und aller software, die das braucht.
das ist bei einem solchen windows-wrack das beste.
(Diablo )

Antwort:
Hallo Gunter
danke für's Forschen.
Werde die Sache (die mich seit einem 3/4 Jahr quält) sofort in Angriff nehmen.
cu haho
(haho)

Surfer Gunter M

„Problem beim Hochfahren mit vmm32.vxd“

Optionen

Habe die selbe Konfiguration wie von Dir beschrieben.
Dieses Problem tritt bei mir nur auf, wenn ich den AMD auf
350 MHz hochtakte.
...
(Surfer )

Gunter M Surfer

„Problem beim Hochfahren mit vmm32.vxd“

Optionen

danke euch allen fuer eure Hilfe . Nachdem ich das Brett genau durchstoebert habe , habe ich doch jemand gefunden der ein ähnliches Problem hatte .
Der Hinweis hies UMAX Scanner , und genau so einen habe ich auch daran.Also die UMAX Hompage besucht , und siehe da , das Problem ist bekannt .
Es liegt an der UMAXIS11.386 . gibt es dort als Update und muss in's Windows Verzeichnis .
Als Laie wge ich mal die Aussage dass die VMM32.vxd verschiedene Treiber nur verwaltet , und wenn es ein Problem mizt dem Laden irgendeines Treibers gibt , dann meldet das Ploede teil einen
Fehler an der VMM32.vxd . Typisch Windows , keine korrekte Fehlerbechreibung .
Also , danke nochmals alles geht jetzt prima und auch der systemstart ist schneller gewurden.
(Gunter M)

haho Gunter M

„Problem beim Hochfahren mit vmm32.vxd“

Optionen

Hallo Gunter
danke für's Forschen.
Werde die Sache (die mich seit einem 3/4 Jahr quält) sofort in Angriff nehmen.
cu haho
(haho)

MobyDick Gunter M

„Problem beim Hochfahren mit vmm32.vxd“

Optionen

Tach, kann nicht vom AMD kommen meiner läuft mit 400 und hat keine Fehler! Aber jetzt mal ans eingemachte, hört sich so an als ob die vmm32 tatsächlich defekt ist, dazu müsstest du das usb Update über Systemsteuerung\Software wieder deinstallieren und dann nochmal neu installieren. Es geht nur so!!! Denn wenn du sie einfach löschst, hast du erst recht Probleme. Dazu darfst du aber nicht im Systemordner die Dateien mit der Endung 020 gelöscht haben, das sind nämlich die Sicherungsdateien zum deinstallieren. Sollte das auch nicht helfen würde ich mir doch mal die Mühe machen alles neu zu installieren. Hört sich zwar hart an, sollte man aber mit Windoof sowieso alle halbe Jahr mal machen (Datenmüll).
Ich hoffe ich konnte dir helfen. Eins sei aber noch erwähnt, Windoof98 ist auch nicht besser hatte es ca 1/2 Jahr drauf und bin nun wieder bei 95 und es läuft besser als 98 vor allem schneller.
Gruß von
>MobyDick (MobyDick)

LP Gunter M

„Problem beim Hochfahren mit vmm32.vxd“

Optionen

... ältere Umax-Scannertreiber verursachen auch genau diese Meldung
Tschüß!
(LP )

Diablo Gunter M

„Problem beim Hochfahren mit vmm32.vxd“

Optionen

tu dir einen gefallen und lösche windows komplett, dann
neuinstallation von windows und aller software, die das braucht.
das ist bei einem solchen windows-wrack das beste.
(Diablo )