Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Im MS-DOS-Modus neu starten geht nicht Und Probleme mit Sound

Thies Pöschel / 3 Antworten / Baumansicht Nickles

Hallo!
Seit ein paar Tagen kann ich mein MS-DOS nicht mehr aus dem Win 98 neu starten. Win98 fährt zwar herunter, aber dann erscheint ein schwarzer Bildschirm mit einem blinkenden Coursor ob links in der Ecke. DOS starten ohne das Win98 hochgefahren wir funktioniert, die MS-DOS-Eingabeaufforderung funktioniert auch, Win98 herunterfahren und Win98 neu starten funktioniert auch. Es könnte sein, das irgendein Eintrag ind der Registy fehlerhaft ist, ich habe nämlich mal Cleansweep und Regclean drüberlaufen lassen, beides allerdings wieder rückgängig gemacht, ohne Erfolg. Es kann auch sein, daß ich irgendeine benötigte Datei gelöscht habe.
Weiterhin habe ich ein Problem mit dem standardmäßigen Wav-Player. Wenn ich im Exporer eine .wav-Datei doppelklicke offnet sich der Player und dann kommt die Fehlermeldung: Es konnten keine Filter zum Rendern der Eingangsdaten gefunden werden. Spiele ich die Dateien mit dem Soundrecorder ab, funktioniert alles, auch die eingestellten Klänge für zum Beispiel Windows starten und so werden abgespielt.
Es wäre sehr nett, wenn mir jemand helfen könnte, ich will nicht unbedingt Windows nochmal installieren. Vielen Dank schonmal im Voraus
Thies! (Thies Pöschel)

Antwort:
Hallo Thies,
welche Soundkarte hast Du denn ? SB Live zufällig ? Mit der habe ich ähnliches erlebt.
Das mit der Neiinstallation von Windows würde ich auch nicht machen.
Das lese ich so oft hier, obwohl doch Nickles schreibt, er hätte das noch nie gemacht und es sei eigentlich auch der schlechteste Rat ;-)
Bis dann
Henning
(Henning Franz)

Antwort:
Hallo Henning!
Vielen Dank für deine Antwort. Ich habe eine Sound Expert De Luxe Wave 32 von Trust. Die ist allerdings SB 16 kompatibel.
Ein Entfernen und Neuinstallieren der Soundkarte und aller Multimediaelemente von Win hat leider nicht dazu geführt, daß der Player wieder geht. Ich habe nun für die .wav-Dateien den Audiorecorder als Player eingestellt, der tut ja seinen Dienst noch. Die .mpg-Dateien werden aber immer noch nicht abgespielt. Da kommt noch die gleiche Felhlermeldung: "Es sind keine Filter zum Rendern der Eingangsdaten vorhanden" Der Playeraufruf für diese Dateien lautet: C:\WINDOWS\rundll32.exe C:\WINDOWS\SYSTEM\amovie.ocx,RunDll /play /close. Welcher Player ist denn eigentlich noch in der Lage diese .mpg-s abzuspielen?
Ja, Windows neu installieren wollte ich auch vermeiden, zumal der Michael Nickles immer schreibt, daß dies fast nie notwendig ist. Trotzdem nochmal danke für deinen Tip.
Thies
(Thies Pöschel)

Antwort:
Nochmal Hallo!
Inzwischen habe ich mit Hilfe einiger anderer Leute die Probleme behoben. Für alle die es interessiert hier die Lösung:
Für das Problem mit dem MS-DOS-Modus war eine .pif Datei im Windows-verzeichnis zuständig. Ich habe einfach alle .pif gelöscht. Die benötigte wurde neu erstellt. Ganz speziell handelte es sic hwohl um MS-DOS-Modus.pif
Die wavs und mpgs spielt er wieder seit ich den Windows-Mediaplayer 6.0 von der Microsoft-Seite heruntergeladen und installiert habe. Die Version 5.0 hat es aber komischerwiese nicht getan.
Thies!
(Thies Pöschel)

Henning Franz Thies Pöschel

„Im MS-DOS-Modus neu starten geht nicht Und Probleme mit Sound“

Optionen

Hallo Thies,
welche Soundkarte hast Du denn ? SB Live zufällig ? Mit der habe ich ähnliches erlebt.
Das mit der Neiinstallation von Windows würde ich auch nicht machen.
Das lese ich so oft hier, obwohl doch Nickles schreibt, er hätte das noch nie gemacht und es sei eigentlich auch der schlechteste Rat ;-)
Bis dann
Henning
(Henning Franz)

Thies Pöschel Henning Franz

„Im MS-DOS-Modus neu starten geht nicht Und Probleme mit Sound“

Optionen

Hallo Henning!
Vielen Dank für deine Antwort. Ich habe eine Sound Expert De Luxe Wave 32 von Trust. Die ist allerdings SB 16 kompatibel.
Ein Entfernen und Neuinstallieren der Soundkarte und aller Multimediaelemente von Win hat leider nicht dazu geführt, daß der Player wieder geht. Ich habe nun für die .wav-Dateien den Audiorecorder als Player eingestellt, der tut ja seinen Dienst noch. Die .mpg-Dateien werden aber immer noch nicht abgespielt. Da kommt noch die gleiche Felhlermeldung: "Es sind keine Filter zum Rendern der Eingangsdaten vorhanden" Der Playeraufruf für diese Dateien lautet: C:\WINDOWS\rundll32.exe C:\WINDOWS\SYSTEM\amovie.ocx,RunDll /play /close. Welcher Player ist denn eigentlich noch in der Lage diese .mpg-s abzuspielen?
Ja, Windows neu installieren wollte ich auch vermeiden, zumal der Michael Nickles immer schreibt, daß dies fast nie notwendig ist. Trotzdem nochmal danke für deinen Tip.
Thies
(Thies Pöschel)

Thies Pöschel

Nachtrag zu: „Im MS-DOS-Modus neu starten geht nicht Und Probleme mit Sound“

Optionen

Nochmal Hallo!
Inzwischen habe ich mit Hilfe einiger anderer Leute die Probleme behoben. Für alle die es interessiert hier die Lösung:
Für das Problem mit dem MS-DOS-Modus war eine .pif Datei im Windows-verzeichnis zuständig. Ich habe einfach alle .pif gelöscht. Die benötigte wurde neu erstellt. Ganz speziell handelte es sic hwohl um MS-DOS-Modus.pif
Die wavs und mpgs spielt er wieder seit ich den Windows-Mediaplayer 6.0 von der Microsoft-Seite heruntergeladen und installiert habe. Die Version 5.0 hat es aber komischerwiese nicht getan.
Thies!
(Thies Pöschel)