Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

hilfe:wem sagt die fehlermeldung nicht genügend arbeitsspeicher.

Matthias / 2 Antworten / Baumansicht Nickles

seit einiger zeit crasht mein system nicht nachvollziehbar während des versuchs internetseiten zu laden.
der pc lässt sich nur über die reset-taste zu einem neustart bewegen. der dann üblichen meldung 'nicht richtig beendet,scandisk blablabla' folgt, nicht genügend arbeitsspeicher,
sie müssen in der datei config.sys möglicherweise einige gerätetreiber entfernen oder den treiber
emm386.exe hinzufügen um andere gerätetreiber mit devicehigh-anweisungen in den oberen speicher zu laden.
wer weiß rat?
und:
von wo kriege ich
wie die datei emm386.exe in die
config.sys?
gruß matthias (matthias)

Antwort:
Was hast du denn für ein Betriebssystem? Für WIN 95 braucht man normalerweise keinen EMM386-Treiber mehr. Aber falls es hilft:
Schreib in die CONFIG.SYS nach der Zeile
DEVICE=C:\DOS\HIMEM.SYS
einfach
DEVICEHIGH=C:\DOS\EMM386.EXE RAM
Falls die erste Zeile nicht dort steht, musst du sie natürlich dazuschreiben, denn ohne HIMEM.SYS läuft so gar nix. Am besten, du schreibst die beiden Zeilen gleich an den Anfang der Datei.
Übrigens: Falls dir jemand empfiehlt, nach dem Parameter RAM noch ein NOEMS anzuhängen, vergiss es! Das heisst nämlich, dass kein EMS-Speicher simuliert wird (oder so ähnlich, DOS-Zeiten sind schon vorbei), den du brauchst (oder zu brauchen scheinst).
(ArcBishop)

Antwort:
Hab noch was vergessen: Kann sein, dass die Datei config.sys nicht im normalen DOS-Verzeichnis ist. Musst sie suchen. Kann auch im Windows-Verzeichnis sein. Den Pfad in der CONFIG.SYS-Datei musst du eben dementsprechend anpassen.
(ArcBishop)

ArcBishop Matthias

„hilfe:wem sagt die fehlermeldung nicht genügend arbeitsspeicher.“

Optionen

Was hast du denn für ein Betriebssystem? Für WIN 95 braucht man normalerweise keinen EMM386-Treiber mehr. Aber falls es hilft:
Schreib in die CONFIG.SYS nach der Zeile
DEVICE=C:\DOS\HIMEM.SYS
einfach
DEVICEHIGH=C:\DOS\EMM386.EXE RAM
Falls die erste Zeile nicht dort steht, musst du sie natürlich dazuschreiben, denn ohne HIMEM.SYS läuft so gar nix. Am besten, du schreibst die beiden Zeilen gleich an den Anfang der Datei.
Übrigens: Falls dir jemand empfiehlt, nach dem Parameter RAM noch ein NOEMS anzuhängen, vergiss es! Das heisst nämlich, dass kein EMS-Speicher simuliert wird (oder so ähnlich, DOS-Zeiten sind schon vorbei), den du brauchst (oder zu brauchen scheinst).
(ArcBishop)

ArcBishop Matthias

„hilfe:wem sagt die fehlermeldung nicht genügend arbeitsspeicher.“

Optionen

Hab noch was vergessen: Kann sein, dass die Datei config.sys nicht im normalen DOS-Verzeichnis ist. Musst sie suchen. Kann auch im Windows-Verzeichnis sein. Den Pfad in der CONFIG.SYS-Datei musst du eben dementsprechend anpassen.
(ArcBishop)