Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

HD will nicht im UDMA-Modus?

Buz / 1 Antworten / Baumansicht Nickles

Hallo!
Habe heute einem Freund einen Rechner zusammengebastelt und wollte nach der Inst von Win 98 im Gerätemanager den UDMA33-Modus für die Festplatte aktivieren (Hakerl bei DMA), geht aber nicht. Nach erneutem Systemstart ist das Häkchen wieder weg.
Eigenartig: Bei Lite-On CD-Rom hats funktioniert. Im Bios habe ich UDMA-Mode bei allen vierIDE-Anschlüssen auf Auto gestellt, und das Bios erkennt die Festplatte (IBM DJNA 370910; 9GB) durchaus als UDMA-tauglich.
Installation ist problemlos vor sich gegangen, keine Konflikte.
Board: NMC 5VMX (Via Apollo MVP3-Chips.).
Platte und CD-Rom sind am ersten IDE-Port angeschlossen, IBM als Master, CD-Rom als Slave. Jumperung ist richtig.
Vielleuicht weiß jemand bescheid?
Wäre froh für Hinweise.
lg
Buz (Buz)

Antwort:
hi,
welchen busmastertreiber hast du denn aufgespielt?
denn normalerweise dürfte der haken nur bei intel-chipsätzen möglich
sein. da du aber den via-apollo hast, mußt du dir von via den bus-
mastertreiber für den chipsatz runterladen und einspielen - er sollte
eigentlich auf der cd für das motherboard sein, ansonsten
www.via.com.tw
wenns nicht klappt -> mailen...
yeti
(yeti)

yeti Buz

„HD will nicht im UDMA-Modus?“

Optionen

hi,
welchen busmastertreiber hast du denn aufgespielt?
denn normalerweise dürfte der haken nur bei intel-chipsätzen möglich
sein. da du aber den via-apollo hast, mußt du dir von via den bus-
mastertreiber für den chipsatz runterladen und einspielen - er sollte
eigentlich auf der cd für das motherboard sein, ansonsten
www.via.com.tw
wenns nicht klappt -> mailen...
yeti
(yeti)