Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Windows Start dauert 50 Sek oder länger

Christian / 5 Antworten / Baumansicht Nickles

Hallo,
obwohl ich mein System nach Nickles weitgehends getuned habe, dauert es ca 50 Sek bis Windows startet.
Ich habe einen PII 333 Mhz Rechner und er hängt sich so ein wenig auf nachdem folgendes kommt
Verifying DMI Pool Data ( oder so ähnlich, wollte jetzt nicht nochmal den Rechner runterfahren, da ich gerad e online bin)
anschließend setzt er noch die Soundkarte und den Path für Microsoft office, dann passiert so ungefähr für 30 Sek nichts ehe
er wieder losrattert und Windows startet.
Falls jemand eine Lösung weiß vielen Dank im Vorrraus.
Ich habe übrigens die Windows OSR2 Version.
Ciao Christian (Christian)

Antwort:
Hi Christian,
Du hast also eine Netzwerkkarte??
Du hast TCP/IP Protokoll installiert??
Wenn beides zutrifft dann schau mal in die Eigenschaften von TCP/IP
und gib dir eine feste IP-Adresse anstatt das ganze über einen DHCP-
Server zu machen. Dann sollte der Start nicht mehr solange dauern.
Olli
(Olli )

Antwort:
Ich habe leider keine Netzwerkkarte, ich hbae mir das hochfahren
noch mal genau aangeschaut, nachdem er den Pfad für Micosoft Offfice
setzt, passiert erstmal so ca 15-20 Sek nichts. Hab auch schon mal die autoexec.bat
gelöscht, dann startet die Office-Leiste aber leider nicht mehr.
Bis dann
Ciao
(Christian )

Antwort:
Dann schau doch mal nach was er nicht davor sondern danach macht,
denn wenn er hängt dann liegt das daran was er gerade vorhat zu
machen und nicht was er als letztes abgeschlossen hat. Und dann
hab ich noch eine Frage. Wieso startet deine Office-Leiste nicht
wenn du keine autoexec.bat hast?? Ich hab das Ding bei mir im
Autostart-Ordner und dem ist es ganz egal wie die Path-Anweisung
lautet bzw. ich besitze keine Path-Anweisung zu MS Office.
Olli
P.S. Wie hast du eigentlich nachgeschaut wann er 15-20 Sek. hängt??
(Olli )

Antwort:
Hi,
Zur Frage der Zeit, ich habe eine Stoppuhr genommen, mit der Office leiste ja,
ich dachte mir ich lösche einfach mal wieder die Auto + confi weg und schaue mal was
passiert, das Ergebnis war die Leiste ist zwar noch vorhanden, wenn ich
aber irgendein Symbol anklicke passiert nichts mehr und ich kann die Leiste auch nicht mehr neu anpassen,
weil sich kein Fenster öffnet, weiß nicht warum.
Nun gut ich schau mir das nochmal an aber ich habe das Windows ziemlich frisch installiert und zuviel Müll
dürfte noch nicht drin sein, ich werde nochmal in die Registries gucken.
Danke erstmal .
Christian
(Christian )

Antwort:
installiere win95 mal neu ind schau, wie's weiter geht.
(olli )

Olli Christian

„Windows Start dauert 50 Sek oder länger“

Optionen

Hi Christian,
Du hast also eine Netzwerkkarte??
Du hast TCP/IP Protokoll installiert??
Wenn beides zutrifft dann schau mal in die Eigenschaften von TCP/IP
und gib dir eine feste IP-Adresse anstatt das ganze über einen DHCP-
Server zu machen. Dann sollte der Start nicht mehr solange dauern.
Olli
(Olli )

Christian Olli

„Windows Start dauert 50 Sek oder länger“

Optionen

Ich habe leider keine Netzwerkkarte, ich hbae mir das hochfahren
noch mal genau aangeschaut, nachdem er den Pfad für Micosoft Offfice
setzt, passiert erstmal so ca 15-20 Sek nichts. Hab auch schon mal die autoexec.bat
gelöscht, dann startet die Office-Leiste aber leider nicht mehr.
Bis dann
Ciao
(Christian )

Olli Christian

„Windows Start dauert 50 Sek oder länger“

Optionen

Dann schau doch mal nach was er nicht davor sondern danach macht,
denn wenn er hängt dann liegt das daran was er gerade vorhat zu
machen und nicht was er als letztes abgeschlossen hat. Und dann
hab ich noch eine Frage. Wieso startet deine Office-Leiste nicht
wenn du keine autoexec.bat hast?? Ich hab das Ding bei mir im
Autostart-Ordner und dem ist es ganz egal wie die Path-Anweisung
lautet bzw. ich besitze keine Path-Anweisung zu MS Office.
Olli
P.S. Wie hast du eigentlich nachgeschaut wann er 15-20 Sek. hängt??
(Olli )

Christian Olli

„Windows Start dauert 50 Sek oder länger“

Optionen

Hi,
Zur Frage der Zeit, ich habe eine Stoppuhr genommen, mit der Office leiste ja,
ich dachte mir ich lösche einfach mal wieder die Auto + confi weg und schaue mal was
passiert, das Ergebnis war die Leiste ist zwar noch vorhanden, wenn ich
aber irgendein Symbol anklicke passiert nichts mehr und ich kann die Leiste auch nicht mehr neu anpassen,
weil sich kein Fenster öffnet, weiß nicht warum.
Nun gut ich schau mir das nochmal an aber ich habe das Windows ziemlich frisch installiert und zuviel Müll
dürfte noch nicht drin sein, ich werde nochmal in die Registries gucken.
Danke erstmal .
Christian
(Christian )

Olli Christian

„Windows Start dauert 50 Sek oder länger“

Optionen

installiere win95 mal neu ind schau, wie's weiter geht.
(olli )