Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Windows bleibt bein Satrt hängen !

Marc Loeffler / 2 Antworten / Baumansicht Nickles

Wenn ich mein Windows 95 boote, dann kommt er nichteinmal mehr bis
zur grafischen Oberfläche (abgesichert bring ich das ganze zum laufen)
er bleibt hängen und schreibt mit der berühmten weissen Schrift auf
schwarzem Grund ganz oben links auf den Bildschirm :"Verzeichnis oder
Pfad nicht vorhanden" . Dann geht nichtsmehr (ausser Reset).
In welcher Datei (oder vielleicht sogar im Registry) kann der
Fehler liegen. Vorangegangen ist eine Installation zweier Programme
von der aktuellen PC-Intern-CD (zwei 3-D-Programme eins das Benchmarks
von der Grafikpower macht und ein 3D-Zeichenprogramm). Die beiden
Programme habe ich im abgesicherten Modes wieder deinstalliert, hat aber
nichts gebracht .
(Marc Loeffler)

Antwort:
Sollte :"Windows bleibt beim Start hängen !" heissen .
Sorry
(Marc Loeffler)

Antwort:
Hmmm.... okay , dann mach als naechstes die folgenden ZWEI schritte...
1.) schau in der system.ini bzw. win.ini (beide im windows-verz.) nach ob da nicht irgend
welche programmeintraege stehen, wie load="programm xyz" oder aehnlich...
am besten druckst du beide dateien aus und vergleichst die eintraege wo proggis aufgerufen werden,
mittels windows-explorer o.ä. nach verzeichnis eintraegen ....
2.) DIE EINTRAEGE die du auf der platte nicht mehr findest , also wo keine entsprechenden verz. auf deiner platte vorkommen
loeschst du in der win.ini bzw system.ini.... speichern nicht vergessen
und faehrst wieder hoch... dann sollte er wieder hochfahren
(Ben )

Marc Loeffler

Nachtrag zu: „Windows bleibt bein Satrt hängen !“

Optionen

Sollte :"Windows bleibt beim Start hängen !" heissen .
Sorry
(Marc Loeffler)

Ben Marc Loeffler

„Windows bleibt bein Satrt hängen !“

Optionen

Hmmm.... okay , dann mach als naechstes die folgenden ZWEI schritte...
1.) schau in der system.ini bzw. win.ini (beide im windows-verz.) nach ob da nicht irgend
welche programmeintraege stehen, wie load="programm xyz" oder aehnlich...
am besten druckst du beide dateien aus und vergleichst die eintraege wo proggis aufgerufen werden,
mittels windows-explorer o.ä. nach verzeichnis eintraegen ....
2.) DIE EINTRAEGE die du auf der platte nicht mehr findest , also wo keine entsprechenden verz. auf deiner platte vorkommen
loeschst du in der win.ini bzw system.ini.... speichern nicht vergessen
und faehrst wieder hoch... dann sollte er wieder hochfahren
(Ben )