Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Hilfeeeee... Internet Explorer startet DFÜ-Netzwerkverbindung ni

Markus / 5 Antworten / Baumansicht Nickles

Hallo Ihr,
ich hab das Problem, daß ich aus versehen im IE 4.0 die automatische Verbindung durch eingabe einer URL deaktiviert habe.
Wo kann ich dem nur sagen, daß er nun wieder automatisch eine Verbindung herstellt, wenn ich eine URL eingebe.........
Viiiiiiiielen Dank und noch viel Spaß - Ciao (Markus )

Antwort:
Unter Windows 95 Start, Einstellungen, Systemsteuerung, Internet, Registerkarte Verbindung.
In der Regel dürfte das nur Kästchen "Bei Bedarf mit Internet verbinden" anzuklicken sein. Die Verbindungsart ist in der Regel noch von der Einrichtung der DFÜ-Verbindung erhalten.
(Christian Buddeweg)

Antwort:
Diese Option gibt es bei mir nicht - du meinst schon NT ???
(Markus )

Antwort:
HI Markus
Starte den IE4 manuell,dann erscheint ein Menü,wo Du Verbindung herstellen kannst.Ein zweites Menü bringt dich an das ersehnte Ziel.
Nur noch das Häkchen setzen:Automatisch verbinden.
Viel Glück Dietmar
(Dietmar)

Antwort:
Nein, es handelt sich um WIN95. Allerdings in der Standardinstallation mit IE 3.02. Den 4.0 habe ich mir nicht angetan.
(Christian Buddeweg)

Antwort:
eine mögliche Ursache kann der Eintrag in der Registry sein. Dort sollte im Schlüssel HKey_Local_Maschine\System\CurrentControlSet\Services\Winsock\Autodial
folgende Zeile zu finden sein.
AutodialDIIName32=url.dll
AutodialFcnName32=AutodialHookCallback
Mehr dazu gibt es auf der Homepage von albert rommel unter
http://home.t-online.de/home/albert.rommel/w95-text.htm
Bei mir halfs nicht, vielleicht hast Du mehr Glück.
(Friedrich Staudt)

Christian Buddeweg Markus

„Hilfeeeee... Internet Explorer startet DFÜ-Netzwerkverbindung ni“

Optionen

Unter Windows 95 Start, Einstellungen, Systemsteuerung, Internet, Registerkarte Verbindung.
In der Regel dürfte das nur Kästchen "Bei Bedarf mit Internet verbinden" anzuklicken sein. Die Verbindungsart ist in der Regel noch von der Einrichtung der DFÜ-Verbindung erhalten.
(Christian Buddeweg)

Markus Christian Buddeweg

„Hilfeeeee... Internet Explorer startet DFÜ-Netzwerkverbindung ni“

Optionen

Diese Option gibt es bei mir nicht - du meinst schon NT ???
(Markus )

Dietmar Markus

„Hilfeeeee... Internet Explorer startet DFÜ-Netzwerkverbindung ni“

Optionen

HI Markus
Starte den IE4 manuell,dann erscheint ein Menü,wo Du Verbindung herstellen kannst.Ein zweites Menü bringt dich an das ersehnte Ziel.
Nur noch das Häkchen setzen:Automatisch verbinden.
Viel Glück Dietmar
(Dietmar)

Christian Buddeweg Markus

„Hilfeeeee... Internet Explorer startet DFÜ-Netzwerkverbindung ni“

Optionen

Nein, es handelt sich um WIN95. Allerdings in der Standardinstallation mit IE 3.02. Den 4.0 habe ich mir nicht angetan.
(Christian Buddeweg)

Friedrich Staudt Christian Buddeweg

„Hilfeeeee... Internet Explorer startet DFÜ-Netzwerkverbindung ni“

Optionen

eine mögliche Ursache kann der Eintrag in der Registry sein. Dort sollte im Schlüssel HKey_Local_Maschine\System\CurrentControlSet\Services\Winsock\Autodial
folgende Zeile zu finden sein.
AutodialDIIName32=url.dll
AutodialFcnName32=AutodialHookCallback
Mehr dazu gibt es auf der Homepage von albert rommel unter
http://home.t-online.de/home/albert.rommel/w95-text.htm
Bei mir halfs nicht, vielleicht hast Du mehr Glück.
(Friedrich Staudt)