Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Einrichten einer SCSI Festplatte

WEKO / 3 Antworten / Baumansicht Nickles

Hallo Leute !
Ich habe mir eine IBM SCSI Festplatte (DDRS 34560 UW) gekauft. Als ich diese an den Controller (Asus SC875 UW) angeschlossen habe, wurde die Platte beim Scannen des Bus' richtig erkannt, aber es läßt sich nicht auf sie zugreifen.
Der Aufruf von Symdisk.sys in der Config.sys wird mit der Fehlermeldung 'Warning: Symdisk not loaded, No Device found'. Somit kann ich auch mit Fdisk die Platte nicht partitionieren etc.
Auch das Starten des Low Level Utilities des Controllers gab mir zu verstehen, daß kein Device zum Formatieren vorhanden sei.
Wer weiß, was ich im Controller-Bios einstellen muß, damit symdisk.sys fehlerfrei geladen wird. Oder liegt es an der Startdiskette (DOS 6.22)? Wie müßte eine korrekte Startdiskette aussehen (mein System besteht nur noch aus SCSI Geräten)?
Brauche dringend Hilfe
Danke für alle Antworten !
Ciao
WEKO (WEKO )

Antwort:
Also, ich kenn mich nicht gerade blendend aus, was ich aber zu wissen glaube, sage ich gerne: An der DOS-Version liegt es m.E. nicht, ich habe ein stinknormales DOS 6.2 hinaufgespielt, und es hat funktioniert. Übrigens habe ich dieselbe Festplatte (nur Ultra). Sieht danach aus, als erkenne das Bios des SCSI-Controllers die Festplatte nicht. W e n n das die Ursache ist: Terminierung überprüfen, Jumperung der Platte.
Übrigens: Mir ist es gar nicht gelungen, der Platte die ID 0 zu geben, das Bios hat in diesem Fall die Platte nicht erkannt. ID1 geht aber. Bei mir ist die Platte so gejumperrt: 4=on, 5=on, alle anderen=off. (Das Ganze von rechts und unten gesehen. Also 1. Doppelpin= ganz rechts 2.= 2. von rechts usw.)
Wenn du also versucht haben solltest, der Platte ID 0 zu geben, könnte dies die Ursache sein. Versuch also ID1, müßte dann gehen.
(Günter )

Antwort:
Hallo Günter !
Genau das habe ich versucht ! Ich habe der Platte ID 0 gegeben, da ich irgendwo gelesen habe, daß die Bootfestplatte die kleinstmögliche ID bekommen sollte.
Ich werde es gleich mal ausprobieren, ob es daran gelegen hat.
Melde mich dann noch mal !
DANKE für deine schnelle Antwort !
Ciao
WEKO
(WEKO )

Antwort:
Bitte, gerne. Ich hab mir von der IBM-Seite übrigens die Jumperbelegung für die DDRS heruntergeladen. Hat auch nichts geholfen. Ich wollte der Platte nat. auch 0 geben.
Aber wenns weiternichts ist...
(Günter)

günter WEKO

„Einrichten einer SCSI Festplatte“

Optionen

Also, ich kenn mich nicht gerade blendend aus, was ich aber zu wissen glaube, sage ich gerne: An der DOS-Version liegt es m.E. nicht, ich habe ein stinknormales DOS 6.2 hinaufgespielt, und es hat funktioniert. Übrigens habe ich dieselbe Festplatte (nur Ultra). Sieht danach aus, als erkenne das Bios des SCSI-Controllers die Festplatte nicht. W e n n das die Ursache ist: Terminierung überprüfen, Jumperung der Platte.
Übrigens: Mir ist es gar nicht gelungen, der Platte die ID 0 zu geben, das Bios hat in diesem Fall die Platte nicht erkannt. ID1 geht aber. Bei mir ist die Platte so gejumperrt: 4=on, 5=on, alle anderen=off. (Das Ganze von rechts und unten gesehen. Also 1. Doppelpin= ganz rechts 2.= 2. von rechts usw.)
Wenn du also versucht haben solltest, der Platte ID 0 zu geben, könnte dies die Ursache sein. Versuch also ID1, müßte dann gehen.
(Günter )

WEKO günter

„Einrichten einer SCSI Festplatte“

Optionen

Hallo Günter !
Genau das habe ich versucht ! Ich habe der Platte ID 0 gegeben, da ich irgendwo gelesen habe, daß die Bootfestplatte die kleinstmögliche ID bekommen sollte.
Ich werde es gleich mal ausprobieren, ob es daran gelegen hat.
Melde mich dann noch mal !
DANKE für deine schnelle Antwort !
Ciao
WEKO
(WEKO )

günter WEKO

„Einrichten einer SCSI Festplatte“

Optionen

Bitte, gerne. Ich hab mir von der IBM-Seite übrigens die Jumperbelegung für die DDRS heruntergeladen. Hat auch nichts geholfen. Ich wollte der Platte nat. auch 0 geben.
Aber wenns weiternichts ist...
(Günter)