Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!

SL / 7 Antworten / Baumansicht Nickles

Hallo Leute,
habe auf einem PC mit Caviar Festplatte 1,2 GB bisher DOS6.22 und WIN3.11 installiert gehabt. Lief alles einwandfrei. Windoof95 läßt sich auch installieren, zumindest bis zu der Meldung, wo es zum ersten Start vorbereitet wird. Dann schmiert der Rechner ab, schwarzer Bildschirm und nichts geht mehr. Reboot - nix. Starte ich im abgesicherten Modus, bekomme ich ein Windoof95, was aber nach kurzem Leben auch wieder stirbt, d. h. hängt sich auf. Reboot - nix.
Wieder schwarzer Bildschirm direkt nach der Meldung Windoof95 wird gestartet. Im Gerätemanager scheint alles i. O. Kein Hinweis auf falsche oder defekte Treiber, nix! Im PC ist nichts außergewöhnliches drin. Nur 3,5", CD-Rom, P100, HDD, sonst nix. Ich weiß mir keinen Rat mehr. Habe Windoof95 auf 4 anderen Rechnern verschiedenster Konfiguration einwandfrei laufen!!! Wer kann helfen.
Ach so: Ich hab auch schon FP formatiert und alles neu installieren wollen - Ergebnis s. o. W I E D E R N I X !!!!!!!!!
Danke im Voraus sagt SL
P.S: Es handelt sich bei meiner Windoof95 CD um eine Update-Version. (SL )

Antwort:
Hallo, SL !
Ja, Win95 ist manchmal tricky...
Was für eine Graphikkarte verwendest Du?
Kannst Du im abgesicherten Modus starten?
Gibt es irgendwelche Fehlermeldungen?
Hast Du die Virus-Funktion im BIOS auf "disabled" gestellt?
Wenn Win95 nicht mal fertig einzurichten ist, versuchs mal mit ´ner ganz ordinären Graphikkarte!
Minimal-Hardware (Standard-Graphikkarte, KEIN Drucker, Standardmaus, etc.)
Solltest Du noch mehr Fragen haben, eMail genügt, versuche prompt zu helfen!!
Ansonsten: viel Glück (und noch mehr Geduld)!
Gruß,
Silke
(Silke)

Antwort:
Hallo Silke,
danke für die schnelle Antwort. Hier die Antworten auf Deine Fragen:
Grafikkarte mirro 2MB mit S3 Chip.
Abgesicherter Modus geht, aber hängt sich meist auf.
Keine Fehlermeldungen, BIOS auf Default zurückgesetzt und alle anderen Möglichkeiten auch schon gecheckt. Ergebnis:
I M M E R N O C H N I X !!!!!
PS.: Mit der Geduld ist das so ne Sache. Brauche dazu mittlerweile
30 HB und 2 Pötte Kaffee pro Tag.
Bis dann! sagt SL
(SL )

Antwort:
Das ist doch der normale Verbrauch für jeden guten PC-Anwender! Aber mal Spaß bei Seite, eine Sache wurde noch gar nicht angesprochen. Welcher und wieviel RAM wird verwendet? Schau außerdem mal vor dem nächsten Absturz im abgesicherten Modus nach, ob irgendwelche Konflikte zu erkennen sind. (Systemsteuerung/System/Gerätemanager) und teile dies mit.
(Steffen)

Antwort:
Hallo, SL
Wie Steffen schon sagt, 30 Zigaretten und x Pötte Kaffe sind normal vor einem PC, wenn man selbst Hand anlegt (die grauen, zu Berge stehenden Haare hat er vergessen zu erwähnen :-)
Versuch mal eine Installation mit der Standard-VGa-Karte !
Und, ebenfalls wie Steffen schon sagte: wieviel RAM, wieviel Festplattenplatz? Irgendwelche Konflikte im Gerätemanager?
Sag doch Bescheid, wie´s weitergeht!
Viel Glück,
Silke
(Silke)

Antwort:
Hallo Silke, Hallo Steffen!
Keine Konflikte im Gerätemanager. Auch Einbau einer Standard-
grafikkarte (2MB) hat nichts gebracht.
RAM sind EDO 60NS 2x8MB. 2xversucht mit je 8MB zu starten hat auch nichts gebracht. Besorge mir jetzt andere RAM`s aus einem anderen Rechner und probiere nochmal. Melde mich dann ggfs. wieder!
Danke für Eure Tips!!!!!!!!!!
Grüße von SL
(SL )

Antwort:
Hallo SL?
was mir einfällt bei Deiner Fehlerbeschreibung, wie schaut es mit der kühlung Deines CPUs aus?
Der Moment in dem Winblow95 die Grafik lädt ist sehr beliebt bei CPUs mit geringer kühlung, erst einmal ein Bier trinken zu gehen. Nein im Ernst,
es ist mir schon einige male aufgefallen, daß genau der Moment in dem die grafische Oberfläche geladen wird die Rechner einfrieren, wenn man nicht ausreichend kühlt.
Dos und Win3.1 sind da nicht so empfindlich.Oder versuch mal eine andere Grafikkarte zu benutzen.
Bin auf Dein Ergebnis gespannt.
Gruß Jochen
(Jochen)

Antwort:
wie sieht es mit deiner config.sys und autoexec.bat aus.
manche haben ja noch aus alten zeiten alle tricks
drin wie z.b. emm mit jeder menge includ

Silke SL

„DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!“

Optionen

Hallo, SL !
Ja, Win95 ist manchmal tricky...
Was für eine Graphikkarte verwendest Du?
Kannst Du im abgesicherten Modus starten?
Gibt es irgendwelche Fehlermeldungen?
Hast Du die Virus-Funktion im BIOS auf "disabled" gestellt?
Wenn Win95 nicht mal fertig einzurichten ist, versuchs mal mit ´ner ganz ordinären Graphikkarte!
Minimal-Hardware (Standard-Graphikkarte, KEIN Drucker, Standardmaus, etc.)
Solltest Du noch mehr Fragen haben, eMail genügt, versuche prompt zu helfen!!
Ansonsten: viel Glück (und noch mehr Geduld)!
Gruß,
Silke
(Silke)

SL Silke

„DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!“

Optionen

Hallo Silke,
danke für die schnelle Antwort. Hier die Antworten auf Deine Fragen:
Grafikkarte mirro 2MB mit S3 Chip.
Abgesicherter Modus geht, aber hängt sich meist auf.
Keine Fehlermeldungen, BIOS auf Default zurückgesetzt und alle anderen Möglichkeiten auch schon gecheckt. Ergebnis:
I M M E R N O C H N I X !!!!!
PS.: Mit der Geduld ist das so ne Sache. Brauche dazu mittlerweile
30 HB und 2 Pötte Kaffee pro Tag.
Bis dann! sagt SL
(SL )

Steffen SL

„DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!“

Optionen

Das ist doch der normale Verbrauch für jeden guten PC-Anwender! Aber mal Spaß bei Seite, eine Sache wurde noch gar nicht angesprochen. Welcher und wieviel RAM wird verwendet? Schau außerdem mal vor dem nächsten Absturz im abgesicherten Modus nach, ob irgendwelche Konflikte zu erkennen sind. (Systemsteuerung/System/Gerätemanager) und teile dies mit.
(Steffen)

SL Steffen

„DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!“

Optionen

Hallo Silke, Hallo Steffen!
Keine Konflikte im Gerätemanager. Auch Einbau einer Standard-
grafikkarte (2MB) hat nichts gebracht.
RAM sind EDO 60NS 2x8MB. 2xversucht mit je 8MB zu starten hat auch nichts gebracht. Besorge mir jetzt andere RAM`s aus einem anderen Rechner und probiere nochmal. Melde mich dann ggfs. wieder!
Danke für Eure Tips!!!!!!!!!!
Grüße von SL
(SL )

Jochen SL

„DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!“

Optionen

Hallo SL?
was mir einfällt bei Deiner Fehlerbeschreibung, wie schaut es mit der kühlung Deines CPUs aus?
Der Moment in dem Winblow95 die Grafik lädt ist sehr beliebt bei CPUs mit geringer kühlung, erst einmal ein Bier trinken zu gehen. Nein im Ernst,
es ist mir schon einige male aufgefallen, daß genau der Moment in dem die grafische Oberfläche geladen wird die Rechner einfrieren, wenn man nicht ausreichend kühlt.
Dos und Win3.1 sind da nicht so empfindlich.Oder versuch mal eine andere Grafikkarte zu benutzen.
Bin auf Dein Ergebnis gespannt.
Gruß Jochen
(Jochen)

claus d. Jochen

„DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!“

Optionen

wie sieht es mit deiner config.sys und autoexec.bat aus.
manche haben ja noch aus alten zeiten alle tricks
drin wie z.b. emm mit jeder menge included befehlen
bff-
alles raus einschließlich aller nicht benötigten treibern !
cu claus
(Claus D.)

Silke SL

„DOS6.22 läuft, WIN3.11 läuft, WIN95 Rechner kackt ab!“

Optionen

Hallo, SL
Wie Steffen schon sagt, 30 Zigaretten und x Pötte Kaffe sind normal vor einem PC, wenn man selbst Hand anlegt (die grauen, zu Berge stehenden Haare hat er vergessen zu erwähnen :-)
Versuch mal eine Installation mit der Standard-VGa-Karte !
Und, ebenfalls wie Steffen schon sagte: wieviel RAM, wieviel Festplattenplatz? Irgendwelche Konflikte im Gerätemanager?
Sag doch Bescheid, wie´s weitergeht!
Viel Glück,
Silke
(Silke)