Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Autoexec.bat und Config.sys unter Windows95

WEKO / 5 Antworten / Baumansicht Nickles

Hallo Leute,
ich habe folgendes Problem: ich kann die Startdateien nicht löschen. Immer wenn ich dieses tue, dann läuft mein System nicht mehr hoch.
Die zweite Merkwürdigkeit ist, daß ich in der 'autoexec.bat' folgende Parameter zwingend benötige damit meine Soundkarte (Soundblaster AWE64 Value) läuft:
SET SOUND=C:\TREIBER\SOUND
SET MIDI=SYNTH:1 MAP:E MODE:0
SET BLASTER=A220 I5 D1 H5 P330 E620 T6
Das dritte Problem ist, daß ich folgende Parameter benötige, um den SCSI Kontroller (Asus SC875 UW) und den daran angeschloßenen CD-Brenner (Teac CD-R55S) zum laufen zu bekommen:
DEVICE=C:\TREIBER\SCSI\ASPI8XX.SYS
DEVICE=C:\TREIBER\SCSI\SYMCD.SYS /D:SYM001
Nickles gibt doch den Rat, die alten Startdateien komplett zu löschen, bzw. nur den deutschen Tastaturtreiber zu laden.
Kann mir jemand sagen, wie ich diese DOS Reste entfernen kann ohne mein System außer Gefecht zu setzen ? (WEKO )

Antwort:
Hi,
Entferne doch mal im Gerätemanager alle betreffenden Einträge für die Soundkarte und für den SCSI-Controller. Benenne die Autoexec und die Config irgendwie um, und beende WIN95. Boote erneut. Rein prinzipell sollte WIN95 dann alles wieder erkennen. Gerade die SCSI-Treiber sind nur reine DOS-Treiber. Windows sollte ohne sie zurecht kommen, zumindest bei mir klappt's.
Ciao Falko
(Falko)

Antwort:
Hi nochmal,
Versuche doch auch mal für den SCSI-Controller einen richtigen Windows-Treiber im Gerätemanager zu installieren. Sonst mail doch mal, was sonst noch alles bei Dir dort eingetragen ist.
Ciao
(Falko)

Antwort:
Hi
Die SCSI´s sollten eigenständig laufen,nur einige benötigen Dos
Treiber, schau mal beim Hersteller vorbei.
Ich würde wetten die Soundkarte funktioniert auch ohne die Einträge
unter Dos.
PQ
(PQ)

Antwort:
Hallo !
Mein Problem ist nicht, daß die Soundkarte nicht unter Dos läuft (ich habe und brauche überhaupt kein DOS) sondern die Soundkarte gibt unter Win95 keinen Ton mehr von sich, wenn die drei Set-Befehle nicht in der Autoexec.bat stehen.
Das einfachste, sie mit REM zu deaktivieren, hat leider zur Folge, daß kein einziger Ton mehr zu hören ist.
Vielen Dank aber für deine Hilfe !
WEKO
(WEKO )

Antwort:
Hallo
Die drei SET-Befehle in der Autoexec.bat schaden überhaupt nichts.
Sie nehmen so gut wie keinen Speicher weg und werden nur bei jedem Start eingetragen. Einfach drinnen stehen lassen !
(Martin )

FALKO WEKO

„Autoexec.bat und Config.sys unter Windows95“

Optionen

Hi,
Entferne doch mal im Gerätemanager alle betreffenden Einträge für die Soundkarte und für den SCSI-Controller. Benenne die Autoexec und die Config irgendwie um, und beende WIN95. Boote erneut. Rein prinzipell sollte WIN95 dann alles wieder erkennen. Gerade die SCSI-Treiber sind nur reine DOS-Treiber. Windows sollte ohne sie zurecht kommen, zumindest bei mir klappt's.
Ciao Falko
(Falko)

FALKO

Nachtrag zu: „Autoexec.bat und Config.sys unter Windows95“

Optionen

Hi nochmal,
Versuche doch auch mal für den SCSI-Controller einen richtigen Windows-Treiber im Gerätemanager zu installieren. Sonst mail doch mal, was sonst noch alles bei Dir dort eingetragen ist.
Ciao
(Falko)

PQ FALKO

„Autoexec.bat und Config.sys unter Windows95“

Optionen

Hi
Die SCSI´s sollten eigenständig laufen,nur einige benötigen Dos
Treiber, schau mal beim Hersteller vorbei.
Ich würde wetten die Soundkarte funktioniert auch ohne die Einträge
unter Dos.
PQ
(PQ)

WEKO PQ

„Autoexec.bat und Config.sys unter Windows95“

Optionen

Hallo !
Mein Problem ist nicht, daß die Soundkarte nicht unter Dos läuft (ich habe und brauche überhaupt kein DOS) sondern die Soundkarte gibt unter Win95 keinen Ton mehr von sich, wenn die drei Set-Befehle nicht in der Autoexec.bat stehen.
Das einfachste, sie mit REM zu deaktivieren, hat leider zur Folge, daß kein einziger Ton mehr zu hören ist.
Vielen Dank aber für deine Hilfe !
WEKO
(WEKO )

Martin WEKO

„Autoexec.bat und Config.sys unter Windows95“

Optionen

Hallo
Die drei SET-Befehle in der Autoexec.bat schaden überhaupt nichts.
Sie nehmen so gut wie keinen Speicher weg und werden nur bei jedem Start eingetragen. Einfach drinnen stehen lassen !
(Martin )