Windows 10 1.796 Themen, 21.313 Beiträge

fehler bei der Installation des neuen Betriebssystems ? WIN10

diitz / 28 Antworten / Baumansicht Nickles

Ich fürchte, ich habe bei unserem Laptop bei der Neuinstallation(Umstellung) WIN10 was grundsätzlich falsch gemacht . Ich vermute, daß ich den Fehler schon damals gemacht habe, als ich den Laptop von Linux auf WIN7 umgestellt hatte. Konkret scheint was mit der Partitionierung nicht zu stimmen. Ich vergleiche das mit dem Tower, den ich kürzlich vorinstalliert erhalten habe. Bei der Neuinstallation wurde automatisch darauf hingewiesen, daß die Partitionsauswahl nicht empfohlen wird, ich habe aber keine andere Auswahl gesehen für eine Partition, die groß genug gewesen wäre, um das neue System zu installieren. In der Datenträgerverwaltung wird bei Datenträger 0 Basis 698,5GB angezeigt: 95MB fehlerfrei(EFI-Systempartition) ,im nächsten Feld: (C:) 698,4GB NTFS fehlerfrei(Startpartition, Auslagerungsdatei,Absturzbild, Primäre Partition), und im nächsten Feld : 21MB nicht zugeordnet ! Hat jemand eine Vorstellung , ob da schon was offensichtlich falsch ist ?

Bei der 95MB Partition kann ich z. B. nicht mit Rechtsklick die Eigenschaften aufrufen !

bei Antwort benachrichtigen
calypso at work diitz

„fehler bei der Installation des neuen Betriebssystems ? WIN10“

Optionen
daß die Partitionsauswahl nicht empfohlen wird,

Plattmachen, Neuinstallation.

https://gparted.org

bei Antwort benachrichtigen
hatterchen1 diitz

„fehler bei der Installation des neuen Betriebssystems ? WIN10“

Optionen
wird bei Datenträger 0 Basis 698,5GB angezeigt: 95MB fehlerfrei(EFI-Systempartition) ,im nächsten Feld: (C:) 698,4GB NTFS fehlerfrei(Startpartition, Auslagerungsdatei,Absturzbild, Primäre Partition), und im nächsten Feld : 21MB nicht zugeordnet !

Das ist vielleicht nicht optimal, aber wenn auf "C:\" Windows installiert ist/wird, ist das schon OK.
Man könnte diese Partition allerdings, für das BS mit allen Programmen,verkleinern.

In die EFI-Partition muss man auch nicht gucken, weil die in der Regel zum Starten benötigt wird.
Und die 21MB nicht zugeordnet, sind nur ein Schönheitsfehler.

Gruß

h1

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
diitz hatterchen1

„Das ist vielleicht nicht optimal, aber wenn auf C: Windows installiert ist/wird, ist das schon OK. Man könnte diese ...“

Optionen

mich wundert halt, daß die Partition nur 95MB groß ist , während die bei meinem Tower fast 600MB hat und als zu ca 90% belegt ausgewiesen wird.

bei Antwort benachrichtigen
hatterchen1 diitz

„mich wundert halt, daß die Partition nur 95MB groß ist , während die bei meinem Tower fast 600MB hat und als zu ca 90 ...“

Optionen
Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
diitz hatterchen1

„Alles über EFI: https://www.wintotal.de/tipp/efi-systempartition/ https://en.wikipedia.org/wiki/EFI_system_partition“

Optionen

ja, danke, ich hab mich schon im Internet informiert, aber was ich gelesen habe , war für mich verwirrend . Ich hatte gehofft, daß jemand die Situation kompetent beurteilen kann und ich hier Tipps kriegen kann, die für jemanden , der kein Computer Freak ist , verständlich sind.

bei Antwort benachrichtigen
fakiauso diitz

„ja, danke, ich hab mich schon im Internet informiert, aber was ich gelesen habe , war für mich verwirrend . Ich hatte ...“

Optionen
Ich hatte gehofft, daß jemand die Situation kompetent beurteilen kann und ich hier Tipps kriegen kann, die für jemanden , der kein Computer Freak ist , verständlich sind.


Was! willst Du dann genau wissen?

Wenn das Laptop jetzt so läuft, dann ist das doch kein Problem, über das Du Dir Gedanken machen musst. Die paar MB des nicht zugeordneten Bereichs sind ein Schönheitsfehler und ggf. kannst Du das Laufwerk C: in der Datenträgerverwaltung einfach auf diese erweitern.

Zum Partitionsstil unter GPT und MBR vielleicht noch das hier:

https://docs.microsoft.com/de-de/windows-hardware/manufacture/desktop/windows-setup-installing-using-the-mbr-or-gpt-partition-style

https://docs.microsoft.com/de-de/windows-hardware/manufacture/desktop/configure-biosmbr-based-hard-drive-partitions

https://docs.microsoft.com/de-de/windows-hardware/manufacture/desktop/configure-uefigpt-based-hard-drive-partitions

Wenn die von Dir bemeckerte Wiederherstellungspartition diese etwa 95MB hat, dann handelt es sich wahrscheinlich um eine Installation im MBR-Stil, auch wenn da EFI dran steht. Vielleicht kannst Du das Notebook benennen und ob Du W10 im MBR- oder GPT-Stil installiert haben willst, denn dann lassen sich die korrekten BIOS-Einstellungen angeben.

Falls Du so gar nicht mit damit zufrieden bist, dann siehe den ersten Antwortbeitrag: Einmal neu installieren und dann bei der Frage nach dem Partitionieren Windows einfach automatisch machen lassen und die ganze Platte zum Verwenden angeben. Das vorher installierte Linux oder W7 spielt dann ohnehin keine Rolle, weil in diesem Fall die Platte komplett formatiert wird.

Wenn man jetzt nicht gerade etwas Spezielles vorhat mit mehreren Laufwerken für weitere Daten, ist das ohnehin der pflegeleichteste Weg.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
diitz fakiauso

„Was! willst Du dann genau wissen? Wenn das Laptop jetzt so läuft, dann ist das doch kein Problem, über das Du Dir ...“

Optionen

es handelt sich um ein ASUS MB VER X55A

bei Antwort benachrichtigen
fakiauso diitz

„es handelt sich um ein ASUS MB VER X55A“

Optionen

Wenn es sich um dieses Gerät handelt, dann kannst Du Dir das deutsche Handbuch herunterladen.

Um im GPT-Modus zu installieren, musst Du im Reiter "Boot" zumindest mal UEFI Boot auf Enabled setzen, für den MBR-Modus logischerweise auf "Disabled".

SecureBoot müsste sich im Reiter Security unter Secure Boot Policy abschalten lassen.

Angesichts der Eckdaten des Geräts sehe ich eigentlich keinen Sinn in GPT und würde daher W10 mit abgeschaltetem Secure Boot und UEFI Boot im MBR-Modus installieren. Die Festplatte hat nach Deinen Angaben 500GB und daher ist auch dafür GPT nicht erforderlich.

Nach dem Installieren kannst Du als Erstes sowohl fastBoot als auch Hibernate abschalten und die Laufwerksindizierung.

Da geht das noch am schnellsten und vermeidet unnötiges Gerödel, Treiberstress wegen FastBoot und spart noch etwas Plattenplatz für das Systemabbild im Hibernate oder Ruhezustand.

https://www.deskmodder.de/wiki/index.php/Schnellstart_Hybridmodus_aktivieren_deaktivieren_oder_verkleinern_Windows_10

https://www.dirks-computerecke.de/anleitungen/windows-7-festplatten-optimieren-durch-abschalten-des-indexdienst.htm

Der Tip bezieht sich zwar auf W7, ist aber bei allen Windows identisch, welche NTFS als Dateisystem nutzen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
diitz fakiauso

„Wenn es sich um dieses Gerät handelt, dann kannst Du Dir das deutsche Handbuch herunterladen. Um im GPT-Modus zu ...“

Optionen
Um im GPT-Modus zu installieren, musst Du im Reiter "Boot" zumindest mal UEFI Boot auf Enabled setzen, für den MBR-Modus logischerweise auf "Disabled". SecureBoot müsste sich im Reiter Security unter Secure Boot Policy abschalten lassen.

Danke für Deine Ausführungen.

Von UEFI Boot und MBR auch Secure Boot kan ich da nichts finden.

Die einzige Anzeige , die sich auf EFI bezieht , ist unter "save&exit" zu sehen: Launch EFI Shell from Filesystrem Device

bei Antwort benachrichtigen
fakiauso diitz

„Danke für Deine Ausführungen. Von UEFI Boot und MBR auch Secure Boot kan ich da nichts finden. Die einzige Anzeige , die ...“

Optionen
Von UEFI Boot und MBR auch Secure Boot kan ich da nichts finden.


Dann ist entweder bereits abgeschaltet oder das BIOS kann ein Update vertragen:

https://www.asus.com/Laptops/X55A/HelpDesk_BIOS/

https://www.asus.com/support/FAQ/1008859

https://www.asus.com/support/FAQ/1008276

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
diitz fakiauso

„Dann ist entweder bereits abgeschaltet oder das BIOS kann ein Update ...“

Optionen

Das BIOS ist offenbar aktuell. Es ist die bei ASUS angegebene aktuelle Version 417 !

bei Antwort benachrichtigen
Alpha13 diitz

„Das BIOS ist offenbar aktuell. Es ist die bei ASUS angegebene aktuelle Version 417 !“

Optionen

Also there are supposed to be other options such as Launch CSM or Secure Boot Control, but they are missing too.
There is no UEFI option too. There was one with BIOS version 302, but I updated to latest BIOS 417 and it was gone.

http://forum.notebookreview.com/threads/asus-x55a-windows-install-uefi-confusion.756269/

https://www.youtube.com/watch?v=-8rnNmglhho

Müllkiste und da flashed man das alte Bios (falls das überhaupt geht) oder lebt damit!

https://www.youtube.com/watch?v=KI5ubSPUnTI

Außerdem löscht man natürlich immer! bei der Windows Installation alle Partitionen auf der Platte!

https://www.asus.com/Laptops/X55A/HelpDesk_BIOS/

Mindestens das Bios 413 sollte da noch mit CSM und Co aufwarten können!

bei Antwort benachrichtigen
Alpha13

Nachtrag zu: „Also there are supposed to be other options such as Launch CSM or Secure Boot Control, but they are missing too. There is ...“

Optionen

https://www.youtube.com/watch?v=-8rnNmglhho

Wobei man da im Prinzip auch Secure Boot abschalten und CSM aktivieren kann beim Bios 417, was Ich da auch machen würde.

Danach W10 installieren und bei der Installation alle Partitionen auf der Platte löschen!

bei Antwort benachrichtigen
diitz Alpha13

„Also there are supposed to be other options such as Launch CSM or Secure Boot Control, but they are missing too. There is ...“

Optionen
Außerdem löscht man natürlich immer! bei der Windows Installation alle Partitionen auf der Platte!

bei der Installation wurden die 3 Partitionen angezeigt , die eine davon war we gesagt als EFI ausgewiesen , und bei meinen Recherchen im Netz hatte ich geklesen, daß davor gewarbt wird, die EFI -Partition zu löschen !

bei Antwort benachrichtigen
Alpha13 diitz

„bei der Installation wurden die 3 Partitionen angezeigt , die eine davon war we gesagt als EFI ausgewiesen , und bei ...“

Optionen

Absolut dummes Zeug!!!

bei Antwort benachrichtigen
diitz

Nachtrag zu: „bei der Installation wurden die 3 Partitionen angezeigt , die eine davon war we gesagt als EFI ausgewiesen , und bei ...“

Optionen

jetzt ist das Chaos perfekt!

Ich habe das Boot Menü geändert, weil ich das Betriebssystem noch mal neu installieren wollte . Bei dem Neustartversuch erscheint aber nur die Anzeige :

Error , GRub rescue

Das scheint was mit Ubuntu zu tun zu haben, das vor meiner zeit mal auf dem Laptop betrieben wurde

bei Antwort benachrichtigen
diitz

Nachtrag zu: „jetzt ist das Chaos perfekt! Ich habe das Boot Menü geändert, weil ich das Betriebssystem noch mal neu installieren ...“

Optionen

die korrekte Anzeige lautet :

Error: unknown filesystem.

Grub rescue>_

Angeblich soll da die BOOT-REPAIR-DISK helfen. Datei hab ich runtergeladen und auf DVD gebrannt .

Die DVD läuft ein paar Sekunden und stoppt wieder .An der Anzeige ändert sich nichts .

bei Antwort benachrichtigen
fakiauso diitz

„jetzt ist das Chaos perfekt! Ich habe das Boot Menü geändert, weil ich das Betriebssystem noch mal neu installieren ...“

Optionen

Wenn Du Windows wirklich von null installierst, dann wird dabei neben dem Formatieren der Festplatte auch der Bootloader neu geschrieben. Von daher kann ein vorheriger grub gar nicht mehr vorhanden sein.

RW1 hat in einem anderen Thread just eine sehr anschauliche Anleitung geschrieben, wie man W10 sauber auf den rechner bekommt:

https://www.nickles.de/thread_cache/539261007.html#_pc

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
diitz fakiauso

„Wenn Du Windows wirklich von null installierst, dann wird dabei neben dem Formatieren der Festplatte auch der Bootloader ...“

Optionen

anscheinend war es ja doch nicht von null installiert , ich hatte ja die größte  der 3 Partitionen gewählt, die angegeben waren, weilich gelesen hatte, daß die EFI Partition nicht gelöscht werden darf .

Offenbar hätte ich alle Partitionen löschen sollen , bevor ich das WIN10 installiere.

Zuletzt war auf jede Fall in den Boot-Optionen 2mal Ubuntu angegeben und "recovery" , was ich gewählt habe, weil ich davon ausgegangen war, daß damit die WIN10 DVD gemeint war.

Wie ich da jetzt wieder rauskomme, ist mir schleierhaft

Bei "chip" kann man lesen, daß wahrscheinlich ein Fehler mit dem Linux Bootmanager vorliegt , wenn Grub Rescue angezeigt wird!

bei Antwort benachrichtigen
calypso at work diitz

„anscheinend war es ja doch nicht von null installiert , ich hatte ja die größte der 3 Partitionen gewählt, die angegeben ...“

Optionen
Wie ich da jetzt wieder rauskomme, ist mir schleierhaft

Mach das Ding platt, installier Windows, laß die Finger von Linux.

mit dem Linux Bootmanager vorliegt

Kann passieren, wenn man ohne Kenntnisse dran rumfummelt.

Ist da noch ein Linux vorhanden?

https://www.supergrubdisk.org/super-grub2-disk/

Linux starten, GRUB reparieren.

https://wiki.ubuntuusers.de/GRUB_2/Reparatur/

bei Antwort benachrichtigen
diitz calypso at work

„Mach das Ding platt, installier Windows, laß die Finger von Linux. Kann passieren, wenn man ohne Kenntnisse dran ...“

Optionen

ich glaube , ich habe mich nicht verständlich ausgedrückt: Alles, was ich will , ist WIN10 vernünftig instalieren !

Im Moment geht aber gar nichts !

Der PC bootet nicht , ob ich die WIN10 Installationsdisk reinstecke oder die Boot-repair-disk , es erscheint immer nur die o.g. Anzeige mit grub rescue !

bei Antwort benachrichtigen
calypso at work diitz

„ich glaube , ich habe mich nicht verständlich ausgedrückt: Alles, was ich will , ist WIN10 vernünftig instalieren ! Im ...“

Optionen

Stell im BIOS die Startreihenfolge um.

Das Bootmenue kanst Du auch über eine Funktionstaste aufrufen, bei mir ist es "F12".

Nachzulesen in der Betriebsanleitung des Mainboards.

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 diitz

„ich glaube , ich habe mich nicht verständlich ausgedrückt: Alles, was ich will , ist WIN10 vernünftig instalieren ! Im ...“

Optionen
es erscheint immer nur die o.g. Anzeige mit grub rescue !

Na, dann müsste doch alles klar sein: Der Rechner versucht, von der eingebauten Festplatte/SSD zu starten, weil im BIOS die Startreihenfolge dementsprechend eingestellt ist - also die Festplatte an erster Stelle steht.

Da geht man ins BIOS und stellt die Startreihenfolge so um, dass das DVD-Laufwerk oder der USB-Stick (von welchem der Rechner zur Installation starten soll) an erster Stelle steht.  Aber das wurde dir hier schon mehrfach erzählst, vielleicht solltest du das auch mal machen....

bei Antwort benachrichtigen
diitz Raecher_der_Erwerbslosen1

„Na, dann müsste doch alles klar sein: Der Rechner versucht, von der eingebauten Festplatte/SSD zu starten, weil im BIOS ...“

Optionen

"Das Bootmenue kanst Du auch über eine Funktionstaste aufrufen, bei mir ist es "F12"."

von calypso war der entscheidende Hinweis .

Ich hatte ein Brett vor dem Kopf!

Seit WIN10 installiert war, funktionierte dasAufrufen des BIOS nur noch über die Wiederherstellung in der Systemsteuerung .

Als der Rechner nun nicht mehr gebootet  und diese kryptischen Hinweis  angezeigt hat, bin ich nicht darauf gekommen, daß ja jetzt wieder der übliche Zugang über F2 funktioniert.

Ja, wenn man das alles vielleicht jeden Monat mal macht, hat man die Routine , aber mit BIOS-Einstellungen beschäftigt sich ein normaler Nutzer vielleicht ein mal im Jahr  oder seltener !

Inzwischen habe ich die Hinweise , die ich erhalten habe, angewendet und das OS neu installiert und siehe da: In der Datenträgerverwaltung sehe ich jetzt Partition 1  mit 579MB System reserviert und Partition 2 mit 698MB als Startpartition.

Das war ein langer Weg nach Rom ! Ich danke allen, die sich interessiert , und beteiligt , und die Geduld aufgebracht haben !

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 diitz

„Das Bootmenue kanst Du auch über eine Funktionstaste aufrufen, bei mir ist es F12 . von calypso war der entscheidende ...“

Optionen
funktionierte dasAufrufen des BIOS nur noch über die Wiederherstellung in der Systemsteuerung

Hmmmm, das ist mehr als merkwürdig. Ins BIOS kommt man doch normalerweise auch mit einer Funktionstaste, bei mir ist das bei fast allen Rechnern die Taste "F2". Bei manchen Rechnern geht das auch mit anderen Tasten/Tastenkombinationen.

Typische Tasten sind [Entf], [Esc] und [Tab] oder zum Beispiel auch [Strg] + [Esc] oder [Strg] + [Alt] + [Entf].

Dass man über die

Wiederherstellung in der Systemsteuerung

ins BIOS kommt, habe ich noch nie gehört.....

bei Antwort benachrichtigen
diitz Raecher_der_Erwerbslosen1

„Hmmmm, das ist mehr als merkwürdig. Ins BIOS kommt man doch normalerweise auch mit einer Funktionstaste, bei mir ist das ...“

Optionen

Ich habs mehrfach versucht, das BIOS wurde aber nicht mehr engezeigt, seit ich das WIN10 installiert hatte .

Bei WIN10 will man offenbar auch den Nutzer bevormunden , sieh mal hier:

https://praxistipps.chip.de/windows-10-bios-starten_39332

bei Antwort benachrichtigen
fakiauso diitz

„Ich habs mehrfach versucht, das BIOS wurde aber nicht mehr engezeigt, seit ich das WIN10 installiert hatte . Bei WIN10 will ...“

Optionen
Bei WIN10 will man offenbar auch den Nutzer bevormunden , sieh mal hier:


Nö - sondern das war ziemlich sicher der aktivierte Schnellstart, bei dem sich das System "schlafen" legt und aus diesem Zustand auch wieder startet. Dabei bootet die Kiste dann nicht komplett durch und daher hast Du auf diesem Weg auch normalerweise keine Chance, in´s BIOS zu gelangen.

Das Abschalten hatte ich bereits weiter oben beschrieben:

https://www.nickles.de/thread_cache/539260967.html#_pc

Ein weiterer Weg, um bei aktiviertem Schnellstart einen echten Reboot durchzuführen ist dieser hier:

https://www.tutonaut.de/tipp-windows-10-vollstaendig-neu-starten-und-viele-probleme-beheben/

Oder einfach durch Drücken der Shift-Taste:

https://www.heise.de/tipps-tricks/Windows-10-komplett-herunterfahren-so-klappt-s-4245160.html

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
diitz fakiauso

„Nö - sondern das war ziemlich sicher der aktivierte Schnellstart, bei dem sich das System schlafen legt und aus diesem ...“

Optionen

ja, leuchtet mir ein, den Überblick hatte ich aber nicht.

In dem Beitrag von chip liest sich das auch so, als wäre die beschriebene Vorgehensweise die einzige bei WIN10 auf neueren PCs.

Daß das mit dem Schnellstart zusammenhängt wird hier nicht erwähnt.

bei Antwort benachrichtigen