Windows 10 1.519 Themen, 17.521 Beiträge

NAS plötzlich nicht mehr erreichbar

fbe / 32 Antworten / Baumansicht Nickles

Mein NAS, eine an der FB7390 angeschlossene 2TB USB Platte, ist plötzlich nicht mehr erreichbar.

Wenn ich auf Diagnose klick, kann der Fehler nicht ermittelt werden.

Hat jemand einen Tipp wie ich wieder an mein NAS komme?

fbe

bei Antwort benachrichtigen
gelöscht_84526 fbe

„NAS plötzlich nicht mehr erreichbar“

Optionen

Starte mal die FB neu. Vielleicht hakt da was.

bei Antwort benachrichtigen
fbe gelöscht_84526

„Starte mal die FB neu. Vielleicht hakt da was.“

Optionen
Starte mal die FB neu

Das habe ich schon als erstes gemacht.

fbe

bei Antwort benachrichtigen
Alpha13 fbe

„NAS plötzlich nicht mehr erreichbar“

Optionen
bei Antwort benachrichtigen
fbe Alpha13

„Netzlaufwerk löschen und neu einrichten: ...“

Optionen
Netzlaufwerk löschen und neu einrichten:

Das habe ich alles schon gemacht, siehe die Bilder im Eingangsposting.

Ich vermute dass das Problem mit diesem zusammenhängt:

https://www.nickles.de/forum/kommunizieren-im-netz/2018/avm-nicht-erreichbar-dns_probe_finished_nxdomain-539227935.html .

AVM war vorhin wieder nicht erreichbar. ExpressVPN abgeschaltet und wieder eingeschaltet dann konnte ich wieder zugreifen. Auf die Netzwerkverbindung hat sich das nicht ausgewirkt.

Nachdem ich die Checkbox "Verbindung bei Anmeldung wiederherstellen" geleert habe und die Checkbox "Verbindung mit anderen Anmeldeinformationen herstellen" aktiviert habe erscheint dieses Fenster:

Das Kennwort wird jedoch nicht akzeptiert obwohl ich alle meine Kennwörter versucht habe.

Das muss doch irgendwo gespeichert sein.

fbe

bei Antwort benachrichtigen
Anne0709 fbe

„Das habe ich alles schon gemacht, siehe die Bilder im Eingangsposting. Ich vermute dass das Problem mit diesem ...“

Optionen

Vielleicht hilft das weiter

https://www.drwindows.de/programme-tools/68766-fritz-nas-kennwort-problem.html

Zu dem Problem NAS - Kennwort - ftpuser gibt es eine lange Reihe Tipps und Hinweise im Internet.

Hoffnung ist eine schoene Erinnerung an die Zukunft. Gabriel Marcel
bei Antwort benachrichtigen
fbe Anne0709

„Vielleicht hilft das weiter https://www.drwindows.de/programme-tools/68766-fritz-nas-kennwort-problem.html Zu dem Problem ...“

Optionen

Ich komme nicht weiter mit dem Problem :-(.

Die Netzwerkdiagnose sagt Keine Probleme festgestellt.

Das Netzwerkdiagnoseprotokoll läßt sich mit Bordmitteln nicht auslesen :-(

und NetworkConfiguration.cab zeigt 2 Dateien ipconfog.all.txt und route.print.tx, ie Dateien enthalten jeweils die Abblidung der Explorer Anzeige. In der obersten Zeile steht "Ziel auswählen".

Was muss denn da ausgewählt werden?

fbe

bei Antwort benachrichtigen
fbe Alpha13

„Netzlaufwerk löschen und neu einrichten: ...“

Optionen

Wenn ich nach den AVM Vorgaben vorgehe erhalte ich beim erneuten Verbindungsversuch:

Irgendwo muss die NAS Adresse noch gespeichert sein obwohl "Netzlaufwerke trennen"

"es wurden keine Netzlaufwerke gefunden" anzeigt.

fbe

bei Antwort benachrichtigen
apollo4 fbe

„Wenn ich nach den AVM Vorgaben vorgehe erhalte ich beim erneuten Verbindungsversuch: Irgendwo muss die NAS Adresse noch ...“

Optionen
Irgendwo muss die NAS Adresse noch gespeichert sein

im Handbuch mal nachlesen fällt Dir wohl nicht ein. Denn da steht drin wie man das einrichtet.

Und wie man die NAS findet.

https://avm.de/fileadmin/user_upload/DE/Handbuecher/FRITZ_Box/Handbuch_FRITZ_Box_7390.pdf

Ein Computer ist dafür da, Dir die Arbeit zu erleichtern, die Du ohne Computer nicht hättest.
bei Antwort benachrichtigen
fbe apollo4

„im Handbuch mal nachlesen fällt Dir wohl nicht ein. Denn da steht drin wie man das einrichtet. Und wie man die NAS ...“

Optionen
im Handbuch mal nachlesen fällt Dir wohl nicht ein.

Und Dir fällt offenbar ein Lesen des Threads nicht ein, sonst würdest Du so einen Stuß nicht schreiben.

fbe

bei Antwort benachrichtigen
fishermans-friend fbe

„NAS plötzlich nicht mehr erreichbar“

Optionen

Was passiert, wenn du die Freigabe nicht per \\fritz.box\... einrichtest, sondern mit \\IP-Adresse\...?

In der FB, im Bereich System -> Ereignisse irgendwelche Logs dazu?

Möglich, das da was mit dem SMB und Win10 zu tun hat. Mit dem Upgrade 1709 wurde SMB 1.0 deaktiviert.
https://www.deskmodder.de/blog/2017/06/14/smb-1-wird-mit-der-windows-10-1709-per-standard-deaktiviert/

Hier mal aus aus vom AVM Service zur FB7390:
https://avm.de/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/3327_Von-der-FRITZ-Box-unterstuetzte-SMB-Versionen/

Ich habe hier was dazu gefunden, ist aber für die Austria/Schweiz Edition mit der Firmware FRITZ!OS 6.03. 
https://www.it-pulse.eu/fritzbox-7390-nas-problem-samba-zugriff/

Leider kann ich dazu nichts Weiteres mitteilen, nur einige Tipps von mir.

Grüße ff

Wulf Alex, Debian GNU/Linux 3. Auflage "In der Tat ist der Pinguin ein angenehmerer Sympathieträger als ein fliegendes Gebäudeteil, oder ein Stück angebissenes Obst."
bei Antwort benachrichtigen
fbe fishermans-friend

„Was passiert, wenn du die Freigabe nicht per fritz.box ... einrichtest, sondern mit IP-Adresse ...? In der FB, im Bereich ...“

Optionen
Was passiert, wenn du die Freigabe nicht per \\fritz.box\... einrichtest, sondern mit \\IP-Adresse\...? In der FB, im Bereich System -> Ereignisse irgendwelche Logs dazu?

Bei Verwndung der IP Adresse das gleiche Ergebnis

Das Logfile der FB enthält keine Einträge zu dem Problem sondern nur "Anmeldung der Internetrufnummer ( hier meine 3 Rufnummern) war nicht erfolgreich Gegenstelle meldet Ursache 500 bzw 401" und das über den ganzen Monat. Telefon und Fax funktionieren aber trotzdem.

fbe

bei Antwort benachrichtigen
fishermans-friend fbe

„Bei Verwndung der IP Adresse das gleiche Ergebnis Das Logfile der FB enthält keine Einträge zu dem Problem sondern nur ...“

Optionen

Danke für deine Rückmeldung. Dann tippe ich doch auf das SMB Protokoll. Wie schon in meinem oberen Post geschrieben, hat die FB nur SMB 1.0. Und das mag Win10 nicht. Da bleibt nur noch, das in Win 10 wieder zu aktivieren.

https://avm.de/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/543_Speicher-NAS-am-Computer-als-Netzlaufwerk-einrichten/

Grüße ff

Wulf Alex, Debian GNU/Linux 3. Auflage "In der Tat ist der Pinguin ein angenehmerer Sympathieträger als ein fliegendes Gebäudeteil, oder ein Stück angebissenes Obst."
bei Antwort benachrichtigen
fbe fishermans-friend

„Danke für deine Rückmeldung. Dann tippe ich doch auf das SMB Protokoll. Wie schon in meinem oberen Post geschrieben, hat ...“

Optionen

Danke ff,

aber dein Link funktioniert nicht :-(. AVM meldet Seite nichtgefunden.

fbe

bei Antwort benachrichtigen
Anne0709 fbe

„Danke ff, aber dein Link funktioniert nicht :- . AVM meldet Seite nichtgefunden. fbe“

Optionen
Link funktioniert [nicht]

das "nicht" streichen, der Link funktioniert einwandfrei (hier Win7, Firefox).

Alternativ ist der Artikel auch auf dem normalen Weg bei avm.de zu erreichen über

Service - Fritzbox (hier 7390);
Im Suchfeld unter "Wissensdatenbank" Stichwörter eingeben wie "NAS" "Netzlaufwerk"

Und dann unter den Treffern nachlesen.
Der Link von fishermans-friend ist bei diesen Suchwörtern dabei, der weiter oben von Alpha13 auch und mehr. 

Vielleicht hilfts ja.

Hoffnung ist eine schoene Erinnerung an die Zukunft. Gabriel Marcel
bei Antwort benachrichtigen
fishermans-friend

Nachtrag zu: „Danke für deine Rückmeldung. Dann tippe ich doch auf das SMB Protokoll. Wie schon in meinem oberen Post geschrieben, hat ...“

Optionen

Komisch, funktioniert bei mir einwandfrei.

Du musst den gesamten Link markieren und dann per Rechtsklick "Link öffnen".

Sollte es nicht funktionieren, hier der Link zur FB 7390 Service Übersicht:
https://avm.de/service/fritzbox/fritzbox-7390/uebersicht/

Dann im Suchfeld der Wissensdatenbank "smb" eingeben. In den Suchergebnissen dann den Link: "Speicher (NAS) am Computer als Netzlaufwerk einrichten".

Sollte dann passen.

Grüße ff

Wulf Alex, Debian GNU/Linux 3. Auflage "In der Tat ist der Pinguin ein angenehmerer Sympathieträger als ein fliegendes Gebäudeteil, oder ein Stück angebissenes Obst."
bei Antwort benachrichtigen
fbe fishermans-friend

„Komisch, funktioniert bei mir einwandfrei. Du musst den gesamten Link markieren und dann per Rechtsklick Link öffnen . ...“

Optionen

Mit dem Link hab ich AVM erricht und bin nach "Speicher (NAS) am Computer als Netzlaufwerk einrichten" vorgegangen. leider ohne Erfolg "Auf \\fritz.box\fri.... konnte nicht zugegriffen werden" außerdem nach der "Problembehandlung" "Problem konnte von der Problembehandlung nicht identifiziert werden"  :-(

fbe

bei Antwort benachrichtigen
Anne0709 fbe

„Mit dem Link hab ich AVM erricht und bin nach Speicher NAS am Computer als Netzlaufwerk einrichten vorgegangen. leider ohne ...“

Optionen

Am Ende der Seite "Speicher (NAS) am Computer als Netzlaufwerk einrichten" gibt es den Hinweis, der oben schon verlinkt und bearbeitet wurde:

Hilfe im Fehlerfall: 
Zugriff auf Speicher (NAS)-Netzlaufwerk nicht möglich

(Link wie oben von Alpha13)  Da wird der zuletzt genannte Fehler aufgeführt. und eine Ursache genannt.  Und eine Liste von Maßnahmen, die avm zur Lösung des Problems sieht.

Hoffnung ist eine schoene Erinnerung an die Zukunft. Gabriel Marcel
bei Antwort benachrichtigen
fbe Anne0709

„Am Ende der Seite Speicher NAS am Computer als Netzlaufwerk einrichten gibt es den Hinweis, der oben schon verlinkt und ...“

Optionen
Und eine Liste von Maßnahmen, die avm zur Lösung des Problems sieht.

Und keine davon hat bislang zum Erfolg geführt:-(

Bei dem Punkt  SMB1 aktivieren steht in der letzten Zeile:

Klicken Sie zum Abschluss der Installation auf "Jetzt neu starten".

Auf meinem Rechner gibt es diesen Button nicht und ein Reboot bringt keine Änderung.

fbe

bei Antwort benachrichtigen
Anne0709 fbe

„Und keine davon hat bislang zum Erfolg geführt:- Bei dem Punkt SMB1 aktivieren steht in der letzten Zeile: Klicken Sie ...“

Optionen
Auf meinem Rechner gibt es diesen Button nicht

Dann wird an der Stelle möglicherweise ein Knackpunkt sein und es hakt in Windows bei den Protokollen.

Ich bin raus, weil kein Win10.
Zu dem Problem Netzwerkeinstellungen, Freigabe gibt es einige Frage-Antwort-Threads im Netz und Hinweise von Microsoft. Genau wie auch Hinweise zu SMB1 (soll ja schon aus Sicherheitsgründen weg sein  ??). 

Weiter suchen und finden heißt es da.

Bei AVM gibt es unter Service am Ende der Problemsuche die Möglichkeit, eine Supportanfrage zu stellen. 
Vielleicht kennen die das Problem schon und wissen eine Lösung.

Anne

 

Hoffnung ist eine schoene Erinnerung an die Zukunft. Gabriel Marcel
bei Antwort benachrichtigen
gelöscht_327459 fbe

„Und keine davon hat bislang zum Erfolg geführt:- Bei dem Punkt SMB1 aktivieren steht in der letzten Zeile: Klicken Sie ...“

Optionen
Bei dem Punkt  SMB1 aktivieren steht in der letzten Zeile: Klicken Sie zum Abschluss der Installation auf "Jetzt neu starten". Auf meinem Rechner gibt es diesen Button nicht und ein Reboot bringt keine Änderung.

Das gibt es bei deiner Win10 Installation nicht?

Ist das Häkchen schon gesetzt?
Ansonsten reinmachen und nach OK sollte nachinstalliert (evtl. was per Winupdate nachgeladen) werden.

Danach kommt die Aufforderung zum Neustart.

bei Antwort benachrichtigen
fbe gelöscht_327459

„Das gibt es bei deiner Win10 Installation nicht? Ist das Häkchen schon gesetzt? Ansonsten reinmachen und nach OK sollte ...“

Optionen
Das gibt es bei deiner Win10 Installation nicht?

Doch, aber es sieht anders aus

Ich habe "automatisch entfernen" sowohl mit als auch ohne Haken ausgeführt und danach jeweils ein Reboot gemacht, geändert hat sich nix.

Danach kommt die Aufforderung zum Neustart.

Bei mir leider nicht.

fbe

bei Antwort benachrichtigen
Anne0709 fbe

„Doch, aber es sieht anders aus Ich habe automatisch entfernen sowohl mit als auch ohne Haken ausgeführt und danach ...“

Optionen

Bei  Deskmodder.de wurde kürzlich -6.Mai 2018- unter dem Thema "PC wird im Netzwerk nicht angezeigt"    auch etwas zum Thema Netzwerkgeräte werden über den Namen nicht gefunden berichtet. Dort wird von einem Dienst gesprochen. 

Es ist schon fraglich, dass avm immer noch mit SMB1 arbeitet.
Da war doch mal was...

Anne

Hoffnung ist eine schoene Erinnerung an die Zukunft. Gabriel Marcel
bei Antwort benachrichtigen
fishermans-friend fbe

„NAS plötzlich nicht mehr erreichbar“

Optionen

Ich habe da noch was bei borncity aufgeschnappt:

Kommt ein Windows 10 V1803 SMBv1-Fix zum Juni 2018-Patchday?

"Kleine Info für Benutzer des Windows 10 April Update, die mit Problemen im Netzwerk und möglicherweise bei Multifunktionsgeräten mit Netzwerkscans geschlagen sind. Wie es ausschaut, arbeitet Microsoft daran, im Juni (Patchday wäre der 12. Juni 2018) einen Fix für das ‘SMBv1-Problem’ bereitzustellen. Nachfolgend habe ich mal einige Informationen zum Thema bereitgestellt."

https://www.borncity.com/blog/2018/06/09/kommt-ein-smbv1-fix-fr-windows-10-v1803-zum-juni-2018-patchday/

Evtl. hat das was mit deinem Problem zu tun.

Grüße ff

Wulf Alex, Debian GNU/Linux 3. Auflage "In der Tat ist der Pinguin ein angenehmerer Sympathieträger als ein fliegendes Gebäudeteil, oder ein Stück angebissenes Obst."
bei Antwort benachrichtigen
fbe fishermans-friend

„Ich habe da noch was bei borncity aufgeschnappt: Kommt ein Windows 10 V1803 SMBv1-Fix zum Juni 2018-Patchday? Kleine Info ...“

Optionen

Evtl. hat das was mit deinem Problem zu tun.

Danke ff, Ich hab jetzt beinen Call bei AVM aufgemacht.

fbe

bei Antwort benachrichtigen
Brandy10 fbe

„Evtl. hat das was mit deinem Problem zu tun. Danke ff, Ich hab jetzt beinen Call bei AVM aufgemacht. fbe“

Optionen

Ich habe auch mit win10 ab und an das Problem das er auf mein usb stick am Router nicht zugreifen kann.Dabei kommt  kein Internetzugriff.Mit der Problembehandlung lässt sich das nicht lösen( schätze mal Problem von win 10).

Meine Lösung am entsprechenden Rechner nur das Netzwerkkabel gezogen zwei Sekunden gewartet und siehe da , es funktioniert eine Zeitlang wieder.

Ob es bei dir hilft weiß ich nicht , aber ein Ansatz.

Viel Erfolg

Brandy10

bei Antwort benachrichtigen
fbe

Nachtrag zu: „Evtl. hat das was mit deinem Problem zu tun. Danke ff, Ich hab jetzt beinen Call bei AVM aufgemacht. fbe“

Optionen
Call bei AVM

läuft noch.

Ich habe folgendes festgestellt: wenn ich mich auf der FB einlogge kann ich durch Klick auf Fritz!Nas das Laufwerk erreichen. Auch von meinem Surface kann ich über den Explorer auf das NAS zugreifen. 

Das Problem muss also in meinem W10 1803 auf dem Desktop liegen. Meine "Googlelei" hat bis jetzt nicht   zu einem Ergebnis geführt bei der Vielzahl der gefundenen Einträge.

Hat jemand vielleicht eine Idee?

fbe

bei Antwort benachrichtigen
fbe

Nachtrag zu: „läuft noch. Ich habe folgendes festgestellt: wenn ich mich auf der FB einlogge kann ich durch Klick auf Fritz!Nas das ...“

Optionen
Call bei AVM

AVM ist raus, weil die FB keine Fehler zeigt. Verweis auf MS.

Ich habe jetzt auf https://www.borncity.com/blog/category/problemlosung/  diesen Hinweis gefunden:

[English]Microsoft hat Wort gehalten und den Fix für das kaputte SMBv1-Protokoll in Windows 10 April Update (V1803) mit Update KB4284848 im Juni 2018 ausgeliefert.

Dieses Update ist bei mir nicht installiert ich kann es unter den installierten Updates nicht finden. Ich habe dann unter "Einstellungen->Problembehandlung->Windows Update" die Problembehandlung gestartet. Ergebnis: Problembehandlung erfolgreich.

Stimmt aber nicht, es müsste ja nun unter den "installierten Updates" zu finden sein.

Wie kann ich an das Update kommen?

THX

fbe

bei Antwort benachrichtigen
Alpha13 fbe

„AVM ist raus, weil die FB keine Fehler zeigt. Verweis auf MS. Ich habe jetzt auf ...“

Optionen
bei Antwort benachrichtigen
fbe Alpha13

„http://www.catalog.update.microsoft.com/Search.aspx?q KB4284848“

Optionen

Danke Alpha13,

heute komme ich nicht mehr zum Downladen.

fbe

bei Antwort benachrichtigen
fbe

Nachtrag zu: „Danke Alpha13, heute komme ich nicht mehr zum Downladen. fbe“

Optionen

Keine Änderung :-(

Update KB4284848 heruntergeladen und installiert.

Mit dem Explorer die NAS-Platte angefordert. Ergebnis:

Einen Unterschied zur Version ohne KB4284848 gibt es. Ohne das Update kam die Fehlermeldung sofort, nach der Update-Installtion wird gesucht (Eieruhr) und dann erfolgt die obige Fehlermeldung.

Hat jemand noch eine Idee?

fbe

bei Antwort benachrichtigen
RaiKiss fbe

„AVM ist raus, weil die FB keine Fehler zeigt. Verweis auf MS. Ich habe jetzt auf ...“

Optionen

Hi fbe,

Update KB4284848

wurde bei mir vor etwa 2 Stunden automatisch gefunden, heruntergeladen und installiert

LG
Raimund

bei Antwort benachrichtigen
fbe RaiKiss

„Hi fbe, wurde bei mir vor etwa 2 Stunden automatisch gefunden, heruntergeladen und installiert LG Raimund“

Optionen

Ich habe das Problem bisher nicht lösen können :-(

Bei den vielen Google-Themen zu dem Thema ist mir das aufgefallen:

NAS Laufwerk kann nicht verbunden werden.

Microsoft is aware of reports that devices running Windows 10 version 1803 cannot connect to other devices on their home network and is investigating the issue.

You can resolve this problem by setting some services to Automatic (Delayed Start) and restarting Windows:

  1. Press the Windows Key and R at the same time to bring up the Run dialog.
  2. Type services.msc in the Run dialog and press Enter.
  3. For each of the following services, locate the service in list, right-click the service and select Properties. Then set the Startup type to Automatic (Delayed Start) and select Apply.
  • Computer Browser (Browser)
  • Function Discovery Provider Host (FDPHost)
  • Function Discovery Resource Publication (FDResPub)
  • Network Connections (NetMan)
  • UPnP Device Host (UPnPHost)
  • Peer Name Resolution Protocol (PNRPSvc)
  • Peer Networking Grouping (P2PSvc)
  • Peer Networking Identity Manager (P2PIMSvc)
  1. Restart Windows.

Das habe ich abgearbeitet. Alle Dienste standen auf manuell. Beim Umstellen des Dienstes Browser von manuell auf "automatisch verzögert" erhalte ich die Fehlermeldung "87 falscher Parameter". Alle anderen Dienste kann ich ohne Fehlermeldung von manuell auf "automatisch verzögert"umstellen.

Die Umstellaktion hat leider keinen Erfolg gehabt.

Offenbar ist die "87 falscher Parameter" Meldung ein Bug .

Weiss jemand wie da weiter komme ohne W10 neu zu installieren?

fbe

bei Antwort benachrichtigen